Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Domofon Mifon (IKA 4+1) brak linii mikrofonu

03 Oct 2015 20:03 2844 3
  • Level 9  
    Dziś robiłem instalację domofonu wg schematu IKA 4+1 (poniżej rysunek).

    Domofon Mifon (IKA 4+1) brak linii mikrofonu


    Problem polega na tym iż mam przewód 8 żyłowy i puszczając go do bramofonu
    2 żyły wykorzystałem na elektrozatrzask
    Pozostałe 6 żył:
    1. GND
    2. GŁ
    3. G
    4. G (bezpośrednio z unifonu do bramofonu) mam amplyvox elite
    5. 12V ac
    6 12V ac

    Wszystko działa. Natomiast zabrakło jednego przewodu na MK (brak jest dźwięku z mikrofonu z bramofonu).

    Pytanie.
    Czy mogę coś zmostkować albo "zrobić inną gimnastykę" aby nie musieć ciągnąć jeszcze jednego przewodu.?
  • Helpful post
    Level 22  
    Musisz sprawdzić połączenie elektrozaczepu oraz podświetlenia. Wygląda że te dwie rzeczy są oddzielnie i obie wymagają 12V.
    W zasilaczu jest przekaźnik który załącza elektrozaczep. Musisz rozebrać zasilacz i sprawdzić połączenia na płytce.
    Prawdopodobnie jeden zacisk elektrozaczepu wychodzi bezpośrednio z wejścia zasilacza, lub poprzez prostownik, (umownie nazwijmy "-" lub Z[1]) drugi jest załączany przez przekaźnik (umownie nazwijmy "+" lub Z[2]). Musisz przepiąć podświetlenie (5 i 6) pomiędzy "-" (Z[1]) a "+" (Z[2]) przed przekaźnikiem.

    Domofon Mifon (IKA 4+1) brak linii mikrofonu
  • Helpful post
    Intercoms specialist
    Dokładnie jest tak jak pisze kolega - w zasilaczu zwarte jest jedno Z z 12Vac. Trzeba ustalić które. Tym sposobem masz tylko jedną żyłę do elektrozaczepu, czyli tą która załącza napięcie (z przekaźnika), a drugie wyjście elektrozaczepu podłączasz do 12Vac.

    Pozdrawiam
  • Level 9  
    Teraz wydaje się to takie proste :)

    Dziękuję!