Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WS-9150 - Czujnik do stacji pogody WS-9150

05 Paź 2015 10:32 3267 3
  • Poziom 11  
    Mam prostą stacje pogody czy raczej termometr bezprzewodowy WS-9150. Z 10 lat działa bez zarzutu aż nagle teraz nie wyświetla temperatury na zewnątrz. Na stacji bazowej pojawia się ikonka łączenia ale cały czas widać tylko -----. Przypuszczam że padł czujnik zewnętrzny. Przez tyle lat wilgoć i mróz zrobiły pewnie swoje. Na czujniku jest oznaczenie TX2. Nigdzie takiego nie można kupić. Są jakieś zamienniki? Ta stacja pogody występuje pod nazwami Technoline, Kollron Technik. W necie widzę masę różnych czujników ale do stacji Biowin, Bioterm. Nie będą pasowały do mojej?
  • Poziom 27  
    Niestety, z moich doświadczeń nawet czujniki od innych modeli tej samej firmy nie pasują. Zapewne jest to działanie celowe aby ograniczyć zakłócenia i przekłamania od innych urządzeń działających w okolicy. Sporo termometrów nie ma żadnej procedury zgrywania stacji bazowej czujnikiem i różnicowanie sygnałów pozostaje jedynym zabezpieczeniem przed takimi pomyłkami.

    Jednak - choć używam wielu takich układów, to nie mam WS-9150, więc może akurat tu masz szansę na dobranie zamiennika.

    Sprawdź zasilanie czujnika, nie myślę tylko o napięciu baterii, bo jasne że przez tyle lat musiałeś je zmieniać nie raz, ale np. czystość styków, połączenie styków z układem pomiarowym.
  • Poziom 11  
    Postanowiłem kupić nową stację. Jak tylko kupiłem rzuciłem okiem w instrukcję obsługi i było tam zalecenie by przy wymianie baterii odczekać dłużej niż 10 s. Wyjąłem akumulatorki na dłuższą chwilę, włożyłem ponownie i ... wszystko działa :) Jak miałem 10 lat starą stację nigdy przy wymianie baterii czegoś takiego nie robiłem i zawsze działało wszystko jak należy.

    Przyszła nowa stacja, włożyłem akumulatorki świeżo naładowane i mimo to wyświetlacz jest jakiś blady. Czy ma znaczenie czy zastosuję akumulatorki AAA które mają 1,2 V czy baterie alkaliczne AAA które mają 1,5V? Przy bateriach cyfry będą czytelniejsze czy może trafił mi się jakiś wadliwy egzemplarz?
  • Poziom 27  
    GieKa napisał:
    Przyszła nowa stacja, włożyłem akumulatorki świeżo naładowane i mimo to wyświetlacz jest jakiś blady. Czy ma znaczenie czy zastosuję akumulatorki AAA które mają 1,2 V czy baterie alkaliczne AAA które mają 1,5V? Przy bateriach cyfry będą czytelniejsze czy może trafił mi się jakiś wadliwy egzemplarz?
    Biorąc pod uwagę "wysokość niezbędnych inwestycji" :D chyba warto sprawdzić. Zasadniczo nie powinno być takiej zależności, ale jak poszli na łatwiznę, albo masz kiepskie akumulatorki, które napięcie 1,2V pamiętają tylko z dawnych, dobrych czasów to kto wie? Na pewno przy zdecydowanie zbyt niskim napięciu efekt bladych segmentów wystąpi, więc warto sprawdzić. Ponadto wiele akumulatorków ma zbyt duże samorozładowanie, by warto je używać w takiej stacji. Na dobrych bateriach powinna pociągnąć ponad rok. Żeby taki efekt uzyskać na akumulatorach trzeba albo używać dobrej klasy (np. eneloop) albo... starych CdNi.