Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lenovo X201 - Dziwnie piszczy w okolicach CPU

dkteam 06 Oct 2015 09:59 3144 21
  • #1
    dkteam
    Level 7  
    Witam,

    Mam 3 Lenovo X201, które kupiłem w okazyjnej cenie, no ale to nieważne.
    Otóż coś w okolicy procesora wydaje dziwny dźwięk. Jest słyszalny nie zawsze, zawsze w trakcie ładowania systemu i jak wykonuje jakieś operacje w programach.

    Na pewno nie jest to dysk twardy, ani wentylator, a okolice procesora, ponieważ rozkręciłem i słuchałem, w którym to miejscu piszczy / zgrzyta. Nie wiem czy to od strony układu czy z tyłu, ale wydaje się że od tyłu. Czy ktoś wie czy te modele mają jakąś wadę fabryczną po długim użytkowaniu?
    Może któryś kondensator do wymiany? Czy po prostu w tych modelach procesor wydaje takie dźwięki?



    Szczerze powiem, że jest to mocno wkurzające, taki pisk. Ogólnie to komputery w pełni sprawne, przetestowane pod obciążeniem itd. i nie ma żadnych innych problemów.

    Procesor: i5 M 520

    VIDEO:
    https://dl.dropboxusercontent.com/u/32254322/20151002_153811.mp4

    Na telefonie, jak odtwarzałem, to było słychać, więc proszę ewentualnie sprawdzić na słuchawkach.

    Dzięki za jakieś podpowiedzi.
  • Helpful post
    #2
    11111olo
    Level 42  
    Przetwornica piszczy. Przy dużym użyciu CPU płynie większy prąd dlatego piszczenie jest bardziej słyszalne.
  • #3
    dkteam
    Level 7  
    Powiedz mi proszę jeszcze, czy dostanę do tego modelu w ogóle jakiś zamiennik nowy ?? taki co nie piszczy, bo w 1 laptopie to naprawdę zawału można dostać bo cały czas przeważnie to piszczy, a w tych 2 no to jeszcze ujdzie bo od czasu do czasu. Czy ten dźwięk przetwornicy jest nieunikniony ??
  • #4
    11111olo
    Level 42  
    Można spróbować zalać żywicą cewkę (czy co tam piszczy).
  • Helpful post
    #5
    Gelip
    Level 33  
    Czy laptop piszczy jak działa na zasilaczu czy tylko jak na baterii? Wyjmij baterię i odpal laptopa na zasilaczu.
  • Helpful post
    #6
    sk1977

    IT specialist
    Namierz która to cewka - "na ucho" lub "na dotyk" i pomaluj lakierem - np. do paznokci.
    Jak masz wątpliwości pomaluj wszystkie :)

    Tylko ostrożnie i z umiarem. Głównie łączenia. Włączasz jak lakier wyschnie.
  • #7
    dkteam
    Level 7  
    Zarówno na samej baterii jak i na samym zasilaczu zgrzyta.
    OK zabieram się za rozkręcanie ;) i próbę zlokalizowanie tej zgrzytającej cewki.
  • #8
    Gelip
    Level 33  
    Pobrałem ten filmik nagrany telefonem ale tam nic ne słychać. Zwiększyłem głośność w programie audio i dopiero coś tam słychać - zapisałem do MP3. Czy chodzi ci o te trzaski zaznaczone markerami na obrazku?
    Lenovo X201 - Dziwnie piszczy w okolicach CPU
  • #10
    eru3
    Level 12  
    Jest to defekt typowy dla Thinkpadów.

    Spowodowany przechodzeniem procesora na różne stany jak C0, C1, C2, C3, C4 itd.

    Jedynym rozwiązaniem jest zablokowanie stanu powodującego ten bląd najusilniej. Ja to sobie zrobiłem i piszczy jedynie przy wczytywaniu systemu i to tylko na baterii.

    http://www.thinkwiki.org/wiki/Problem_with_high_pitch_noises

    Tutaj proszę przykładowy model z tą usterką. Zalewać nic nie próbowałem więc jeżeli chcesz spróbować - czekam na rezultat, ale strzelam, że nie zadziała.
  • #11
    Gelip
    Level 33  
    Rozumiem iż masz system Win7. Spróbuj może zrobić tak:

    - otwórz Power Manager
    - idź do schematów zasilania Power Scheme i zmień na Power Source Optimized (Optymalizacja zródło zasilania) - ekran powinien zrobić się ciemniejszy
    - kliknij Apply (Zastosuj) i Save (Zapisz)
    - ekran możesz pojaśnić klawiszami Fn+Home

    źródło: post użytkownika draak na forum: x201 high pitch whine

    W innym temacie gościu henrikb pisze iż problem powoduje zasilacz i jak zmieni na inny to piszczenie ustępuje: X201 CPU Chirping Sound. Annoying!
  • #12
    11111olo
    Level 42  
    Co to za bzdurne porady? Niech całkiem wyłączy to przestanie piszczeć!

    Przecież tu nie chodzi o jakieś ograniczanie wydajności aby piszczenie było cichsze (lub całkiem ustało) a o wyeliminowanie piszczenia.
  • #13
    Gelip
    Level 33  
    11111olo wrote:
    Co to za bzdurne porady? Niech całkiem wyłączy to przestanie piszczeć!

    Jakie bzdurne!! Osobiście miałem ten problem na X61 podczas pracy na baterii i pomógł wówczas program RMClock i wyłączenie opcji Popup mode, co nie wpłynęło na ograniczenie wydajności. Zresztą jest to znany problem i opisany w linku który podał kolega eru3 - dokładnie w tym dziale: MS Windows: Disable CPU popup mode
  • #14
    eru3
    Level 12  
    Niestety, ale innego sposobu nie znam, internet też nie zna bo spędziłem przy tym sporo czasu. Jeżeli coś Ci się uda znaleźć, zaproponuj alternatywę - tak jak ja to właśnie robię.

    Wydajności to nie ograniczy, zablokowanie stanu C3, na przykład, spowoduje po prostu przeskakiwanie między C4 a C2 i ominięcie stanu C3. Zazwyczaj niezauważalne dla końcowego użytkownika, chociaż faktycznie może mieć swoje negatywne konsekwencje, o których nie będę się teraz rozpisywał. Najlepiej sprawdzić na własnym sprzęcie, jest to absolutnie bezpieczne.

    PS @up dokładnie, dzięki; jeżeli będzie potrzebny RTCore64 z podpisem cyfrowym do oprogramowania RMClock to napisz w temacie, podeślę go tutaj.
  • #15
    Gelip
    Level 33  
    Dodam, iż problem zauważyłem podczas pracy w 32-bitowym (x86) systemie WinXP Pro SP2 tylko na baterii.
    W tej chwili używam na tym komputerze wersji 64-bitowej WinXP SP2 (x64) na zasilaniu sieciowym bez podłączonej baterii która padła jakiś czas temu. W tle odpalony program quietHDD z wartościami APM dla AC i DC 255 ale to ze względu na dysk twardy WD (nadmierne parkowanie głowic). Jakiś czas temu pozmieniałem też nieco opcje zasilania w CMOS. Nie wiem czy ma to jakiś wpływ ale od dawna nie mam tych pisków i nie używam już programu RMClock z wyłączoną opcją Popup mode.
  • #16
    dkteam
    Level 7  
    Witam.

    Tak, dziś zamalowałem 1 warstwą i niby o 90% ciszej, coś tam słychać jeszcze bardzo delikatnie, ale spróbuję położyć drugą warstwę.:) hehehe

    No zobaczymy, bo wydaje się, że problem ustąpił.

    Dam znać po położeniu 2 warstwy, złożeniu i bardzo mocnym obciążeniu.

    Tak, interesuje mnie tylko jak najbardziej trwałe usunięcie problemu, nawet przelutowanie danego komponentu. Wiadomo mam ich kilka, więc chciałbym kilka sprzedać, a takie zgrzyty / piski naprawdę wkurzają, a przynajmniej mnie.


    EDIT.

    skręciłem odpaliłem na zasilaczu i baterii i hmmm. no znowu jest głośniej.
    Jest ciszej niż było to wcześniej słychać ale jednak całkowicie nie wyeliminowało to tego. Spróbuje na allegro poszukać tego elementu i wlutować nowy.
  • #17
    11111olo
    Level 42  
    Nie widać na zdjęciu co to jest ale wygląda na cewkę w obudowie. Takie malowanie jest bez sensu. Lakierem miałeś zalać cewkę a nie pomalować z zewnątrz.
  • #18
    dkteam
    Level 7  
    Nie rozumiem? Tam jest dużo lakieru dookoła cała jest zalana tak, aby nic nie przepuszczało. Inaczej nie rozumiem jak mam ją zalać skoro całość pokrywa 2 grube nie rozsmarowywane warstwy lakieru.

    To co zalałem tym lakierem na foto. P.S. Gdzie znajdę ten element, bo nie bardzo wyszukuje coś na allegro po wpisaniu symbolu z góry.
  • #21
    dkteam
    Level 7  
    Dziękuję za informację. Nie miałem o tym pojęcia. Ok, wylutuję zatem i zobaczę. Ale czy nie da się jej zastąpić inną cewką taką, która nie piszczy?
  • #22
    11111olo
    Level 42  
    Cewka piszczy ponieważ rdzeń ma niewielki luz. Przed wlutowaniem innej nie da się stwierdzić czy będzie piszczeć czy nie. Wylutuj tą i zalej lakierem. Potem poczekaj kilka (naście) godzin do całkowitego zaschnięcia.