Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Strojenie toru SSB Alana 88S

klaja 09 Oct 2015 09:52 2280 19
  • #1
    klaja
    Level 11  
    Witam

    Proszę o pomoc w zestrojeniu toru SSB Alana88S. Głównie wydaje Mi się że nie wiem jak zestroić VCO. W dokumentacji jest napisane coś takiego:

    Strojenie toru SSB Alana 88S .
    Jak ustawię BAND D 40 (27,855Mhz) i 1,15V to na kanale A 1 (26,065 Mhz) już mam
    4,69V zamiast 4,25V Jak to skorygować.
    Następne pytanie gdzie podłączyć miernik częstotliwości, aby wskazywał na jakim kanale radio pracuje ( częstotliwość pośrednią sobie odejmę lub dodam tylko gdzie się wpiąć aby nie zakłócać pracy radia).
    Radio które posiadam ma tylko 3 kwarce do ustawiania częstotliwości 19,655; 20,105; 20,555 Mhz.
    W załączeniu dokumentacja radia
  • #2
    birband
    Level 23  
    Kolego wszystko masz dokładnie opisane na stronie 7.
    Dokładnie w jaki punkt (TP1) i podane bandy i jakiem tam mają być ustawione częstotliwości i czym regulować. Ponad to masz pokazaną płytę z naniesionymi i opisanymi głównymi elementami regulacyjnymi.
    Poczytaj trochę ze zrozumieniem.

    VCO reguluj cewką, która znajduje się pod pokrywką a mierzysz w punkcie TP3
  • #3
    klaja
    Level 11  
    Tak wszystko się zgadza. Na 7 str. jest opisane po kolei gdzie co ustawić ale gdy podłączę woltomierz do TP3 i ustawię napięcie dla jednej częstotliwości to po przełączeniu na drugą częstotliwość to napięcie się różni o ok. 0,4V a pisze żeby ustawić z dokładnością 0,1V. Pytanie czym jeszcze regulować aby ustawić podany zakres zmian napięcia przy zmianie z jednej częstotliwości na drugą.
    Pisze tylko jaki zakres ustawić ale nie widzę co zrobić jak się nie da takiego zakresu ustawić.
    VCO to taka zielona kostka z rdzeniem do regulacji.
  • #4
    birband
    Level 23  
    Bo to tak działa, dla każdego kanału jest inne napięcie. Dlatego masz podane na jakim kanale, na jakiej bandzie masz ustawić radio do pomiarów.
    Masz ustawić Band "B" 4o kanał i dostroić napięcie 1,15V ±0,1

    Następnie Band A kanał 1 i dostroić do 4,25V.
    Strojenia dokonujesz oczywiście przy pomocy wkrętaka nie magnetycznego, gdyż każde zbliżenie metalowego śrubokręta do cewki już powoduje odstrojenie (inne wartości). Musisz także, dbać o to, żeby nie uszkodzić rdzenia tej cewki, są bardzo kruche.

    Myślę, że dobrze było by dla dobra tego radia, żebyś oddał go do jakiegoś serwisu, gdyż to strojenie jest krytyczne dla pracy tego radia.

    Pozdrawiam
    Antoni
  • #5
    klaja
    Level 11  
    No i właśnie w tym miejscu stoję bo jak ustawię 1,15V a potem jak zmienię na Band A i ustawię 4,25V to po powrocie na D 40 napięcie już man poniżej 1V czyli coś jeszcze jest nie tak tylko co?
  • #6
    birband
    Level 23  
    Nie przejmuj się zbytnio tym (±) to jest wymysł fabryki, jak będzie wartość w miarę zbliżona to wystarczy. Pamiętaj, że mierniki też mają jakiś błąd pomiaru. Pamiętaj również o starzeniu się elementów.
    Ważne aby na skrajnych kanałach jak i w całym paśmie VCO działało. Przy żle ustawionym VCO może być tak, że na krańcach pasma w ogólne VCO nie ruszy, co najłatwiej zaobserwować po naciśnięciu PTT, będzie brak nadawania. Skup się bardziej na prawidłowym ustawieniu częstotliwości na poszczególnych generatorach.

    P.S
    Jak już się dostroisz możemy zrobić próbę w eterze z Mikołowa do Jastrzębia nie jest daleko.
  • #7
    kriss51
    VIP Meritorious for electroda.pl
    Witam.

    birband wrote:
    Nie przejmuj się zbytnio tym (±) to jest wymysł fabryki, jak będzie wartość w miarę zbliżona to wystarczy.


    Dokładnie tak. Tam chodzi tylko o to by napięcie strojące VCO miało od góry i dołu jakiś mały zapas. Jeśli synteza pracuje w całym paśmie ok. to jest dobrze i tak zostaw.
  • #8
    klaja
    Level 11  
    Mój problem z zestrojeniem radia polegał na błędnym wskazaniu miernika częstotliwości który posiadałem. Odczyt był ok. 600Hz przesunięty. Kolejną rzeczą którą zauważyłem, to że po podłączeniu miernika częstotliwości do punktu pomiarowego to częstotliwość też jakby się odstrajała. Jeżeli było słychać rozmowę w SSB a podłączyłem miernik to dźwięk było słychać jak dźwięk w głośniku już się zmieniał.
  • #9
    birband
    Level 23  
    Mam nadzieję, że nie podłączałeś bezpośrednio sondy do punktu, tylko poprzez kondensator 47pF. Ponad to szczególnie w okolicach VCO po podłączeniu nawet poprzez kondensator słychać będzie dodatkowy brum, ale w zasadzie tym możesz się nie przejmować.
    Musisz mimo wszystko przestrzegać wskazówek z "serwisówki" odnośnie ustawień kanałów, band i Clarifiera oraz Rita.
  • #10
    klaja
    Level 11  
    Radio jakoś się udało zestroić. Mam małą antenę ok. 1,2m na balkonie ( 1 piętro) więc łączności jakie się udało uzyskać to ok. 20 km. Zastanawia mnie jeszcze jedna rzecz, jak radio jest w AM to po jakimś czasie jakby obniżała się czułość i radio milknie dopiero w miarę mocny sygnał spowoduje odblokowanie radia. Tak samo się dzieje jak przełączę np. na USB i z powrotem to przez chwilę słychać szum i później znowu milknie. Może jakieś wskazówki gdzie szukać problemu.
    Pozdrawiam.
  • #11
    birband
    Level 23  
    Twój problem to antena.
    Mierzyłeś SWR?. Jaki jest?.
  • #12
    klaja
    Level 11  
    SWR raczej mam dobry. Mam podpięty miernik krzyżowy i prawa wskazówka prawie się nie wychyla. Bardziej mnie martwi to zatykanie radia w AM. Gdzie podłączyć miernik częstotliwości żeby wskazywał częstotliwość przy odbiorze.
  • #13
    kriss51
    VIP Meritorious for electroda.pl
    klaja wrote:
    Gzie podłączyć miernik częstotliwości żeby wskazywał częstotliwość przy odbiorze.


    Na wyjściu filtra T2 jest wyjście do pierwszej przemiany i tam możesz podłączyć miernik częstotliwości. Sprawdź czy podczas blokady jest odpowiednia częstotliwość i warto też sprawdzić amplitudę tego sygnału sondą wcz.
  • #14
    klaja
    Level 11  
    Witam

    Wracam do tematu. Podłączyłem na wyjście filtra T2 i wskazuje poprawnie częstotliwość. Problem z zatykaniem radia dalej występuje. Zauważyłem że zatykanie występuje gdy czułość jest ustawiona na max. Tylko mocen sygnały są w stanie odblokować czułość radia ( słychać szum). Jeżeli ręcznie przełączę na środkową pozycję przełącznika i z powrotem na max. czułość to znowu radio przez chwilę radio mocno szumi i później się zatyka. Na średniej i małej czułości nie obserwuję zatykania radia. Co może być przyczyną takiego zachowania radia?
  • #15
    birband
    Level 23  
    Witam!
    O jakim Ty piszesz przełączniku z przełączaniem czułości?. To radio ma standardowe pokrętła i przełączniki, jedyna regulacja czułości to RF Gaine. Spraw sobie w końcu "normalną antenę" a przypuszczam, że Twoje problemy się skończą.
  • #16
    klaja
    Level 11  
    Piszę o przełączniku RF GAIN, który ma trzy pozycje DX, MID, LO i właśnie w pozycji DX się blokuje.
  • #17
    kriss51
    VIP Meritorious for electroda.pl
    Powodem usterki może być źle pracujące ARW lub wzbudza się wzmacniacz wejściowy. Na początek trzeba sprawdzić co dzieje się z napięciem ARW podczas blokady. Dzieje się tak na wszystkich modulacjach?
  • #18
    birband
    Level 23  
    Przyjacielu oglądam zdjęcia tego radia i widzę, że ty masz MIC GAIN z trzema ustawieniami, a to jest wzmocnienie mikrofonu. RF Gain to jest pokrętło. No chyba, że jest to jakiś inny model niż ten który oglądam.



    To jednak ja oglądałem inny model. Stawiam na źle działający układ ARW. Myślę, że kol.kriss poprowadzi Cię tak, żebyś mógł to radio naprawić.
  • #19
    klaja
    Level 11  
    Dzieje się tak na Am i USB,na FM nie sprawdzałem.
    Na pewno jest przełącznik RF Gain DX MID LO. W załączeniu zdjęcie panelu przedniego.
    Strojenie toru SSB Alana 88S
  • #20
    klaja
    Level 11  
    Napięcie ARW zmienia się od 2,14 jeżeli nie ma sygnału do ok. 0,9V gdy jest sygnał na wejściu. Napięcie mierzone w pkt. nr 28. Jeżeli napięcie wzrośnie do 2,16V to wtedy następuje zablokowanie. Jeżeli odstroi się trochę dwa wejściowe filtry to już nie obserwuję efektu blokowania. Teraz np na 19 kanale działa dobrze, a jak jestem na 38 kanale to przy maksymalnej czułości radio słyszy słabiej niż przy środkowym położeniu przełącznika RF Gain gdy na wejściu jest bardzo słaby sygnał.

    Po delikatnej regulacji radio działa podobnie do innych. Temat uważam za zamknięty.