Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

AMD/ATI/RADEON - Sterowniki do karty graficznej Radeon HD 7700 MSI

david994 09 Oct 2015 18:36 4356 32
  • #1
    david994
    Level 9  
    Witam, mam problem ze sterownikami do karty graficznej. Problem pojawił się wtedy, kiedy odinstalowałem w Menadżerze Urządzeń (kliknąłem prawym na kartę graficzną, aby odinstalować dany sterownik i po prostu od nowa zaktualizować ją najlepszą wersją).
    No więc kiedy to zrobiłem, oczywiście reset kompa i instalacja najnowszej wersji do swojej karty graficznej. Pobrana oczywiście z głównej strony producenta. Na początku mój komputer sam chciał zaktualizować, ale instalacja się nie powiodła, ponieważ wyskakuje taki oto komunikat:
    "system Windows odnalazł oprogramowanie sterownika, ale napotkał błąd podczas próby zainstalowania go".

    No i zacząłem wszystko robić, szukać po necie, rożnymi programami aktualizować inne podzespoły, ale nic mi nie pomogło. Korzystam tez z Driver Booster, który aktualizuje mi czasem sterowniki, a na ten moment mam 6 i przy nich jest to samo.
    Domyślam się, że to jest wina tego samego, co karty graficznej.

    Na razie opisałem całą sytuację i jakbyście coś potrzebowali, to piszcie, to wam udostępnię więcej danych.
  • #2
    sosarek

    Level 43  
    Odinstaluj tego Driver Boostera, pobierz ze strony AMD sterowniki dla Twojej karty i systemu operacyjnego, zainstaluj.
  • #3
    david994
    Level 9  
    No dobrze, tyle, że ja już mam pobrane sterowniki do karty graficznej od producenta tak, jak mówiłem i kiedy je chcę zainstalować, to tez nie daje rady. W Autodetect nie wykrywa mi mojej karty graficznej. Czyżby coś nie tak z moją kartą graficzną?
    Patrzyłem w kompie i normalnie wszystko śmiga i nie rozumiem, jak odinstalowanie sterownika karty graficznej może przysporzyć tyle problemu.:(
  • #4
    sosarek

    Level 43  
    Odinstaluj wszystkie pozostałości po AMD, najlepiej w Trybie Awaryjnym, następnie restart i próba instalacji.
  • #5
    david994
    Level 9  
    Pousuwałem foldery na swoim macierzystym dysku, gdzie były foldery z AMD / ATI itp po czym odpaliłem i niestety nic to nie zmieniło.
    Daję screena:
    AMD/ATI/RADEON - Sterowniki do karty graficznej Radeon HD 7700 MSI
  • #7
    david994
    Level 9  
    1.Procesor Intel Core i5-3470 CPU 3.20Ghz
    Cache L2 1024Kb
    2. 8GB Ram DDR5
    3.Płyta Główna : Gigabyte Technology Co. Ltd. H61MA-D2V
    4.Grafika
    Pisze teraz tak jak mam wyświetlane w komputerze
    Monitor (Default Monitor)
    Karta Graficzna - Nieznana karta wideo ( posiadam kartę graficzną AMD Radeon HD 7700 1 GB)
    Tryb : 1400x1050 o 32 bitowej głębi kolorów
    o urzadzeniach wejścia nie bede pisał bo w tym przypadku jest ono zbędne
    5. Windows 7 Ultimate x64
    wersja 6.1.7601 Service Pack 1
    Jeśli potrzeba więcej informacji to proszę pisać. Dodam że próbowałem odinstalowywać wszystkie stare sterowniki AMD za pomocą programu Display Driver Unistaller . Wrzucam screena jak to teraz wygląda w Menadżerze urządzeń . Oraz po tym kiedy chce "aktualizować sterownik " w menadzerze
  • #10
    david994
    Level 9  
    Kontroler wideo (zgodny z VGA) karta graficzna
    PCI\VEN_1002&DEV_683D&SUBSYS_27101462&REV_00
    PCI\VEN_1002&DEV_683D&SUBSYS_27101462
    PCI\VEN_1002&DEV_683D&CC_030000
    PCI\VEN_1002&DEV_683D&CC_0300
  • #12
    david994
    Level 9  
    Pobrałem i przy próbie instalacji zawiesza się. Czy mam to zrobić w Trybie Awaryjnym tą instalację, czy ewentualnie jakieś resztki śmieci odinstalować z AMD (o ile gdzieś są) programem do odinstalowywania tego typu?
  • #13
    DriverMSG
    Admin of Computers group
    david994 wrote:
    ewentualnie jakieś resztki śmieci odinstalować z AMD (o ile gdzieś są) programem do odinstalowywania tego typu?
    Nie zaszkodzi.

    Sterownik zainstaluj manualnie, nie przez setup.exe.
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=11042475#11042475


    Jak nadal będą problemy, to uruchom program GPU-Z i pokaż nam z niego screen.
  • #14
    david994
    Level 9  
    Wyskakuje ten sam problem, że "napotkał błąd podczas próby zainstalowania go". GPU-Z pobrałem, a gdy uruchamiam niewiele raczej się można dowiedzieć, ponieważ nic nie wykrywa. Są po prostu puste okienka AMD/ATI/RADEON - Sterowniki do karty graficznej Radeon HD 7700 MSI
  • #15
    sosarek

    Level 43  
    david994 wrote:
    gdy chce instalować Realteka lub Chipset pojawia sie błąd ze instalacja sie nie powiodła...

    Dodając do tego problem z instalacją sterowników graficznych opcje są dwie - problem z samym systemem lub usterka sprzętowa.
  • #16
    david994
    Level 9  
    No dobrze tyle że to dziwne ( z mojej perspektywy ) że odinstalowanie sterownika karty graficznej po czym ponowna instalacja spowodowała aż tak duzo. Sprzęt wcześniej działał normalnie . Oczyściłem go z wirusów ( bo z tym tez miałem problem ) ale na ten moment jest czysty. Spróbuje jeszcze w trybie awaryjnym nieco podziałać , moze sam dojde do tego...
  • #17
    sosarek

    Level 43  
    david994 wrote:
    Oczyściłem go z wirusów

    A pozostałe szkodliwe oprogramowanie typu malware itp.?
  • #18
    david994
    Level 9  
    Skanowałem go programem Dr.Web Curreit wcześniej Adwcleanerem , może mam pokazać logi z FRST ?

    Z innymi sterownikami mam problemy natomiast sterownik AMD Chipset Drivers zainstalowałem bez zadnego problemu. Instalacja zawsze przechodzi pomyślnie ( wcześniej również tak było gdy komputer był bez antywirusa ).

    Rozmyślam nad tym aby czasem nie zrobić Przywracania systemu. Patrzyłem teraz z tym " rozwiąz problem ze zgodnością" wrzucam screena może to wina Service Pack 1 ?
    AMD/ATI/RADEON - Sterowniki do karty graficznej Radeon HD 7700 MSI

    Poszperałem troche i w Raportowaniu problemów i mam takie oto szczegóły problemu :
    Instalator modułów systemu Windows
    Problem: CbsPackageServicingFailure2
    Pliki pomagające opisać problem:
    CbsPersist_20151009100955.cab
    CbsPersist_20151010135200.cab
    CbsPersist_20151012000530.cab
    CbsPersist_20151013170859.cab
    CbsPersist_20151013205328.cab
    CBS.log
    Sessions.xml
    poqexec.log
    setupapi.dev.log
  • #19
    david994
    Level 9  
    Bede tu updateował swoje "postępy i próby " w tym problemie ( co pare godzin albo i minut ). Więc znalazłem i zainstalowałem starszą wersję tego
    DriverMSG wrote:
    http://dlcdnet.asus.com/pub/ASUS/vga/ATI/AMD VGADriver Win7 Win8 Win8 1 VER15 20.zip
    co mi podał admin . W mojej wersji jest 13_152 natomiast wyżej podane 15.20. Ale to nie koniec problemów , instalacja nie powiodła się w 100% ( nie wyskoczył zaden błąd który przerwał instalacje ale nie była ona zakończona zielonym znaczkiem tylko zółtym wykrzyknikiem ) Teraz mam mozliwosc kliknięciem ppm na pulpit i pokazuje mi AMD CCC , tyle ze jest tylko to :
    AMD/ATI/RADEON - Sterowniki do karty graficznej Radeon HD 7700 MSI
    po prawo sytuacja jaka jest w Menedżerze urządzeń

    Dodano po 1 [godziny] 12 [minuty]:

    Skorzystałem z DriverIndetifier , użyłem tez programu do przeskanowania swoich podzespołów i porobiłem screeny aby bardziej wam zobrazować jak to wygląda.
    AMD/ATI/RADEON - Sterowniki do karty graficznej Radeon HD 7700 MSI AMD/ATI/RADEON - Sterowniki do karty graficznej Radeon HD 7700 MSI AMD/ATI/RADEON - Sterowniki do karty graficznej Radeon HD 7700 MSI
    No i jak widać mam do pobrania 4 pliki ( te które nie wykrywa mi i jak w poprzednim poście pokazane jest w menedżerze urządzeń) Tyle ze nie jestem pewien które dokładnie pobrać , czy sugerować sie najnowszą wersją czy czymś innym dlatego zrobiłem tez tego screeny:
    Karta Graficzna
    AMD/ATI/RADEON - Sterowniki do karty graficznej Radeon HD 7700 MSI
    Realtek i audio
    AMD/ATI/RADEON - Sterowniki do karty graficznej Radeon HD 7700 MSI
    AMD/ATI/RADEON - Sterowniki do karty graficznej Radeon HD 7700 MSI
    Daemon Bus przy czym tutaj jest tylko 1 plik ale musze wrzucić na poszczególną ścieżke c/windows/system/xx/ a tam nie moge w prosty sposób kopiuj/wklej ponieważ nie mam do tego praw... AMD/ATI/RADEON - Sterowniki do karty graficznej Radeon HD 7700 MSI
    Tak więc czekam na poradę , chyba lepiej nie mogę tego zobrazować , być moze to ja złe oprogramowanie instaluję.
  • #21
    david994
    Level 9  
    DriverMSG wrote:
    https://www.elektroda.pl/rtvforum/topic1228905.html Podaj (skopiuj, wklej) identyfikatory wszelkich brakujących urządzeń.

    Kontroler wideo (zgodny z VGA)
    PCI\VEN_1002&DEV_683D&SUBSYS_27101462&REV_00
    PCI\VEN_1002&DEV_683D&SUBSYS_27101462
    PCI\VEN_1002&DEV_683D&CC_030000
    PCI\VEN_1002&DEV_683D&CC_0300

    1)Urządzenie audio
    HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100&REV_1003
    HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100
    2)Urządzenie audio
    HDAUDIO\FUNC_01&VEN_10EC&DEV_0887&SUBSYS_1458A002&REV_1003
    HDAUDIO\FUNC_01&VEN_10EC&DEV_0887&SUBSYS_1458A002

    3)Urządzenia systemowe
    a)Nieznane Urządzenie
    root\DTSoftBus01

    Karty sieciowe tez mam podawać ? Są przy nich wykrzykniki ale nie było nic ruszane.
  • #22
    DriverMSG
    Admin of Computers group
    1- Odinstaluj DaemonTools.
    2- Odinstaluj, usuń urządzenie root\DTSoftBus01 .
    3- Zaktualizuj/zainstaluj NET Framework https://www.microsoft.com/pl-pl/download/details.aspx?id=30653
    4- Zainstaluj http://download.gigabyte.eu/FileList/Driver/mb_driver_intel_me_6series.exe
    5- Zainstaluj http://download.gigabyte.eu/FileList/Driver/mb_driver_chipset_intel_6series.exe
    6- Pobierz program DriverCleaner i wyczyść system ze zbędnych sterowników.
    7- Pobierz program CCleaner, zaznacz opcje jak na poniższym screenie i wyczyść system, a następnie przeskanuj i wyczyść rejestr.
    AMD/ATI/RADEON - Sterowniki do karty graficznej Radeon HD 7700 MSI

    8- Zainstaluj http://download.gigabyte.eu/FileList/Driver/mb_driver_audio_realtek_azalia_6series.exe
    9- Zainstaluj http://www2.ati.com/drivers/beta/amd-catalyst-15.10beta-64bit-win10-win8.1-win7-oct12.exe
  • #23
    david994
    Level 9  
    DriverMSG wrote:
    1- Odinstaluj DaemonTools.
    2- Odinstaluj, usuń urządzenie root\DTSoftBus01 .
    3- Zaktualizuj/zainstaluj NET Framework https://www.microsoft.com/pl-pl/download/details.aspx?id=30653
    4- Zainstaluj http://download.gigabyte.eu/FileList/Driver/mb_driver_intel_me_6series.exe
    5- Zainstaluj http://download.gigabyte.eu/FileList/Driver/mb_driver_chipset_intel_6series.exe
    6- Pobierz program DriverCleaner i wyczyść system ze zbędnych sterowników.
    7- Pobierz program CCleaner, zaznacz opcje jak na poniższym screenie i wyczyść system, a następnie przeskanuj i wyczyść rejestr.
    AMD/ATI/RADEON - Sterowniki do karty graficznej Radeon HD 7700 MSI

    8- Zainstaluj http://download.gigabyte.eu/FileList/Driver/mb_driver_audio_realtek_azalia_6series.exe
    9- Zainstaluj http://www2.ati.com/drivers/beta/amd-catalyst-15.10beta-64bit-win10-win8.1-win7-oct12.exe

    Więc tak :
    1)Odinstalowałem Daemona
    2) Po tym procesie odinstalowywania "Nieznane urządzenie" zniknęło (od Daemona )
    3)Zrobione
    4/5Te co mi tutaj podałeś wcześniej próbowałem pobierać/instalować i jest to samo co było
    AMD/ATI/RADEON - Sterowniki do karty graficznej Radeon HD 7700 MSI AMD/ATI/RADEON - Sterowniki do karty graficznej Radeon HD 7700 MSI
    6)Zainstalowałem przy czym odpaliłem go , chciałem odinstalować programy od ATI i miałem takie coś :
    AMD/ATI/RADEON - Sterowniki do karty graficznej Radeon HD 7700 MSI
    Po tym patrzę w dodaj/usuń i jest nadal AMD Install Manager ( juz po tym skanowaniu tego programu ) Ale kliknąłem na nim ppm i zaznaczyłem Wszystkie wersje wiec jest czysty
    7)Zrobiłem tak , duzo śmieci było w "Raportowaniu błędów Windows" około 1/2GB , rejestr również przeskanowany i naprawiony.
    8)Realteka również pare dni temu próbowałem instalować stąd , i to samo
    AMD/ATI/RADEON - Sterowniki do karty graficznej Radeon HD 7700 MSI
    próbowałem wyszukać jakoś informacji na ten temat (tego błędu) ale wydaje mi się ze te błędy instalacji tyczy sie "jednego" błędu.
    9)Link prowadzi mnie do "Download not complete" ale po ścieżce domyślam sie ze chodzilo Ci o AMD (Latest Beta Driver) 301 MB 15.10 Beta 10/13/2015 . Tego tez wcześniej sprawdzałem i równiez to samo występuję co wcześniej
    AMD/ATI/RADEON - Sterowniki do karty graficznej Radeon HD 7700 MSI
    EWENTUALNIE ,wybacz ze tak pózno , przypomniała mi sie pewna sytuacja... wpływ moze mieć problemy z kartą graficzną (na początku kupna miałem z nią problem , była nie sprawna i wydawca włozył mi nieco "mocniejszą " jako ze pomiedzy nami wystąpiła taka usterka) z MSI , model karty jest taki sam tyle ze jest minimalnie lepsza od zwykłej HD7700.Na początek problemu nie brałem tego pod uwage ale być moze to ma teraz sens...
  • #24
    DriverMSG
    Admin of Computers group
    Masz uszkodzony system operacyjny, nie wiem w jakim stopniu i proces odszukania błędów może być czasochłonny.
    Widzę tu 2 szybsze rozwiązania:
    1 - Ponowna instalacja SP1 - może to wystarczy.
    2 - Ponowna instalacja systemu operacyjnego.

    Zanim jednak...
    Pokaż screen (w całości) z programu http://jaist.dl.osdn.jp/crystaldiskinfo/63423/CrystalDiskInfo6_5_2.zip
  • #25
    david994
    Level 9  
    DriverMSG wrote:
    Masz uszkodzony system operacyjny, nie wiem w jakim stopniu i proces odszukania błędów może być czasochłonny.
    Widzę tu 2 szybsze rozwiązania:
    1 - Ponowna instalacja SP1 - może to wystarczy.
    2 - Ponowna instalacja systemu operacyjnego.

    Zanim jednak...
    Pokaż screen (w całości) z programu http://jaist.dl.osdn.jp/crystaldiskinfo/63423/CrystalDiskInfo6_5_2.zip


    Proszę
    AMD/ATI/RADEON - Sterowniki do karty graficznej Radeon HD 7700 MSI
  • #26
    sosarek

    Level 43  
    Dysk w porządku, więc jak napisał @DriverMSG i ja w poście #15 winny jest system.
  • #27
    david994
    Level 9  
    No dobrze więc co dalej , spróbować zainstalować Service Pack 1 ? Z tego co widze bede musiał odinstalować "stary" SP1 ( wybrac w Windows Update i znalezc nazwe dotyczącą tego ) i dopiero zainstalować ? Bo nie ma sensu teraz na chama odrazu pobrany przeze mnie SP1 instalować na tym co teraz jest . Mam dwa pobrane juz , róznią sie tylko nazwą "KB" pierwszy ( 976932) drugi (947821) .
  • #28
    DriverMSG
    Admin of Computers group
    david994 wrote:
    Z tego co widze bede musiał odinstalować "stary" SP1
    Tak, jeśli był zainstalowany jako poprawka.
    david994 wrote:
    Bo nie ma sensu teraz na chama odrazu pobrany przeze mnie SP1 instalować
    Jeśli system był zainstalowany już z SP1, to musisz na siłę SP1 instalować lub szukać sposobu na zmianę rejestru, by system oszukać.
  • #29
    david994
    Level 9  
    Wszedłem w zainstalowane aktualizacje , znalazłem dodatek SP1 klikam na niego aby odinstalować , po kilku minutach wyskakuje ze "nie wszystkie aktualizacje zostały usunięte pomyślnie ". Mam to zrobic w trybie awaryjnym czy po prostu nie da sie go odinstalować i oznacza to że był razem z systemem ?
  • #30
    DriverMSG
    Admin of Computers group
    david994 wrote:
    Mam to zrobic w trybie awaryjnym
    Nie wiem czy będzie możliwość, ale sprawdź.
    david994 wrote:
    oznacza to że był razem z systemem ?
    To musisz sprawdzić na płycie instalacyjnej systemu - zapewne napisano, czy jest z SP1. Poza tym, jeśli jest wśród aktualizacji, to znaczy, że został dodatkowo instalowany.