Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CHIEFTEC GPS-700A8 700W - gaśnie zaraz po starcie, przeróbka stand-alone

gorzasty 09 Paź 2015 19:28 1116 0
  • #1
    gorzasty
    Poziom 9  
    Witam

    Chciałem poszukać tutaj pomocy, ponieważ mi samemu skończyły się pomysły. Kupiłem zasilacz ATX CHIEFTEC GPS-700A8 700W. W założeniu miał służyć do zasilenia dwóch silników 12V 200w dużym prądem i na 12V, czyli miał pracować bez komputera.

    Zdjęcie płyty takiego samego zasilacza:

    CHIEFTEC GPS-700A8 700W - gaśnie zaraz po starcie, przeróbka stand-alone


    Wcześniej już przerabiałem zasilacze i nie było problemu tutaj niestety wystąpił. Poodcinałem kable od płyty zasilacza, których nie potrzebowałem i końcówki zaizolowałem. Kilka żył 12V połączyłem ze sobą i to samo z uziemieniem. Wyprowadziłem je na zewnątrz. Zielony kabel połączyłem na stałe z masą (zasilacz ma z boku włącznik). Na linii 3,3V wypatrzyłem pin z 3,3V sense więc połączyłem ten pin z główną wiązką 3,3V. Na linię +5V zapiąłem 2x10 Ohm, 5w do masy. Z resztą nic nie robiłem. Więcej kabli sense nie ma.

    Po włączeniu wiatrak zaczyna się kręcić przez sekundę i wszystko gaśnie. Napięcia na wyjściu nie ma. Jedyne, poza napięciem AC, jest napięcie +5V na pinie standby. ponowne wyłączenie/włączenie przełącznikiem z boku nic nie daje, ale jak odłączę zielony kabel od masy i zewrę to znów na sekundę wszystko wraca. Wg mnie działa jakieś zabezpieczenie, ale nie wiem o co może już chodzić.

    Może mnie ktoś naprowadzić co sprawdzić lub zrobić aby podtrzymać zasilanie?