Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ZTE MF823 - Windows wykrywa jako "Nieznane urządzenie".

10 Oct 2015 16:05 852 3
  • Level 10  
    Witam,
    Mam problem z modemem zte mf823, działał bez zarzutu do czasu kiedy podłączyłem go do tabletu z androidem, jako że nie udało mi się go androidzie zainstalować podłączyłem spowrotem do PC z Windowsem i od tego czasu rozpoczął się problem, system przestał go poprawnie wykrywać, wykrywa go jako "Nieznane urządzenie", żadne sterowniki nie chcą się ręcznie zainstalować. Próbowałem na windows xp 32bit jak i windows 7 64bit, oba świeżo zainstalowane, problem ten sam. Na próbę zainstalowałem również Ubuntu tam modem wykrywany jest dosłownie na sekunde, potem znika na około 10 sekund, aby znowu pojawić się na sekundę i tak w kółko, wygląda jakby USB go rozłączał, więc podłączyłem go przez hub USB z zasilaczem 2A, ale też bez skutku.

  • Level 43  
    W takim razie modem najprawdopodobniej uległ uszkodzeniu. Dla pewności sprawdź jeszcze w innym komputerze. Rozumiem że inne urządzenia na USB podłączone do komputera działają prawidłowo?
  • Level 10  
    Na innym komputerze modem zachowuje się tak samo. Inne urządzenia USB działają prawidłowo. Na świeżo zainstalowanym windowsie modem na 2-3 sekundy wykrywany jest normalnie jako modem + cdrom + czytnik kart, po tych 2-3 sekundach przełącza się na nieznane urządzenie. Sam modem sygnalizuje niebieską diodą podłączenie do nadajnika.

  • Level 43  
    dwozny wrote:
    Na innym komputerze modem zachowuje się tak samo.

    Więc jaki z tego wniosek?