Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony xperia m2 łącznie z głośnikiem przez bluetooth połączono(bez multimediów)

11 Paź 2015 14:46 10890 12
  • Poziom 4  
    Witam serdecznie.
    Mam taki problem z telefonem albo z głośnikiem, gdy chce połączyć się z głośnikiem pisze mi na telefonie połączono(bez multimediów) a głośnik pokazuje że są połączone, bardzo rzadko udaje mi się połączyć z telefonem ale rzadko żeby działał.
    Głośnik to manta ma407. Jestem tu nowy więc jeśli to nie ten temat to przepraszam.
    P.S. Proszę o pomoc
  • Poziom 9  
    Jeżeli już połączysz się z głośnikiem, wejdź w ustawienia bluetooth i kliknij w ikonkę zębatki przy nazwie twojego głośnika. Powinna być tam opcja "dźwięk multimediów, użyj dla funkcji audio multimediów" którą zaznacz.
  • Poziom 4  
    Multimedia cały czas są zaznaczone, odhaczałem i zaznaczałem ale nic nie pomogło od czasu do czasu udaje mi się połączyć i działa ale jak wyłączę i włączę to znowu nie działa. Na pierwszym obrazku pod multimediami inaczej piszę i na tym działa muzyka, na tym ostatnim już nie odtwarza dźwięku.

    Sony xperia m2 łącznie z głośnikiem przez bluetooth połączono(bez multimediów) Sony xperia m2 łącznie z głośnikiem przez bluetooth połączono(bez multimediów) Sony xperia m2 łącznie z głośnikiem przez bluetooth połączono(bez multimediów)
  • Poziom 4  
    sosarek napisał:
    Bluetooth masz ustawiony jako Widoczny dla wszystkich, wyłączyłeś dostępność przez określony czas?


    W tym telefonie nie da się ustawić czasu widoczności.
  • Poziom 4  
    sosarek napisał:
    Po kliknięciu na 3kropki obok napisu Bluetooth nie pojawiają Ci się dodatkowe opcje?


    Pojawia się takie coś.
    Sony xperia m2 łącznie z głośnikiem przez bluetooth połączono(bez multimediów)
  • Poziom 4  
    Rozłączyłem i nic nie pomogło.
  • Poziom 4  
    Próbowałem i na innych działa super i jeszcze nie działa na sony Xperia e
  • Poziom 4  
    Jednak myślę że to jest wina głośnika bo jedynie na klawiszowcach działa.
  • Poziom 4  
    Dobra samemu udało mi się go naprawić, żeby działał trzeba wcisnąć dłużej MENU i zrobić to samo jeszcze raz i dopiero działa, trochę to denerwujące ale najważniejsze że działa. Zamykam temat.