Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Mastercook I4DE64Z2S - Nie działają timery na lewych polach

13 Paź 2015 16:19 651 2
  • Poziom 10  
    Witajcie,
    Płytę mam od blisko 3 lat, podpięta pod 2x240V (neutralny wspólny)
    Działa raczej bezproblemowo, oprócz zawieszania raz na pół roku (pomaga chwilowe wyłączenie bezpiecznika 3faz) oraz braku możliwość użycia timerów na obu lewych polach.
    Wszystkie pola grzeją, nie wyświetla się żaden błąd, działają boostery. Natomiast na lewych nie mogę włączyć timerów - próba włączenia umożliwia tylko przejście na 1 i 2 minutę, 3 już "nie wskakuje" - następuje sygnał dźwiękowy i wyłączenie pola.
    I taki cykl można sobie zafundować w nieskończoność...
    Po demontażu okazuje się, że płyta ma niezależne zasilanie i sterowanie lewej i prawej strony - łączy je tylko kilkużyłowa taśma (między modułami sterującymi), pewnie do wymiany info np. o zegarze (ustawiam na prawym, potem widać też na lewym).
    Lewy i prawy moduł są inne (co zauważyłem dopiero na zdjęciach), mają inne oznaczenia (wyglądają identycznie) BRA10000C i BRA12000C.

    Macie pomysł co to może być? Jak przywrócić możliwość użycia timerów?

    Pozdrawiam
  • Specjalista AGD
    Witam
    Zasilanie do sterowania idzie z lewego modułu.
    Moduły są identyczne, możesz śmiało zamienić je stronami. Jeśli problem nie wystąpi to masz uszkodzony lewy moduł.
  • Poziom 10  
    Jednak po 5 latach śmiga wszystko jak należy!
    Przez ten czas problem się pogłębiał. Ostatecznie dało się używać tylko dolnego lewego pola na mocy 8 (czasem zejść do 4 lub booster) oraz załączyć połączone lewe pola. Ale co chwila się samo wyłączało czy w inny sposób wariowało (np. samoczynny timer 1min).

    Rozebrałem więc plytę, by na próbę zamienić miejscami moduły z przyciskami. Przy tej czynności przeczyściłem IPA blaszki na nich i odgiąłem lekko do góry.
    Moduły mają dwie taśmy sygnałowe - jedną łączącą moduł z zasilaniem induktorów i drugi łączący oba moduły. Przed ponownym podłączeniem doszedłem do wniosku, że nie będzie identycznie, bo blokowanie płyty przed dziećmi jest tylko po prawej, stąd właśnie różnica między BRA12..., a BRA10.

    Jednak przy ponownej zamianie zauważyłem, że plastikowa ramka, w której zamocowano lewy moduł ma połamane dwa z trzech plastikowych łączników z obudową, które są w kształcie resorów piórowych ze sprężyną pośrodku. Posklejałem i połatałem je "srebrną taśmą" + wcześniej odgiąłem nieco blaszki styków i je przemyłem i płyta działa jak nowa! Wcześniej po prostu blaszki nie stykały się właściwie z płytą. Zero inwestycji poza czasem i aż szkoda, że nie wpadłem na to kilka lat temu...