Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer stacjonarny Logo bios- ciemny ekran - off

nextus 14 Paź 2015 14:12 504 2
  • #1 14 Paź 2015 14:12
    nextus
    Poziom 9  

    Witam Was. Problem mam z komputerem stacjonarnym klasy PC
    objawy:
    podłączone wszystkie peryferia/ uruchamiam komputer wszystko startuje wiatraki się kręcą na ekranie po chwili pojawia się logo oraz tabelka Bios/ teraz następuje czarny ekran który trwa kilka sekund czasem kilkanaście i komputer się po prostu wyłącza.

    -----
    zostało zrobione:
    wyciąganie przekładanie kości pamięci ram, Odpinanie dysku twardego napędów dvd, czytników kart , temat stawiałem na kartę graficzną załatwiłem drugą na podmianę- sytuacja jest taka sama.
    przy całkowicie odłaczonej karcie graficznej komputer też startuje ale tez za jakiś czas gaśnie.
    czasem uda się przy boocie wcisnąć del i wejść do biosu chodzić strzałkami ale później znów ciemność.
    ma ktoś jakieś pomysły? śmiem twierdzić , że płytę główną mogę kupować w ciemno?
    Oczywiście dziękuje za porady.
    aha dziwne jest też to że w monitorze nie mogę wejść do głównego menu ale to monitor to zupełnie pewnie inna bajka ( monitor podłączany pod inny sprzęt i chodził)
    Pozdrawiam
    Edycja:
    procesor bardzo się grzał, nałożyłem nową warstwę pasty wyczyściłem każdy zakamarek, komputer już się nie wyłącza , ale w dalszym ciągu jest problem z wyłączeniem ekranu. Czasem zdążę wejść do biosu i czarny ekran.

    0 2
  • #2 14 Paź 2015 20:05
    CoRReK
    Poziom 14  

    wyciągnij procek i zobacz czy wszystkie nogi masz proste , wyciągnij bateryjke z płyty głównej na kilka minut , sprawdź poprawność kontaktu radiatora z procesorem, dodaj pasty

    0
  • #3 14 Paź 2015 21:35
    rooneyasd
    Poziom 20  

    Podaj pełną specyfikację PC. Sprawdziłbym PC na innym monitorze.

    1