Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Xsara Picasso - Webasto Thermo Top C nie włącza dmuchawy w kabinie

14 Paź 2015 20:40 894 2
  • Poziom 9  
    Witam, posiadam Xsare Picasso 1.8 benzyna z zamontowanym Webasto Thermo Top C. Mam pytanie do znawców tematu webasta, chodzi o to, że nie włącza się wentylator nawiewu po nagrzaniu się pieca, co dziwne w ostatnią zimę używałem i było ok. Podczas ostatnich przymrozków włączyłem piec i okazuje się że pic chodzi przewody robią się ciepłe a wentylator/nawiew kabiny się nie włącza, dodam że jak działało poprawnie to piec chodził około 7-10min i dopiero włączał się wentylator/nawiew. Czy ma ktoś jakieś pomysły co mogło się stać?
  • Relpol przekaźniki
  • Specjalista VAG & Ogrzewania Postojowe
    jeśli piec odpala to może tylko kabelek ,przekaźnik? sprawdź czy na pinie 4 w 6cio pinowej kostce pojawia sie +12V jak piec sie rozgrzeje powyżej 30stC,jeśli sie pojawia to po przewodzie z 4 pinu szukaj dalej
  • Relpol przekaźniki
  • Poziom 9  
    A więc tak, idąc tym tropem sprawdziłem napięcie na 4 pinie, prąd dochodzi do przekaźnika, ale przekaźnik nie podaje napięcia na jeden z kabli które wychodzą do dmuchawy (kabel czarny ma napięcie kabel czerwony nie ma). Wymieniłem przekaźnik na inny na pewno sprawny i nic, dalej bez zmian ale poczyściłem w sówki te co wchodzą do przekaźnika i dmuchawa zaczęła działać. Na razie jest w fazie testów no i temperatura za wysoka żeby sprawdzić tak na 100% czy wszystko jest ok, zdam relacje po testach.