Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Radio Dual DAB 12 - sprawna płytka z wyświetlaczem nie chce działać

Mich1234 15 Oct 2015 00:07 780 10
  • #1
    Mich1234
    Level 7  
    Wyjaśniając tytuł: do Duala w, którym uszkodziłem mechanicznie wyświetlaczacz (świecił się ale nic wyświetlał bo był pęknięty) postanowiłem przełożyć z innego egzemplarza sprawną płytkę z wyświetlaczem. Mimo, że prawidłowo przyporządkowałem kabelki poszczególnym polom metalowym na płycie głównej to radio nie zasila tej przeszczepionej płytki z wyświetlaczem.

    W moim Dualu DAB 12 ostatnio uszkodził się mechanicznie wyświetlacz. Świecił się ale nic nie wyświetlał. Postanowiłem do niego przełożyć z innego egzemplarza płytkę z wyświetlaczem. Tamten egzemplarz był popsuty ale wyświetlacz w nim działał.



    Odkręciłem płytkę z uszkodzonym wyświetlaczem, oderwałem od metalowych pól na płycie głównej kabelki łączące płytę główna z płytką z wyświetlaczam.
    Zostały czyste metalowe pola. Przykręciłem płytkę z nieuszkodonym wyświetlaczem i zacząłem przylutowywać kabelki do metalowych pól. Dwa kabelki przylutowałem, a potem lutownica mi się popsuła i musiałem wymyślić inny sposób. Wziąłem super glue i kleiłem kabelki gumą do zielonego ale tak żeby wystające druciki spod izolacji dotykały metalowego pola na płycie głównej. Przykleiłem tak wszystkie pozostołe kabelki, sprawdzałem pod lupą czy aby nigdzie nie ma styku pomiędzy sąsiednimi kabelkami i czy jakiś kabelek nie dotyka pola sąsiedniego kabelka.

    Wszystkie kabelki zostały przyporządkowane poszczególnym polom tak jak było przed rozpoczęciem operacji. Mimo to po włączeniu radia do zasilania wyświetlacz się nie świeci a radio nie reaguje na przycisk standby czy mode.W przypadku zasilania bateriami słychać charakstyczne pyknięcie w głośniku przy przesunięciu suwaka z tyły z off na on.

    Nie działa płytka z wyświetlaczem i guzikami jakby zasilania nie miała. Może klej się dostał na niektóre pola metalowa i nie ma przewodzenia? Ale chyba wtedy pola by były białe od zaschniętego super glue? Poskrobałem trochę igłą od cyrkla pola metalowe ale nie tak żeby gdzie na którymś pojawił się jakiś ubytek metalu i wydaje mi się, że na każdym polu jest dostęp do czystego metalu.
    Do połączenia trzech kabelków z polami użyłem kabelków o większej średnicy. Może to w tym może być pies pogrzebany?
  • #2
    SQ9MEM
    Level 29  
    Zrób zdjęcia, jak to dokładnie wygląda bo z opisu ciężko coś zrozumieć.
  • #3
    398216 Usunięty
    Level 43  
    Mich1234 wrote:
    Wziąłem super glue i kleiłem kabelki
    Właśnie spaprałeś sobie sprzęt. Od tego jest lutownica i cyna. Klej służy do zupełnie innych połączeń.
    Mich1234 wrote:
    wydaje mi się
    Jak będziesz mieć pewność to dopiero pisz.


    Byle tak, żeby można było coś zrozumieć...
  • #4
    Mich1234
    Level 7  
    Trzy kabelki o grubości kabelków od słuchawek jako, że mi nie sięgały do pól metalowych na płycie głównej to postanowiłem te kabelki połączyć z polami za pośrednictwem trzech fragmentów kabelka od starego zasilacza wzmacniacza antenowego.
    Czy w stosunku do oryginalnego kabelka średnica tego pośredniczącego jest na tyle większa ,że oporność jest na tyle większa, że prąd docierający do pola jest zbyt słaby w stosunku do tego jaki byłby gdybym łączył bez pośrednictwa oryginalne kabelki z polami?
    SQ9MEM wrote:
    Zrób zdjęcia, jak to dokładnie wygląda bo z opisu ciężko coś zrozumieć.

    Co do tytułu to jeszcze jestem w stanie zrozumieć, że można nie rozumieć bo pisałem skrótami ale co do samego postu to powiedz mi czgo ty tu nie rozumiesz.
  • #5
    398216 Usunięty
    Level 43  
    Mich1234 wrote:
    średnica tego pośredniczącego jest na tyle większa ,że oporność jest na tyle większa
    Odwrotnie. Im większy przekrój tym mniejsza oporność przewodu.
    W Twoim wypadku nie ma to znaczenia.
    Mich1234 wrote:
    powiedz mi czgo ty tu nie rozumiesz.

    Ja nie rozumiem, jak nie mając nawet podstawowej wiedzy i narzędzi można się brać za naprawę sprzętu elektronicznego.
    Najprawdopodobniej albo brak jest poprawnego styku na tych "przytkniętych i przyklejonych kropelka przewodach, albo coś źle podłączyłeś.
    Stawiam na obie opcje...
  • #6
    Mich1234
    Level 7  
    398216 Usunięty wrote:
    Mich1234 wrote:
    średnica tego pośredniczącego jest na tyle większa ,że oporność jest na tyle większa
    Odwrotnie. Im większy przekrój tym mniejsza oporność przewodu.

    Serio...? To dlaczego jak do lutownicy da się cieńszy drut to się raz dwa spali a jak grubszy to nie ?

    398216 Usunięty wrote:

    Ja nie rozumiem, jak nie mając nawet podstawowej wiedzy i narzędzi można się brać za naprawę sprzętu elektronicznego.

    398216 Usunięty wrote:
    Im większy przekrój tym mniejsza oporność przewodu.

    Przygarniał kocioł garnkowi.
  • #7
    398216 Usunięty
    Level 43  
    Mich1234 wrote:
    Serio...? To dlaczego jak do lutownicy da się cieńszy drut to się raz dwa spali a jak grubszy to nie ?
    Serio.
    Poczytaj sobie podręcznik fizyki - oddział o mocy elektrycznej.
    Mich1234 wrote:
    Przygarniał kocioł garnkowi.
    A potem (jak już zrozumiesz) to grzecznie przeproś.
  • #8
    Mich1234
    Level 7  
    398216 Usunięty wrote:
    Mich1234 wrote:
    Serio...? To dlaczego jak do lutownicy da się cieńszy drut to się raz dwa spali a jak grubszy to nie ?
    Serio.
    Poczytaj sobie podręcznik fizyki - oddział o mocy elektrycznej.
    Mich1234 wrote:
    Przygarniał kocioł garnkowi.
    A potem (jak już zrozumiesz) to grzecznie przeproś.

    Zwracam honor.


    398216 Usunięty wrote:

    W Twoim wypadku nie ma to znaczenia.

    P=U*I
    R=U/I
    R=d/S
    Jeśli maleje oporność to maleje napięcie albo rośnie natężenie, jeśli napięcie maleje to moc spada, a jeśli natężenie rośnie to moc rośnie czyli wychodzi na to, że gdy oporność maleje to moc rośnie lub spada... Co w moim przypadku należy przyjąć za stałą? Napięcie czy natężenie?
  • #9
    398216 Usunięty
    Level 43  
    Mich1234 wrote:
    Co w moim przypadku należy przyjąć za stałą?

    Przecież napisałem:
    398216 Usunięty wrote:
    W Twoim wypadku nie ma to znaczenia.

    Napisałem również:
    398216 Usunięty wrote:
    Najprawdopodobniej albo brak jest poprawnego styku na tych "przytkniętych i przyklejonych kropelka przewodach, albo coś źle podłączyłeś.
    Stawiam na obie opcje...

    I zastanawiam się po co, skoro zamiast szukać uszkodzenia, wolisz w tym temacie uczyć się podstaw elektryki...
    Kup lutownicę, polutuj jak Bóg przykazał wszystkie połączenia (o ile uda Ci się nie zdewastować do reszty płytki) i dopiero potem pytaj co i jak... ale już w innym temacie i innym dziale - Nauka Szkolnictwo.
  • #10
    Mich1234
    Level 7  
    W ogóle nie ma znaczenia,że moc prądu na tych trzech pinach wzrośnie ?
  • #11
    398216 Usunięty
    Level 43  
    Mich1234 wrote:
    moc prądu
    Nie ma takiego pojęcia jak "MOC PRĄDU".
    Jest moc i jest prąd.
    Nie ma znaczenia.

    Powtórzę jeszcze raz - NIE MA ZNACZENIA!


    Ma kontaktować, a żeby kontaktowało prawidłowo ma być polutowane - połączone zgodnie ze sztuką.
    O ile jeszcze czegoś przy okazji nie zepsułeś, lub nie zepsujesz w dalszych działaniach - powinno działać po POPRAWNYM połączeniu...

    Powodzenia w nauce.