Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Netgear wgr 614 - zrywa połączenie, przerywane pingi, diody routera migają.

kkiczkok 15 Oct 2015 16:47 1071 2
  • #1
    kkiczkok
    Level 10  
    Raz na jakiś czas, bez związku ze zmianami sprzętowymi (kart sieciowych, kabli) zrywa połączenie w hostach połączonych do routera.


    Można uprzeć się, że problemy powtarzają się gdy zaczynam coś ściągać, rzadziej gdy otwieram jedną stronkę raz na pół godziny. Ale też bez żadnego wielkiego ściągania zaczyna zrywać i już. Bywa, że zerwie na parę sekund i działa przez parę sekund na zmianę. A bywa, że zerwie na amen (tj na minuty, godziny). W takich chwilach pingi do routera (bramy) nie dochodzą lub rwą, nawet gdy odłączę kable od modemu do routera (co pewnie jest oczywiste).

    (internet przez modem vectra działa bez problemu)


    Winny router Netgear wgr 614, bo problemy powtarzają się na różnych kartach sieciowych (i wifi i lan) w momencie gdy internet bezpośrednio z modemu działa. Pingi do routera





    (zmieniałem w konfiguracji routera już wszystko co można: kanały, ograniczenie dostępnych IP tylko do urządzeń, które w domu, przypisanie każdemu urządzeniu mac-ip, zmiany haseł, nazw sieci, wpa2, aktualizacja routera, testowałem na kilku kartach sieciowych i wifi i lan. Ciągle internet na kablu bezpośrednio z modemu działa bez problemu. )



    Przeniosłem router do swojego pokoju i gapię się w światełka routera gdy zrywa połączenie i faktycznie są momenty, że tam wszystko wariuje.

    To zapalają się wszystkie i gasną (jak przy restarcie)
    To migają te, które sygnalizują połączenie lan (bez żadnych zmian manualnie w kablach)
    To całkiem gaśnie lampka od rozgłaszania wifi.

    W dokumentacji piszą, że powinny te światełka być włączone i bez nerwicy świecić (power on, wifi, lan). U mnie to jest amfetamina, kokaina, lasery, techno i otwarte szyby.


    router do śmieci?
  • Helpful post
    #2
    KSRhaziel
    Level 36  
    Nie musi być to wina routera. Często takie rzeczy się dzieją, gdy zasilacz jest uszkodzony. Jeżeli masz zastępczy zasilacz, to spróbuj go podmienić.
  • #3
    kkiczkok
    Level 10  
    dzięki za odpowiedź.

    kurde, a ten zasilacz to musi być konkretnie ten oryginalny model: mv12-y120100-c5 czy może być jakiś od czajnika?

    Jest jakiś uniwersalny odpowiednik tego modelu?