Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Karta graficzna Radeon HD 7770

16 Paź 2015 15:18 1599 20
  • Poziom 9  
    Witam, ostatnio najprawdopodobniej padła mi owa karta. Jednak chcę być na 100% pewny. Zainstalowałem nowego windowsa itd, jednak wykrywa tylko standardową kartę graficzną VGA, z rozdzielczością 640x480 i psującymi się kolorami. Sterowniki do wszystkiego zainstalowałem oprócz radeona. Próbowałem z płyty, jednak program instalacyjny jest za duży, nie mam dostępu do dolnych przycisków (dalej, wróć, itd.). Na programach aktualizujących sterowniki nie wyszukuje radeona tylko vga, ale i tak nie idzie zainstalować. Płyta asrock 970 nie ma zintegrowanej karty graficznej, więc to ten radeon jest. Co radzicie, jak sprawdzić czy grafika jest na 100% zepsuta?
  • Poziom 8  
    Podłącz kartę na innym kompie lub inną kartę na tym kompie o ile masz możliwość.
  • Poziom 9  
    Inna działa na moim, da się jakoś zainstalować sterowniki z płyty nie przez program instalacyjny?
  • Poziom 25  
    1 spróbuj ręcznie zmienić rozdzielczość, jak to nie pomoże to podczas instalacji klikaj cały czas "Enter" i powinno przejść do instalacji.
    2 pisałeś coś o
    123abc123 napisał:
    psującymi się kolorami
    o co dokładniej chodzi ??
    3 podaj pełną specyfikację komputera wraz z marką modelem i mocą zasialcza
  • Poziom 23  
    U mnie 7770 Gigabyte chodzi bez problemu, z tym że moja dostaje prąd z Zalmana. Z czego czerpie Twoja?
  • Poziom 9  
    Zasilacz bardzo dobry, markowy ocz corexstream 500W. Rozdzielczości nie da się zminić, na takiej samej karcie od kumpla śmiga bez sterowników dobrze. O ile się nie mylę gwarancja wynosi przeważeni 2 lata, jeszcze pisałem do sklepu dla pewności, ale nie odpisali. 2 lata upłynęło 2 miesiące temu...
    Zdjęcie w załączniku.
  • Poziom 23  
    4bitowa paleta kolorów? Weź, uruchim linux-live i sprawdź jak tam karta się zachowuje. Bootanumacja też tak tragicznie wygląda? AMD lubi psuć aktualizacje sterowników. Spróbuj inną wersje.
  • Poziom 9  
    Na live działa poprawnie, popróbuje jeszcze z windowsem 8 i 1.
  • Poziom 9  
    Z tego co do tej pory zrobiłem wnioskuję dale, że problem leży po stronię grafiki. Zamontowałem ją w innym komputerze, po chwili obraz się zrobił czarny. Zainstalowałem windows 8.1, było chwilę ok, potem czarny obraz, pomyślałem, ze to może wina sterownika jakiegoś więc wyłączyłem automatyczne ściąganie, było ok, następnie driver boosterem instalowałem po kolei, grafikę na końcu, i również na końcu czarny ekran (czyli na 100 do grafiki), po resecie windows chyba sam usuwał te zepsute bo wracało do normy, zainstalowałem stery z oryginalnej płyty, to samo, ściągnąłem ze stronki amd, podczas instalacji pierwszych w połowie czarny ekran, reset, instaluje te drugie ze stronki amd, nadal tak samo w połowie instalacji czarny ekran.
    Dodam jeszcze, że w menedżerze urządzeń jest napisane: podstawowa karta graficzna microsoft, a ja nie mam zintegrowanej grafiki ani w płycie ani w procesorze. Podczas instalacji sterowników pisało już normalnie radeon hd 7770, ale czarny ekran i reset już nie pomógł.
    Macie jakieś pomysły?
  • Poziom 17  
    Zainstalowałeś sterowniki do płyty? (pakiet AMD All in 1 dla win 7 - do pobrania ze strony Asrock). Podaj jeszcze dokładny model karty i jak się uda to zrzut ekranu z programu GPU-z.
  • Poziom 9  
    Zasilacz jest ok aczkolwiek nie rozkręcałem całkowicie, gdyż jest plomba na śrubce, karta po rozkręceniu wizualnie jest ok, nie widać nic przepalonego. Na zdjęciu dane z programu, obok instalowałem ten pakiet ale nadal to samo, na końcu instalacja sterów do grafiki, w połowie czarny ekran (ale taki jaśniejszy - chociaż to pewno nic nie znaczy).
    Po kliknięciu lookup wyświetla się strona internetowa z kartą msi radeon hd 7770.
  • Poziom 17  
    Wygląda na to że faktycznie karta padła, choć dziwne że działa na Linux Live. Procesor masz niepodkręcony? Możesz jeszcze wyzerować bios za pomocą zworki na płycie, choć to raczej niewiele zmieni.
  • Poziom 9  
    Procesor nie podkręcony, odpalę gierkę zwyczajną, ciekawe czy na sterach z 2006 coś pociągnie, w innym komputerze po chwili czarny obraz się robi, pewno sam ściąga stery i się psuje.
    Szkoda trochę 1,5 miesiąca po gwarancji jest...
  • Poziom 43  
    123abc123 napisał:
    Procesor nie podkręcony, odpalę gierkę zwyczajną, ciekawe czy na sterach z 2006 coś pociągnie, w innym komputerze po chwili czarny obraz się robi, pewno sam ściąga stery i się psuje.
    Szkoda trochę 1,5 miesiąca po gwarancji jest...

    Czyli nie działa w 3D. Niestety karta uszkodzona.
  • Poziom 23  
    Ja zanim bym wyrzucił zainstalowałbym kioka starszych sterowników..
  • Poziom 9  
    A możliwe jest, że wirus się zainstalował w biosie i psuje?
  • Poziom 9  
    Próbowałem jeszcze z najnowszymi sterami co dopiero wyszły ale nadal to samo, jakiś mikroskopijny element się pewno przepalił, czy może być coś innego?
  • Użytkownik usunął konto