Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung LE40B530 - Nie widzi modułu CI

oma250 16 Paź 2015 23:54 1125 16
  • #1 16 Paź 2015 23:54
    oma250
    Poziom 13  

    Mam problem. TV nie widzi modułu CI. Wkładam go w gniazdo i włączam TV. Common Interface jest nie podświetlony. Nie można w niego wejść. Gdy wyciągnę go na włączonym TV to na 5sek się podświetla i gaśnie. Nie odkodowuje mi kanałów. Na TV w drugim pokoju moduł działa. Ten TV według specyfikacji ma gniazdo CI oraz kodowanie MPEG-4. Ktoś ma jakiś pomysł?

    0 16
  • #3 17 Paź 2015 08:39
    oma250
    Poziom 13  

    No właśnie jest to telewizja kablowa. Czyli o ile się nie mylę to powinno być DVB-C. Zgadza się? Tyle że ze on to ma:

    Link
    Ale zastanawia mnie jedna rzecz. Jak wkładam sam moduł CI bez karty to opcja CI znika w TV po 5sek. Ta opcja chyba nie powinna znikać jak moduł jest w TV? Ok jeśli TV nie obsługuje karty z kablówki to nie zdekoduje kanałów ale moduł powinien być widoczny w opcjach. Chyba ze źle myślę?

    0
  • #5 17 Paź 2015 08:48
    oma250
    Poziom 13  

    Okey tak zrobię. I co? Potem dopiero wrzucam moduł? Tylko które mam wybrać kanały? Naziemna czy kablowa? Może głupie pytanie ale wole się upewnić.

    0
  • #7 17 Paź 2015 08:56
    oma250
    Poziom 13  

    Czyli nie wkładać modułu CI do niego? Po włączeniu zakodowanego kanału wkładam moduł CI z karta?

    0
  • #9 17 Paź 2015 15:04
    oma250
    Poziom 13  

    Tak TV znalazł kanały z kablówki bez modułu. Jakie pomysły zatem?

    0
  • #11 17 Paź 2015 16:59
    oma250
    Poziom 13  

    Gdyby działał to by nie było tego tematu. Przecież od początku pisałem jaki mam problem. Szukam rozwiązania. Sprawdzałem z 10 razy i nic.

    0
  • #13 17 Paź 2015 17:53
    oma250
    Poziom 13  

    Wszystko robie tak samo. Zaktualizowałem nawet soft. Nic nie dało. Chciałem rozebrać TV ale musze wiedzieć gdzie szukać dlatego tu napisałem. Tez obstawiam uwalony TV.

    0
  • #14 17 Paź 2015 18:21
    mirex
    Poziom 43  

    Oddaj do serwisu. Być może uszkodziłeś gniazdo.

    0
  • #15 17 Paź 2015 18:32
    oma250
    Poziom 13  

    Rada roku :) Nie wpadłem na to. Nie chce być nie uprzejmy ale takie rady to proponuje zachować dla siebie bo skoro ktoś zakłada temat na takim forum to temat chce ogarnąć sam czyli z pomocą ludzi którzy maja większą wiedzę niż ja. Nie mam dwóch lewych rąk żeby bać się rozebrać tv.

    0
  • #16 17 Paź 2015 19:42
    mirex
    Poziom 43  

    No to ogarniaj. Tylko żeby potem płaczu nie było, jak połamiesz do reszty, albo próbując wymienić, zniszczysz płytę.
    Rada roku, owszem tak. Na tacy dostałeś możliwy powód! Więc podziękuj, a nie "pyskuj". ;)

    0
  • #17 17 Paź 2015 20:17
    oma250
    Poziom 13  

    Człowieku nie jestem amatorem. Swoje auto naprawiam sam, jestem z wykształcenia informatykiem. Wszelkie sprawy techniczne nie są dla mnie problemem pod warunkiem że mnie ktoś nakieruje. Pytam gdzie leży problem. Czy w samym gnieździe czy w którymś z układów scalonych na płycie?

    0