Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Canon ip1500 - błędy przy instalacji i nietypowy kod błędu

bf214 17 Paź 2015 02:33 1455 7
  • #1 17 Paź 2015 02:33
    bf214
    Poziom 16  

    Witam,

    Otóż od jakiegoś czasu posiadam tą drukarkę (nie od nowości), na początku wydrukowałem kilka rzeczy, a później drukarka stała ok. roku odłączona zarówno od zasilania, jak i od usb. Niedawno ją podłączyłem i próbowałem zainstalować (Windows XP, Pentium 4 3,2 GHz, płyta Abit AG8-V), ale dzieją się następujące rzeczy:

    1. Komunikat "Monitor stanu BJ nie działa prawidłowo. Użyj sterownika drukarki zgodnego z podłączoną drukarką."

    Używam tego samego sterownika, co wtedy, kiedy działało: 1.80, nazwa pliku "ip1500_2000_XP180en.exe", ze strony canon.ca,
    a także sprawdziłem ten sam sterownik z innych stron.

    2. Komunikat "Drukarka nie odpowiada"

    3. Wyświetla się kod błędu 5 krótkich pomarańczowych sygnałów i 1 długi zielony. W instrukcji serwisowej nie ma dokładnie takiego błędu, ale jest taki:

    LED blinking:
    5 times

    Error:
    Print head not installed or failure has
    occurred in the print head.
    (Non-supported print head (see page 4) is
    installed or print head EEPROM data is
    abnormal.)

    Corrective Action:
    Install the print head, and close the access cover.
    Or, confirm the print head is “QY6-0054-000” and
    perform re-installation. If not recovered, with the
    print head installed, power the printer off and on.

    (Do Moderatorów: mam nadzieję, że w ten sposób nie złamałem punktu regulaminu: "Zabrania się rozpowszechniania materiałów do urządzeń Konica Minolta, Canon, Epson, OKI w szczególności dokumentacji technicznych i firmware'ów")

    Czy przez "print head EEPROM data is abnormal" należy rozumieć, że głowica się
    "rozprogramowała", czy raczej, że jest uszkodzona? A jeśli to pierwsze, to jak ją zaprogramować? Oczywiście powyższe pytania mają sens tylko jeśli wyświetlający się u mnie kod błędu rzeczywiście odpowiada podanemu przeze mnie cytatowi z instrukcji...

    Głowica jest odowiednia (tzn. jeśli chodzi o typ), bo poprzednio wszystko było w porządku. Jest też prawidłowo zainstalowana - powtarzałem montaż kilka razy i przynajmniej optycznie wszystko jest ok. Co najwyżej pojemniki z tuszem mogą być nieodpowiednie. Teraz mam pojemniki "24/21", nie pamiętam, jakie miałem wcześniej, ale pewnie takie same, albo "24", bo przecież "21" nie pasują... Tu chyba trudno o błąd...

    4. Jeśli instaluje się sterownik za pomoca pliku ".exe" (a nie za pomocą "dodaj nowy sprzęt" i wskazywania na plik .inf z rozpakowanego exe), to instalacja zatrzymuje się na wykrywaniu portu i są dalsze wielokrotne próby (symbol klepsydry pojawia się co jakiś czas), a w portach do ręcznego wybrania nie ma usb (co najwyżej port już zainstalowanej drukarki, nazwany jej nazwą). Przedtem (czyli wtedy, kiedy działało) nic takiego nie miało miejsca, instalacja szła gładko. Z kolei jeśli intaluje się za pomocą "dodaj nowy sprzęt", to i tak nic nie pomaga, bo za chwilę są problemy opisane w pozostałych punktach. Czyli ten problem można by wykluczyć z ewentualnych przyczyn. Ale może się mylę, więc na wszelki wypadek o tym wspominam.

    5. Nie pomaga odinstalowanie pozostałych drukarek.

    6. To wszystko dzieje się też na innym komputerze.

    Z góry dzięki za odpowiedzi,
    Pozdrawiam,
    bf214

    0 7
  • Pomocny post
    #2 17 Paź 2015 13:21
    1903379
    Usunięty  
  • #3 18 Paź 2015 18:28
    bf214
    Poziom 16  

    Dziękuję za obszerną odpowiedź!


    informacja eeprom:

    iP1500
    V1.00
    USB(051DVY)
    UR (A=000 B=000 C=000 D=000 E=000 F=-01 G=000 H=000 I=000 J=000 K=000
    D=00007.4
    Dd=00010000mg
    Ds=00003600mg
    TotalINK=(Bk=00001600dot C=00004975dot M=00004975dot Y=00004975dot)
    CT INK=(Bk=00001600dot C=00004975dot M=00004975dot Y=00004975dot)
    CLTime=2014/12/18-12:15
    CL(A=0001 B=0005 C=0000 D=0000 E=0000 F=0000)
    WP=0122
    CH=00016
    ST=2014/08/20-21:55
    PW(ON=0107 OFF=0097)
    ER(ER0=008D ER1=0080)
    PAGE(ALL=00010 PP=00010 PR=00000 PC=00000 EV=00000 OTHER=00000 BL=00000)



    Zrzut wsadu:

    0000:0000 0000 5F8A 3035 3144 5659 0A21 000B
    0010:000F 0000 0000 0000 9680 0098 14F0 1502
    0020:EE88 0001 144C 0001 144C 0001 144C 0001
    0030:0640 136F 136F 136F EE88 0001 144C 0001
    0040:144C 0001 144C 0001 0640 136F 136F 136F
    0050:0F02 5400 97DF 0169 EE80 0036 0000 000A
    0060:5F8A 3035 3144 5659 0A21 000B 000F 0000
    0070:0000 0000 9680 0098 14F0 1502 EE88 0001
    0080:144C 0001 144C 0001 144C 0001 0640 136F
    0090:136F 136F EE88 0001 144C 0001 144C 0001
    00A0:144C 0001 0640 136F 136F 136F 0F02 5400
    00B0:97DF 0169 EE80 0036 0000 000A BDB5 000A
    00C0:0000 000A 0000 0000 0000 0001 0005 0000
    00D0:0000 0000 0000 0000 F723 0166 007A 0010
    00E0:008D 0080 006B 0061 32FA 002D 75D1 0012
    00F0:8513 0012 BEA9 0012 000F 5A99 0000 0000


    znalazłem taką stronę z pinoutem tej głowicy (QY6-0054):

    http://www.startcopy.net/notes/canon_printhead.shtml

    Nie ma zwarć pomiędzy polami:
    (19,20) (logic power supply)
    (25, 26) (32, 40) (heater power supply)
    Które pola jeszcze sprawdzić?

    Cytat:
    Jak tak bardzo napinasz się na programowanie głowicy w dziale "wsady pamięci" powinien być jakiś od głowicy do iP1500.


    no, nie napinam się, tylko zależy mi na uruchomieniu tej drukarki... Z tego, co się zorientowałem, musiałbym złożyć programator SiProg lub podobny (mam tylko USBasp) i przejściówkę na microwire.

    :arrow: edit

    We wgłębieniu na eeprom i na samym eepromie był biały osad.

    Cytat:
    - zawarcie pomiędzy obwodem roboczym dysz (24-27V) a obwodami sterującymi (3-5V) - większość przypadków


    Czy przez zwarcie należy rozumieć rzeczywiste zwarcie (lub jakąś niską rezystancję), czy kilka megaomów (w obie strony) też się liczy?

    Na płytce nie ma kondensatora, jest tylko 6 (w 3 parach) pól niepokrytych soldermaską, z czego jedna para obok układu.

    A może niepotrzebnie sprawdzam rezystancje, bo jeśli coś się dało zczytać, to znaczy, ze układ jest sprawny?

    Pozdrawiam,
    bf214

    0
  • Pomocny post
    #4 19 Paź 2015 22:13
    1903379
    Usunięty  
  • #5 20 Paź 2015 00:14
    bf214
    Poziom 16  

    Dziękuję.

    Cytat:
    Drukarka miała chyba roczny postój i niewiele przedtem ktoś ją resetował.


    Tak, dokładnie tak było.

    :arrow: edit

    ok pomierzyłem i zawsze była nieskończoność, tylko pomiędzy "LGC 3,3V" (19) a "LGC GND" (5) było 19 kΩ, kiedy dodatnia końcówka miernika była na "LGC GND", a ujemna na "LGC 3,3V" (piszę na wszelki wypadek).

    Pozdrawiam,
    bf214

    0
  • Pomocny post
    #6 21 Paź 2015 21:53
    1903379
    Usunięty  
  • #7 21 Paź 2015 23:26
    bf214
    Poziom 16  

    Wszystkie z postu #6 (łącznie z tym, że 36 zamiast 38) mają poza zakresem w obie strony.

    Zamykam temat. Dziękuję za pomoc.

    Pozdrawiam,
    bf214

    Moderowany przez ANUBIS:

    29 Lis 2015 17:54 :: bf214
    Prośba o odblokowanie tematu: "Temat miał swój ciąg dalszy na PW, chciałbym dopisać podsumowanie."

    0
  • #8 01 Gru 2015 18:04
    bf214
    Poziom 16  

    Później jeszcze napisał do mnie na PW Kol. Sługa WSI, przytaczam wiadomości:



    Sługa WSI:

    Cytat:
    Na uszkodzonym czujniku DIA można zrobić mostek z diody.
    Problem jest taki, że jak jest przebicie w głowicy, to może uszkodzić się płyta główna w drukarce.

    Rosjanie robili taki mostek w tej głowicy (QY6-0054) już dawno temu. Nie potrafią tego triku zrobić w nowych głowicach.

    Bez większych problemów zrobiłem taki mostek w głowicy QY6-0080 i połączyłem z zaklejeniem styków, aby zwarcie nie było już w stanie zaszkodzić drukarce. Tak odzyskałem kolorową część głowicy.

    Mostek trzeba zrobić na obu, czyli:
    Dioda dla PG: 37 anoda, 36 katoda.
    Dioda dla CL: 29 anoda, 16 katoda.

    Zrobienie mostków zadziała, gdy jest zawieszenie po stronie drukarki, albo gdy jest małe zwarcie po stronie głowicy. W każdym innym przypadku nic się naprawi, a może się zepsuć.

    Zaklejenie styków "czerwonych" jest po to, aby zobaczyć, czy z mostkami diodowymi drukarka w ogóle rozpoznaje głowicę. Jeśli nie będzie rozpoznać, to usterka jest w czymś innym niż czujniki DIA.



    Po wlutowaniu diod drukarka zaczęła pracować. Problem z czujnikami dotyczy czerni, bo jak się odlutuje diodę od koloru, to drukarka nadal pracuje.

    W kolorze na starym tuszu jakieś szczątkowe wydruki się pojawiają, więc uznałem, że kolor jest ok.

    Natomiast co do czerni to dałem nowy tusz, ale nic się nie drukuje. Umyłem głowicę pod ciepłą wodą z kranu (samą odkręconą ceramikę - przez plastik tusz przechodzi, bo jest obecny na metalowych częściach głowicy) i wysuszyłem, ale bez zmian.



    Sługa WSI:
    Cytat:
    czyli czarna głowica padła - widocznie jest podatna na usterki w tym typie głowicy (QY6-0054). To ma związek z kolejnością ścieżek na brązowej tasiemce (jest ich znacznie więcej niż styków). Np. w głowicy QY6-0072 masa idzie obok 3,3V i zdarza się zwarcie na odpowiadającym im stykach.

    Nie wiem jak będą drukować kolory po dostaniu się zanieczyszczeń do kanałów (odkręcenie ceramiki). Na ogół jest bardzo źle po czymś takim i nie da się tego wyczyścić.



    do Moderatorów:
    Nie mogłem zmienić postu, więc dałem drugi pod nim, proszę o złączenie.

    Dziękuję kol. Sługa WSI za pomoc.

    Pozdrawiam,
    bf214

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo