Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Xerox Work Centre 3045 NI - Nie utrwala, brudzi kartki, chropowaty toner odpada

17 Paź 2015 18:23 1992 13
  • Poziom 6  
    Witam wszystkich, poniżej dane i opis problemu.

    Urządzenie wielofunkcyjne: Xerox Work Centre 3045 NI
    przebieg: koło 3 tys. stron
    Wgrany najnowszy firmware
    Druk na zwykłych kartkach 80g/m2
    Ustawienia domyślne.
    Usterka występuje po raz drugi.

    Toner jest chropowaty, spada z kartki, im więcej jednorazowo się drukuje tym jest gorzej z każdą kartką.

    Na oryginalnym tonerze wszystko było ok, po zamontowaniu zamiennika - po przebiegu kilkuset stron toner zaczął odpadać. Montaż oryginalnego nie pomógł, drukarka została oddana na gwarancję. Wysyłkowo - wróciła sprawna, bez raportu co zostało wymienione.

    Ponownie, cały toner oryginalny został zużyty, montaż zamiennika, kilkaset stron - toner odpada. Gwarancja się skończyła.

    Obecnie mam tonery oryginały i zamienniki, na obu problem występuje.
    Co może być przyczyną i jak można próbować naprawić drukarkę?
    Podejrzewam fuser, ale nie rozumiem jak mógłby się zepsuć od tonera zamiennika.

    Zdemontowałem moduł utrwalający, grzałka (lampa - halogen) jest w czerwonym wałku, czarny wałek z folią jest lekko przybrudzony tzn. nie jest idealnie gładki, jest też okrągły czujnik, prawdopodobnie termostat. Co mierzyć i jakie wartości ewentualnie powinienem uzyskać, żeby zdiagnozować co konkretnie jest uszkodzone? Kupno całego modułu to koszt nowej drukarki.

    w załączniku zdjęcie fusera.
  • Poziom 25  
    Ok, to jeszcze raz, z większą dozą elokwencji:

    nie musisz nic mierzyć, po prostu zasypka tonera - proszek jest kiepskiej jakości i pod wpływem temperatury okleja się na folii. Ponieważ folia jest już oklejona, nie będzie utrwalać poprawnie. Skoro zespół grzewczy jest nieopłacalny w zakupie, a jest bo sprawdzałem, możesz spróbować wymienić samą folię grzewczą i umyć wałek dociskowy. Folie grzewcze i smary są dostępne np. tutaj.
  • Poziom 6  
    Dziękuję za odpowiedź, podejmę próbę naprawy w zaproponowany sposób i dam znać jak poszło.
  • Poziom 25  
    osobiście akurat w tym modelu nigdy nie wymieniałem folii, ale wiem, że w drukarkach HP istotne jest aby dać odp. ilość smaru pod folię, uprzednio oczyszczając grzałkę z resztek starego smaru. Uważaj by nie opaćkać powierzchni folii smarem, przydadzą się rękawiczki. Po złożeniu pokręć wałkiem dociskowym - zębatką i zwróć uwagę, czy folia obraca się razem z nim, kiedyś dałem za dużo smaru pod folię i zdarzało się, że nie obracała się z powodu zbyt dużego oporu smaru. Jeżeli toner zamiennik napytał ci tyle biedy, to po wymianie folii zostań przy oryginale.
  • Poziom 6  
    Po kolejnym Twoim poście nabrałem wątpliwości, bo zgodzę się - w HP grzałka jest pod folią i jej zabrudzenie będzie skutkowało złym utrwalaniem, natomiast u mnie czarna folia (na zdjęciu) tylko dociska kartkę do wałka czerwonego (co jest napisane w poście #1), który to jest bezpośrednio elementem podgrzewającym (ma w sobie lampę).
    Zrobiłem próbę z otwartą obudową i w trakcie druku zauważyłem ciekawą rzecz: lampa zapala się losowo, gdy drukarka nie drukuje, lub gaśnie w trakcie, gdy przechodzi przez nią papier. Mam wrażenie, że problem leży jednak po stronie pomiaru temp. na lampie lub w jej sterowaniu. Jeżeli źle myślę, to mnie popraw.
  • Poziom 24  
    Najprawdopodobniej złej jakości proszkiem zabrudził się (obkleił) termistor w grzałce i nawet po włożeniu starego - oryginalnego toneru druki nie są utrwalane.
  • Poziom 6  
    Termistor w grzałce właśnie został oczyszczony - rzeczywiście był delikatnie zasypany tonerem, z jednej strony toner był trochę zapieczony, ale po złożeniu i wykonaniu próby na kilku kartkach nic się nie zmieniło - wciąż lampa świeci jak opisałem w poście #5
    (oczywiście próby na oryginalnym tonerze)
  • Poziom 24  
    Lampa ma świecić tak jak świeci.
  • Poziom 6  
    To może w takim razie proszku jest za dużo? Jest podawany zbyt gęsto, że w takim tempie przechodzenia kartki przez układ nie jest w stanie się cały wygrzać i utrwalić?
  • Poziom 24  
    Dokonuj testów na oryginalnym tonerze.
    Może zostało przestawione wygrzewanie, tzn. grubość papieru. Proszę sprawdzić czy wybór grubego papieru bardziej utrwala proszek na kartce.
  • Poziom 25  
    Lampa zapala się okresowo, tak ma być. Zamienny proszek rzeczywiście może potrzebować wyższej temperatury, niemniej jak już wyżej napisałem widać ewidentnie oblepienie czarnej folii, która prawdopodobnie zbiera nieutrwalony toner z wałka grzewczego, a że jego powłoka jest twardsza, toner wprasowuje się we folię. Gdyby był problem z pomiarem temperatury miałbyś komunikat błędu na urządzeniu.
  • Poziom 6  
    Przedstawiam wyniki testów, w załączniku fragment instrukcji z komendami, jakimi będę się posługiwał. Zawsze drukowałem 3 strony na tonerze oryginalnym.

    Po zmianie ustawienia papieru na 'brystol lekki' proces drukowania znacznie się wydłużył i pierwsza strona była w całości dobrze utrwalona, z drugą i trzecią problem odpadania postępował, ale i tak było lepiej niż na ustawieniu 'papier zwykły'.

    Zresetowałem ustawienia do fabrycznych komendą 'Zainicjuj NVM' i nastawiłem dla papieru zwykłego w menu 'Dostosuj nagrzewnicę' pozycję [3], a w menu 'Regulacja zaczernienia' pozycję [-3]. (obie funkcje mają zakres od -3 do 3).
    W tak ustalonych pozycjach pierwsza strona była wydrukowana w miarę dobrze (prawie bez chropowatej powierzchni), druga i trzecia postępująco gorzej.
    Grzałka ma dosyć dużą bezwładność, ale da się zauważyć związek gasnącej lampy w chwili przechodzenia przez nią papieru z nieutrwaleniem fragmentu strony.

    Z ciekawości zmierzyłem napięcie na lampie - 230v i na termistorach.
    Pierwszy termistor pracuje w zakresie 2,5v (lampa pozostaje zgaszona po nagrzaniu) do 2,2v (lampa zapala się)
    Drugi analogicznie: 1,2v (lampa zgaszona po nagrzaniu) do 0,9v (lampa zapala się)
    Termistory nie są spięte równolegle, tylko niezależnie do dwóch różnych układów.
    Brak błędów na wyświetlaczu dotyczących grzania (i jakichkolwiek innych).

    Czy w związku z powyższym inwestować w folię na rolkę dociskającą (jak sugeruje Bitels85) i kontynuować próby, czy są jeszcze inne pomysły?


    Xerox Work Centre 3045 NI - Nie utrwala, brudzi kartki, chropowaty toner odpada
  • Pomocny post
    Poziom 1  
    szeherezada_01
    Gratulacje, masz sprawną i energooszczędną drukarkę.
    Jej zaletą, a w Twoim przypadku problemem, jest Toner EA wymyślony przez Xeroxa. Utrwalanie następuje już w granicach 170C, a w większości innych i alternatywnych 190-200C. Dodam, że oprócz opisanych dwóch termistorów (rzadki przypadek, że są dwa), jest jeszcze termostat o wartości 180C, który zabezpiecza szeregowo grzałkę. Sugeruje to, że temperatura wałka grzewczego zwykle nie przekracza tej wartości. Szukaj odpowiedniego tonera.
    Piszesz- drukuję już na oryginale. Pamiętaj, że objętość kasety z tonerem do objętości kanału ze ślimakiem to jakieś 8:1. Czyli wydrukuj ~250 stron i będzie po problemie (albo odkurzaczem usuń resztki z kanału :D ).
    Pozdrawiam
  • Poziom 6  
    Dziękuję za wszystkie odpowiedzi, ostatecznie rada użytkownika RobertSX okazała się najbardziej trafna - rozebrałem drukarkę ponownie, wybrałem cały zalegający toner, wyczyściłem kanały. Wałek czarny pozostał w takim stanie jak na zdjęciu. Złożyłem, zamontowałem oryginalny toner, a drukarka sama z siebie przeprowadziła kalibrację i po kilkudziesięciu sekundach była gotowa do pracy. Pierwsza i każda kolejna kopia jest utrwalana prawidłowo, brak smug, zaciągnięć, odpadania. Mocno zadrukowane kartki bez cienia, czerń regularna. Ustawienia w oprogramowaniu wszystkie są wyzerowane.

    Ostatecznie problemem zatem był toner nieoryginalny. Pozostaję przy oryginale i temat zamykam.
    W razie pytań zapraszam na PW.