Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Whirlpool ADP4426 - Nie włącza pompy myjącej

pierzchalski 18 Paź 2015 12:56 1131 2
  • #1 18 Paź 2015 12:56
    pierzchalski
    Poziom 10  

    Witam
    Mam problem ze zmywarką. Po włączeniu nabiera wodę przez około 70sek. następnie ją podgrzewa do ustawionej temperatury. Nie załącza się pompa myjąca,jest sprawdzona, na krótko działa.Sprawdzam płytkę programatora,był uszkodzony przekaźnik tej pompy [miał wypalone styki] po wymianie i sprawdzeniu tranzystora sterującego i diody na zaciskach cewki przekaźnika programator dalej nie załącza pompy myjącej. Już nie mam pomysłów co mogę jeszcze zrobić.
    Może ktoś wie w którym momencie powinna się ta pompa załączyć { np. po nabraniu i podgrzaniu wody] i wyłączyć się przy wypuszczaniu wody to może zrobię oddzielny sterownik tej pompy myjącej. A może któryś z kolegów ma do sprzedania programator od tej lub ADP 4420

    0 2
  • #2 30 Paź 2015 14:37
    pawelko123
    Poziom 12  

    Witam.
    Kolejność jest odwrotna. Tzn. Po nabraniu wody powinna załączyc się pompa- grzanie jest wykonywane w trybie pracy pompy myjące.
    Jezeli mozesz to napisz numer seryjny z tabliczki znamionowej.

    0
  • #3 30 Paź 2015 17:00
    pierzchalski
    Poziom 10  

    Witam
    Od kolegi z elektrody kupiłem używany programator i zaczęła działać z tym, że bardzo mocno się grzeje uzwojenie tej pompy. Chcę kupić nową pompę,czytałem że te magnetyczne są do niczego, więc szukam indukcyjnej

    1