Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sterowniki karty graficznej GF GT 240 nie działają, nie widzą karty

SashiXSX 18 Paź 2015 13:37 717 18
  • #1 18 Paź 2015 13:37
    SashiXSX
    Poziom 5  

    Witam, mam następujący problem, kupiłem ostatnio kartę graficzną GeForce GT 240 i żadne sterowniki nie chcą działać. Nie ważne jakie zainstaluję sterowniki, zawsze przy próbie wejścia w panel sterowanie Nvidia pojawia się komunikat "Ustawienia ekranu NVIDIA nie są dostępne. Użytkownik nie korzysta obecnie z monitora podłączonego do karty graficznej". Na dodatek w menadżerze urządzeń cały czas widnieje żółty wykrzyknik przy karcie graficznej, kiedy wchodzę w właściwości pisze "Nie można uruchomić tego urządzenia. (Kod 10)". Natomiast po aktualizacji wszystkich sterowników po załadowaniu windowsa xp, kiedy powinno być napisane "zapraszamy", jest czarny ekran, musiałem uruchomić zintegrowaną kartę graficzną, ponieważ na niej nie ma czarnego ekranu, natomiast nie widać tego wszystkiego kiedy komputer się włącza. Myślę, że dostatecznie opisałem problem, teraz podam parametry komputera.

    System:Windows XP Service Pack 3
    Procesor: Intel Pentium Dual E2140 2 x 1,6Ghz
    Płyta Główna: Gigabyte G31M-2SL
    Pamięć: 2GB
    Dysk Twardy: 250GB
    Karta Graficzna: Geforce GT 240 i zintegrowana Intel G33/G31 Express Chipset Family
    Zasilacz: nie mam pojęcia jakiś 300W

    Dodam, że kiedy jest rozdzielczość 1024 x 768, to na ekranie monitora mam kolumny z zielonych i niebieskich pasków, myślę jednak, że to wina rozdzielczości, bo przez chwile jak miałem 1360 x 768 nie było pasków, natomiast obraz się zawieszał. Może to wina sterowników, próbowałem instalować aktualne, wszystkie przez stronę nvidii, a także starsze, na pewno to były wersje 280.26, 260,89, 240.52.

    0 18
  • Pomocny post
    #2 18 Paź 2015 13:43
    sosarek

    Poziom 43  

    Jak dla mnie wszytko wskazuje na uszkodzenie karty, prócz tego co to

    SashiXSX napisał:
    nie mam pojęcia jakiś 300W
    ?

    0
  • #3 18 Paź 2015 14:08
    SashiXSX
    Poziom 5  

    Nie jestem w 100% pewien, zasilacz to chyba Chieftec SI-A300P3, ale nie mam pewności, bo ciężko jest sprawdzić, musiałbym całkowicie odkręcić zasilacz i powyciągać wtyczki z płyty głównej.

    0
  • #4 18 Paź 2015 14:10
    sosarek

    Poziom 43  

    Sprawdź kartę w innym komputerze.

    0
  • #5 18 Paź 2015 14:15
    SashiXSX
    Poziom 5  

    Problem w tym, że nie mam jak sprawdzić.

    0
  • #6 18 Paź 2015 14:26
    sosarek

    Poziom 43  

    Nie masz nikogo znajomego dysponującego komputerem w okolicy?

    0
  • #7 18 Paź 2015 14:30
    SashiXSX
    Poziom 5  

    To nie tak, że nie mam, bo już próbowałem się pytać, ale zawsze trafiałem na wymówki, bo albo nowy komp, albo jest w rozsypce, albo używa tylko lapka, bo komp jest popsuty, w skrócie nikt nie chce podłączyć mojej karty do swojego kompa.

    Aktualnie używam rozdzielczości przy zintegrowanej karcie 1024x768 i nie mam żadnych pasków, obraz się nie zawiesza, obraz jest czysty, w skrócie komp śmiga.

    0
  • Pomocny post
    #8 18 Paź 2015 14:32
    sosarek

    Poziom 43  

    Bez tego się nie obejdzie - chodzi tylko o to by potwierdzić lub wykluczyć uszkodzenie samej karty (chociaż obstawiam to pierwsze).

    0
  • #9 18 Paź 2015 14:38
    SashiXSX
    Poziom 5  

    Tego GF GT 240 kupiłem przez portal olx, i podobno karta jest dobra, jednakże nie mam pewności, kupiłem przez allegro Radeon x1650 za grosze, ale dopiero będę miał ją w wtorek-środa, do tego czasu próbuję coś zrobić z tym GT 240, bo w końcu wydałem na nią 50zł i na radeona wydam 32zł, nie są to duże sumy, ale jednak trochę kasy w plecy będę miał.

    0
  • #10 18 Paź 2015 14:42
    sosarek

    Poziom 43  

    SashiXSX napisał:
    Dodam, że kiedy jest rozdzielczość 1024 x 768, to na ekranie monitora mam kolumny z zielonych i niebieskich pasków, myślę jednak, że to wina rozdzielczości, bo przez chwile jak miałem 1360 x 768 nie było pasków, natomiast obraz się zawieszał

    To już wskazuje na uszkodzenie karty, co do tego x1650 - karta jest warta 10-15zł.
    SashiXSX napisał:
    Tego GF GT 240 kupiłem przez portal olx, i podobno karta jest dobra

    Więc trzeba było sprawdzić ją na miejscu.

    0
  • #11 18 Paź 2015 14:50
    SashiXSX
    Poziom 5  

    Spotkałem się w mieście, więc nie miałem jak sprawdzić.
    To przepłacę za radeona.
    No cóż, winę mogę mieć jedynie sam do siebie.

    Jeszcze jedna rzecz, Driver Sweeper pokazuje mi, że mam sterowniki AMD - Display, chyba tak nie powinno być?

    0
  • Pomocny post
    #12 18 Paź 2015 14:53
    sosarek

    Poziom 43  

    No nie powinno go być.

    0
  • #13 18 Paź 2015 17:27
    SashiXSX
    Poziom 5  

    To spróbuję je usunąć, tak samo jak sterowniki nvidii i zainstaluję jeszcze raz sterowniki.

    Nic się nie zmieniło, nawet nie mogę wejść na tryb awaryjny, zatrzymuje się przy migającej kresce, natomiast karta zintegrowana normalnie pokazuje obraz.

    Dodano po 49 [minuty]:

    Mam zainstalowane sterowniki do karty zintegrowanej, może to też jest przyczyną, nie wiem już co robić, może faktycznie karta jest uszkodzona.



    Chodziło mi o Radeona x1650 GT.

    Dodano po 38 [minuty]:

    Może muszę odinstalować sterowniki od karty zintegrowanej?

    Dodano po 1 [godziny] 4 [minuty]:

    Nic nie pomogło, na domiar, musiałem zrobić sformatować komputer, bo karta zintegrowana po odinstalowaniu sterowników nie działała, a na karcie GeForce nic nie mogłem zdziałać, bo był czarny ekran, pomijając oczywiście te paski, dźwięk był, tak jak powinien, ale ekran był czarny, nawet kursora myszki nie było widać.
    Natomiast przy formacie, nawet było zielone paski, a dokładniej kolumny pionowe, z zielonymi paskami poziomymi, przypominające kod kreskowy. Nie umiem inaczej tego opisać.

    Naprawdę nie ma nikogo, kto by pomógł, chyba że faktycznie karta graficzna jest uszkodzona.
    W najgorszym przypadku poczekam te 2-3dni aż nie odbiorę tego radeona, wtedy coś więcej powinno się wyjaśnić.

    0
  • Pomocny post
    #15 19 Paź 2015 17:46
    101823
    Użytkownik usunął konto  
  • #16 19 Paź 2015 18:42
    SashiXSX
    Poziom 5  

    Karta graficzna do wymiany, to chciałem usłyszeć, a raczej przeczytać. Chciałem mieć tylko pewność.

    0
  • #17 20 Paź 2015 16:46
    SashiXSX
    Poziom 5  

    Problem rozwiązany, temat można zamknąć.

    0
  • #18 20 Paź 2015 17:15
    101823
    Użytkownik usunął konto  
  • #19 21 Paź 2015 11:00
    SashiXSX
    Poziom 5  

    Piotrek Majstersztyk napisał:
    SashiXSX napisał:
    Problem rozwiązany, temat można zamknąć.
    W jaki sposób!?

    Karta graficzna była uszkodzona, bo po zamontowaniu innej wszystko działa.

    0
  Szukaj w 5mln produktów