Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Multimetr Fluke
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Połączenie A/V z TV przez HDMI wywołuje usterkę?

ruxpin 19 Oct 2015 14:53 1809 9
  • #1
    ruxpin
    Level 9  
    Witam.
    Mam następujący problem z A/V YAMAHA RX-A3040 - może ktoś zetknął się z podobnym zagadnieniem:
    ?urządzenie po włączeniu nie uruchamia wyjścia dźwięku (nie chodzi o same końcówki mocy tylko sterowanie, bo nie gra także zewnętrzny wzmacniacz sterowany z PRE OUT ani SUB) - to znaczy nie emituje dźwięku, natomiast na wyświetlaczu nie pojawiają się żadne ikony informujące o wykorzystywanych kanałach (FL/C/FL/SL/SR/SW) oraz dodatkowo pojawia się napis DECODER OFF.
    ?drugi wariant tej samej - jak sądzę - usterki: urządzenie uruchamia się normalnie i rozpoczyna pracę, a następnie po pewnym czasie (bardzo różnym - czasem kilka minut, czasem po godzinie) odłącza dźwięk (znikają również z wyświetlacza ikony informujące o wykorzystywanych kanałach, a pojawia się napis DECODER OFF). Czasem dźwięk wraca dosłownie po kilku sekundach sam - bez żadnych ingerencji, czasem w ogóle nie pojawia się ponownie, aż do przeprowadzenia serii włączeń i wyłączeń.
    Te problemy pojawiają się bez względu na rodzaj odtwarzanego źródła (BD HDMI/ analog, SPOTIFY, TV ARC, CYFRA + optical, BT (poprzez YBA11), AirPlay) oraz bez względu na ustawienie rodzaju sceny dźwiękowej (procesor/decoder/stereo/ALL stereo).
    Dzisiaj pomimo niechęci autoryzowanego serwisu udało mi się zostawić Yamahę na diagnozę, ale widzę już, że nic z tego nie będzie. Serwis bowiem wychodzi z przekonania, że winny jest TV (pół roczny LG 65 cali 4K HDTV) lub kabel połączeniowy A/V - TV czyli HDMI, który rzekomo generuje zakłócenia wywołujące powyższą usterkę.
    Reasumując: amplituner YAMAHA Aventage RX-A3040 (najwyższy model nie dzielony) stworzony do obsługi i zarządzania systemem kina domowego nie współpracuje w sposób właściwy z TV.
    To taki pies, który ma uczulenie na spacer... (bez obrazy dla psów, które bardzo lubię).
    Nie chce mi się wierzyć żeby A/V nie był przygotowany do ewentualne obrony przed zakłóceniami pochodzącymi z TV. Może ktoś zna taki przypadek. Bardzo proszę o komentarze i wsparcie merytoryczne oraz praktyczne w tej sprawie.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Multimetr Fluke
  • #2
    Polon_us
    Level 42  
    Czy problem występuje w sytuacji, kiedy telewizor jest niewykorzystywany i fizycznie odłączony od wzmacniacza?
    Kolega może przeprowadzić taki test?
    Tak dla samego siebie, czy kolega spróbował inny kabel HDMI?
    Może nawet inny telewizor, o ile to możliwe oczywiście.

    Na stronie Yamahy USA -> Link - jest powiedziane wyraźnie, że problem jest powodowany przez uszkodzony kabel wejściowy lub brak sygnału wejściowego.

    Cytat fragmentu z opisem informacji o "Decoder OFF" komunikacie.

    If the decoder off message is accompanied by a loss in picture and/or sound,
    we would suggest double checking all your connecting cables between the source component and receiver.
    Just one bent or damaged cable or connector can cause a loss in picture and/or sound.
  • #3
    ruxpin
    Level 9  
    Dziękuję za konstruktywne podejście do sprawy. Oczywiście mam na uwadze takie podejście (test) jak tylko odbiorę Yamahę z serwisu. Zobaczymy.

    Co do porad ze stron Yamaha USA, to wydaje mi się, że w cytowanym fragmencie jest mowa o problemie okablowania pomiędzy źródłem a A/V (nie między A/V a TV). U mnie problem występuje nawet wówczas gdy źródłem jest wbudowany w RX-A tuner radiowy...
  • Multimetr Fluke
  • #4
    Polon_us
    Level 42  
    ruxpin wrote:
    U mnie problem występuje nawet wówczas gdy źródłem jest wbudowany w RX-A tuner radiowy...

    To jest faktycznie interesujące ...
    A czy w takim przypadku telewizor był włączony? Nawet bez głosu?

    I jeszcze mnie interesuje:
    - czy telewizor i wzmacniacz mają uaktywnioną funkcję ARC? Która funkcjonuje prawidłowo.
    - czy kolega mógłby opisać połączenia audio/video w tym systemie?

    Na zasadzie np. BD video/audio HDMI -> wzmacniacz -> telewizor HDMI

    Coś mi nie pasuje w kolegi opisie, dlatego ten schemat połączeń byłby pomocny.
  • #5
    ruxpin
    Level 9  
    Och - Witam Cię serdecznie Polon_us !!!

    Tak nie mogłem zatrybić skąd Cię "znam". Teraz doszedłem do tego. To Ty jesteś "Ojcem Chrzestnym" dźwięku z TV przez ARC w moim salonie.

    To Twoja porada onegdaj spowodowało uruchomienie kanału zwrotnego.

    Raz jeszcze bardzo za to dziękuję (za pomoc z około roku temu)! Ja pamiętam.

    Dodano po 14 [minuty]:

    Polon_us wrote:
    ruxpin wrote:
    U mnie problem występuje nawet wówczas gdy źródłem jest wbudowany w RX-A tuner radiowy...

    To jest faktycznie interesujące ...
    A czy w takim przypadku telewizor był włączony? Nawet bez głosu?

    I jeszcze mnie interesuje:
    - czy telewizor i wzmacniacz mają uaktywnioną funkcję ARC? Która funkcjonuje prawidłowo.
    - czy kolega mógłby opisać połączenia audio/video w tym systemie?

    Na zasadzie np. BD video/audio HDMI -> wzmacniacz -> telewizor HDMI

    Coś mi nie pasuje w kolegi opisie, dlatego ten schemat połączeń byłby pomocny.


    Wiesz - nie mam żadnego znaczenia czy telewizor jest włączony czy nie. Dlatego mnie trochę dziwiło podejście serwisu. Wytłumaczono mi natomiast, że mimo wyłączonego TV jego zasilacz i elektronika pracuje. No - pewnie tak.

    TV (LG 4K 65cali) i A/V (RX-A3040) mają uruchomione ARC. Działało zawsze bez zarzutu (od kiedy napisałeś, że trzeba "pstryknąć" SIMP LINK).

    Tak jak napisałes: BD v/a via HDMI do A/V i dalej via HDMI do TV (w tym przypadku oczywiście ARC nie powinno działać, a A/V odfiltrowuje dźwięk i rzuca go przez własne kanały do kolumn - TV nie emituje dźwięku).

    ale i:

    BD (OPPO105) z rozseparowanym torem Audio Video (OPPO to umie):
    via HDMI do TV obraz
    via HDMI do A/V sam dźwięk... Usterka jest.

    via HDMI do TV obraz
    via Analog (CHINCH) dźwięk do A/V ..usterka JEST.

    Poza tym:

    BD tylko dźwięk (płyta CD) przez Analog (CHINCH) do A/V. TV off. Usterka jest.

    Ale również włączony tylko TV i A/V - przez ARC. Usterka też jest.

    Wyłączone wszystko poza samym A/V, który odtwarza własny wbudowany tuner FM. Usterka jest.

    Odsłuch przez A/V spotify (reszta urządzeń wyłączona). Usterka jest.

    Z tym, że to nie jest tak non stop. Potrafi pograć normalnie czasem i godzinę bez problemu. Innym razem po kilku minutach przestaje grać.
    Od niedawna zdarza się, że już po włączeniu A/V dźwięku nie ma.

    Dodano po 11 [minuty]:

    teraz same połączenia - schematycznie:

    BD OPPO105 podłączony do:
    HDMI1 do TV
    HDMI2 do A/V
    Analog L+R (stereo) do A/V

    Tuner Sat
    HDMI do TV
    Optical do A/V

    Apple TV
    HDMI do TV
    Optical do A/V

    A/V RX-A3040
    HDMI main do TV (tu ARC)
    PRE OUT Front L+R analog do Marantz MM7025 (+Triger 1) - dalej kablami głośnikowymi do RF7II
    PRE OUT Sub1 analog do Seismic110 sub (+Triger 2)

    wyjścia z końcówki mocy A/V: Central oraz SL i SR do głośników (RC52II i RS52II).

    Dodatkowo sieć WIRED (z Fritz!Power) i antena FM.

    To całe okablowanie i pełna lista połączeń.

    Tak jak pisałem - nic się nie zmieniło w ostatnich kilku miesiącach, czyli w czasie kiedy pojawiła się usterka zawsze wszystko było tak samo.

    Dodano po 4 [godziny] 36 [minuty]:

    Postawiłem w miejsce zawiedzionej do serwisu Yamahy Pioneera VSX924 (niespełna miesięczny egzemplarz).

    Właśnie objawił dokładnie taką samą usterkę ... (!!!?)
  • #6
    Polon_us
    Level 42  
    ruxpin wrote:
    To Ty jesteś "Ojcem Chrzestnym" dźwięku z TV przez ARC w moim salonie.

    Hyh, "Ojciec chrzestny" mocne :)

    A tak poważnie, nie podoba mi się układ połączeń pomiędzy wzmacniaczem, telewizorem i pozostałymi urządzeniami. Później wyjaśnię dlaczego.

    Na razie chciałbym zmodyfikować test, który sugerowałem powyżej.

    Chciałbym, aby kolega wykonał to następująco:

    - we wzmacniaczu wyłączyć ARC i HDMI-Control (lub HDMI-CEC)
    - przy wyłączonym wzmacniaczu i telewizorze odłączyć przewód HDMI łączący te urządzenia.
    - odłączyć wzmacniacz od sieci zasilającej na 15 minut min.
    - po włączeniu wzmacniacza przetestować go z dostępnych źródeł np. FM czy USB.

    Wzmacniacz nie może być podłączony do telewizora w tym momencie, rzecz jasna.

    Prosze napisać, jak wypadł test.
  • #7
    ruxpin
    Level 9  
    Witam,

    Proszę nie traktować braku odpowiedzi jako lekceważenia. Po prostu nie miałem na czym przeprowadzić testu (RX-A jest nadal w serwisie).

    Dzisiaj kupiłem Marantza SR7010 i wracam do testów.

    Po podłączeniu wg Pańskich wytycznych opisywany problem nie występuje.

    Teraz podłączyłem źródła do A.V przez HDMI. Natomiast A/V do TV jako jedyne urządzenie (również przez HDMI). Pozostawiłem po "pańskim" teście TV z wyłączonym sterowaniem CEC (SIMP LINK off) i bez wykorzystania kanału ARC.

    Nie ma obecnie stan TV (on/off) na "granie". Wciąż jest.

    Objawił się natomiast inny problem (który może być powodem poprzednio opisywanej usterki - czy może?). Zawiesza się czasem sieć, z której dużo słucham muzyki (SPOTIFY). Teraz to dopiero zauważam. Czy być może wcześniejsze zagubienie RX-A mogły wywoływać takie zachwiania w dostarczeniu sieci internetowej? Kiedyś - dawno temu - miałem podobny problem z PC-tem. Zawieszki sieci WWW powodowały, że komputer straszliwie się mulił.

    Dodano po 23 [minuty]:

    "Nie ma obecnie stan TV (on/off) na "granie". Wciąż jest. "

    Nie ma obecnie żadnego wpływu na granie stan włączenia/wyłączenia TV. Dźwięk wciąż jest. Wszystko na tym polu w porządku.
  • #8
    Polon_us
    Level 42  
    ruxpin wrote:
    Po podłączeniu wg Pańskich wytycznych opisywany problem nie występuje.

    ruxpin wrote:
    Nie ma obecnie żadnego wpływu na granie stan włączenia/wyłączenia TV. Dźwięk wciąż jest. Wszystko na tym polu w porządku.

    Miałem nadzieję, że tak będzie :)
    Polon_us wrote:
    , nie podoba mi się układ połączeń pomiędzy wzmacniaczem, telewizorem i pozostałymi urządzeniami. Później wyjaśnię dlaczego.

    Wyjaśniam, dlaczego tak napisałem;
    ruxpin wrote:
    BD OPPO105 podłączony do:
    HDMI1 do TV
    HDMI2 do A/V
    Analog L+R (stereo) do A/V

    Tuner Sat
    HDMI do TV
    Optical do A/V

    Apple TV
    HDMI do TV
    Optical do A/V

    Zwrócił moją uwagę "dualizm" połączeń. Dlaczego BD podłączony jest i do TV i do AV poprzez HDMI? W zasadzie nie ma takiej potrzeby, jeśli używane jest ARC. To samo dotyczy pozostałych, cytowanych urządzeń.
    Mogę domyślać, że kolega ma jakieś powody. Ale z technicznego punktu widzenia -> wykorzystanie ARC - to nie mają one sensu.

    Także doszedłem do wniosku, że kolega wprowadził chaos w sterowaniu tym sprzętem. Proszę zauważyć, że włączając SimpLink+ARC w telewizorze i HDM-Control w wzmacniaczu, kolega zezwolił na sterowanie wzmacniaczem przez telewizor.
    Wykonując jakieś przełączanie pilotem wzmacniacza ten proces komunikacyjno-kontrolny zostaje zachwiany czy też zakłócony i być może z tego powodu wynikają te przerwy w dźwięku.
    Moim zdaniem, ARC powinno być wykorzystywane w sytuacji, kiedy wzmacniacz/kino domowe nie dysponuje wejściami (lub ma ich minimalną liczbę).
    W idealnej sytuacji dla systemu ARC, wszystkie urządzenia zewnętrzne powinny były być podłączone do telewizora i z jego poziomu sterowania sygnał audio jest przekazywany do wzmacniacza poprzez ARC.

    Także sądzę, że kolega musi się na coś zdecydować.

    - albo połączenie całego sprzętu zgodnie z zasadami ARC
    - albo zrezygnować z ARC i podłączyć posiadany sprzęt poprzez wzmacniacz (rekomendowane)

    W zależności, jaką kolega opcję wybierze to będziemy mogli porozmawiać o zmianach w połączeniach.
    W tej chwili są one wykonane chaotycznie.

    ruxpin wrote:
    Zawiesza się czasem sieć, z której dużo słucham muzyki (SPOTIFY)

    Eee, to może być przypadek. Proszę odczekać 2-3 dni i monitorować sytuację. Może jakiś domowy komputer "ściąga" Windows 10 i sieć jest przeciążona chwilowo.
  • #9
    ruxpin
    Level 9  
    Proszę mi zdradzić swoje przemyślenia: czy taki bałagan w połączeniach mógł doprowadzić do uszkodzenia Yamahy? Bo po zawiezieniu jej do serwisu problem się pojawił - na "Ich" stole testowym. Czyli jakby wychodzi na to, że nie istnienie takiej plątaniny kabli prowadziło do powstawania problemu zaniku, aczkolwiek być może spowodowało jakąś usterkę.

    Dodano po 5 [minuty]:

    Połączenie dwoma kablami HDMI BD do TV (HDMI 1 tylko obraz) i do A/V (HDMI 2 tylko dźwięk) powstało na skutek rażącego spadku obrazu przy przechodzeniu sygnały do TV poprzez A/V. Dużo lepiej wygląda obraz bezpośrednio puszczony z BD do TV.

    Czy to kwestia kabli?

    Jakie są Pańskie preferencje odnośnie kabli HDMI - co powinienem kupić żebym miał zabezpieczony ten front?

    Teraz będzie tak:
    A/V do TV HDMI 5 metrów
    BD do A/V HDMI 1 metr
    Sat do A/V HDMI 1 metr

    ... i już bez ARC!

    Drugie pytanie: jak Pan postrzega stosowanie do takich zestawów listew zasilających (filtrujących) czy kondycjonerów?
  • #10
    Polon_us
    Level 42  
    ruxpin wrote:
    czy taki bałagan w połączeniach mógł doprowadzić do uszkodzenia Yamahy?

    Nie sądzę, aby okablowanie jako takie, spowodowało problem z Yamahą.
    Napisałem powyżej, że "chaos komunikacyjny" mógł powodować przerwy w dźwięku.
    Przez "chaos komunikacyjny" rozumiem, jakby to ująć, dwa ośrodki decyzyjne z których był sterowany wzmacniacz Yamaha.
    Pierwszy - telewizor - poprzez HDMI-CEC był uprawniony do kontrolowania wzmacniacza.
    Drugi - same układy kontrolne Yamahy sterowane z pilota Yamahy czy panelu wzmacniacza.
    Czy to doprowadziło do uszkodzenia? Mogło, ale równie dobrze coś innego mogło powodować te zakłócenia. To jest tylko moje domniemanie, niestety nie mam możliwości udowodnienia tego i tak proszę odbierać moje wpisy.
    Choć przeprowadzony przez kolegę test potwierdza podejrzenia.

    ruxpin wrote:
    Czy to kwestia kabli?

    Jest oczywiste, że jakość kabli ma znaczenie. lecz nie popadałbym w przesadę. Porządnie wykonane kable z średniej półki powinny w zupełności wystarczyć.
    Proszę się trzymać zasady, że połączenia HDMI powinny być jak najkrótsze w miarę możliwości.
    Dla dobrego jakościowo kabla HDMI przyjmuje się, że 5m jest wartością maksymalną. Choć zdarzają się odchyłki w obydwie strony.
    Sam miałem kłopoty z kablem o długości 9 stóp tj. 3m i nie chciało działać. Ten parametr długości również zależy od samych urządzeń. Dopiero po połączeniu wiadomo, czy działa czy nie. Tak już jest.

    ruxpin wrote:
    ... i już bez ARC!

    I dobrze.

    Przy takim założeniu połączenia są proste. Wszystko podłącza się się do wzmacniacza, a telewizor pracuje jako monitor.
    Jeżeli telewizor jest źródłem sygnału np. wbudowany dekoder telewizji kablowej czy USB,
    to w takim przypadku połączenie audio do wzmacniacza wykonuje się przewodem optycznym TosLink lub zwykłym CINCH - w zależności, jakie wyjście cyfrowe audio telewizor ma zainstalowane.
    ruxpin wrote:
    Połączenie dwoma kablami HDMI BD do TV (HDMI 1 tylko obraz) i do A/V (HDMI 2 tylko dźwięk) powstało na skutek rażącego spadku obrazu przy przechodzeniu sygnały do TV poprzez A/V. Dużo lepiej wygląda obraz bezpośrednio puszczony z BD do TV.

    To jest trochę dziwne. Ten sam objaw na wszystkich wzmacniaczach posiadanych przez kolegę? Przyjrzałbym się ustawieniom video wzmacniacza. Ale przy braku ARC, nie ma przeciwwskazań, aby podłączyć BD bezpośrednio do telewizora.
    Chociaż zamiast drugiego połączenia HDMI z BD do wzmacniacza zastosowałbym połączenie tylko cyfrowego audio do wzmacniacza - zgodnie z sztuką podłączeń :)

    Powyższe rozwiązanie dla niektórych użytkowników ma pewną wadę. Przy oglądaniu telewizji wzmacniacz musi być zawsze włączony. Preferują oni mieć wybór - albo wzmacniacz + telewizor lub sam telewizor + jego głośniki.
    A to już co nieco komplikuje sytuację i nie zawsze udaje się w 100% spełnić te wymagania.

    ruxpin wrote:
    Drugie pytanie: jak Pan postrzega stosowanie do takich zestawów listew zasilających (filtrujących) czy kondycjonerów?

    Każde zabezpieczenie sprzętu jest OK. Ale znowu, porządne z renomowanej firmy.
    Choć zrezygnowałbym z kondycjonera na rzecz porządnego układu filtrującego.
    Przy ilości sprzętu i jego mocy, jaki kolega posiada, to kondycjonetr może nie pracować poprawnie czy wręcz uniemożliwić poprawną pracę wzmacniacza. Mówię tu o obciążalności prądowej tego kondycjonera.
    Także, generalnie lepiej skupić się na porządnym odfiltrowaniu sieci zasilającej i wszystko powinno było być OK.

    Ale się rozpisałem ...

    Aha, i proszę nie tytułować mnie "Pan". Na forum przyjmujemy formę koleżeńską :)