Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mysz traci zasilanie po kliknięciu [Razer Imperator 4G]

T3hVal 20 Oct 2015 14:59 546 3
  • #1
    T3hVal
    Level 2  
    Witam,

    Mam nietypowy problem. Pewnego dnia moja mysz po prostu przestała działać. Przy każdym kliknięciu lub użyciu skrola traci tak jakby zasilanie. Diody gasną, mysz przestaje działać a program od sterowników mówi, że mysz została odpięta. Chciałym podkreślić, że do momentu kiedy niczego nie wciskam, kursor normalnie działa na pulpicie.

    Dodam jeszcze, że inne myszy na moim komputerze działają normalnie i myszka podłączana do innych komputerów reaguje tak samo.

    Będę wdzięczny za pomoc.

    Mój system operacyjny to Windows 8.1, model myszki to Razer Imperator 4G

    konf komputera: i5 4460, płyta główna ASUS B85M-G myśle, że rzeczy typu ram lub dysk czy wersja biosa nie są na tyle istotne, by je tu podawać- w koncu wczesniej wszystko działało jak należy i nagle przestało.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    JerkovPL
    Level 8  
    Skoro mysz sprawdzałeś na innych komputerach i też jest ten problem, obstawiam że wada leży nie w komputerze lecz w myszy. "Gryzoń" nowy?
  • #3
    T3hVal
    Level 2  
    To wydaje mi się chyba oczywiste, że to wina myszy.