Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Denon AVR-X2100W + Ferguson T65 DVB-T = brak dźwięku

pepe_lodz 21 Paź 2015 09:31 747 21
  • #1 21 Paź 2015 09:31
    pepe_lodz
    Poziom 14  

    Witam
    Mam taki problem. Kupiłem Amplituner DENON AVR-X2100W i miałem tuner DVB-T Ferguson Ariva T65. Tuner DVB-T jest podłaczony do Amplitunera kablem HDMI do portu amplitunera CBL/SAT. I dopiero amplituner kablem HDMI do Telewizora Toshiba 32W300PS. Gdy amplituner jest włączony dźwięk mam i jest odtwarzany przez amplituner na kolumnach. Natomiast chciałem mieć też dźwięk przez głośniki Telewizora jak wyłączę amplituner. Jednak dźwięku nie ma. A ustawiam przed wyłączeniem amplitunera źródło CBL/SAT. Jedyne co jest to na ułamki sekund na głośnikach TV pojawia się dźwięk. Ale to są ułamki sekund. W Amplitunerze ustawiłem opcje HDMI Pass Through na WŁĄCZ.

    Ogólnie takie opcje HDMI mam ustawione w amplitunerze:
    Auto Lip Sync Włącz Wył.
    Wyjście HDMI Audio AVR TV
    Wyjście Video Auto(dualne) Monitor 1 Monitor 2
    HDMI Pass Through Włącz Wył.
    Sterowanie HDMI Włącz Wył
    -Źródło Pass Through
    Ostatnio wybrane
    CBL/SAT
    DVD
    Blu-ray
    Game
    AUX1
    Media Player
    -Przeł. TV Audio Not available
    -Sterow. wył. Zasilania Not available

    Nie mam pojęcia co jest grane i dlaczego tak jest. Telewizor to starsza TOSHIBA LCD 32 cale. Początki LCD.

    Proszę o pomoc bo nie zawsze mi pasuje aby przez amplituner szedł dźwięk z TV a dwa też kwestia ze oszczędnośc prądu... TV nie muszę mieć na kolumnach. Raz kiedyś... Nie wiem co jeszcze ustawiać. W tunerze DVB-T jest wyjście audio SPDIF za pomocą CHINCH ale w amplitunerze nie ma wejścia audio jako SPDIF. Dopiero model AVR-X3100W miał dwaa takie gniazda...

    0 21
  • #3 22 Paź 2015 16:57
    pepe_lodz
    Poziom 14  

    Problem w tym ze w telewizorze i tunerze nie mam wyjscia optycznego.

    0
  • #4 22 Paź 2015 16:59
    sosarek
    Poziom 43  

    W takim razie konwerter cyfrowo optyczny (Coaxial-Optical), ewentualnie sygnał audio z gniazda SCART dekodera na wejścia analogowe amplitunera.

    0
  • #5 22 Paź 2015 17:27
    pepe_lodz
    Poziom 14  

    Tylko to trochę droga sprawa i mało chyba opłacalna...

    0
  • #7 22 Paź 2015 17:34
    pepe_lodz
    Poziom 14  

    ten konwerter cyfrowo optyczny (Coaxial-Optical)

    Dziwi mnie że jak amplituner jest włączony wszystko jest ok. Natomiast jak wyłącze amplituner nie ma dźwięku....

    0
  • #8 22 Paź 2015 17:36
    sosarek
    Poziom 43  

    pepe_lodz napisał:
    Dziwi mnie że jak amplituner jest włączony wszystko jest ok. Natomiast jak wyłącze amplituner nie ma dźwięku....

    No to raczej normalne zachowanie.
    Pozostaje Ci podpięcie tunera do tv za pomocą HDMI, z gniazda scart za pomocą przejściówki scart-chinch do amplitunera - wtedy dźwięk masz i w telewizorze i przez kino.

    0
  • #9 22 Paź 2015 17:50
    pepe_lodz
    Poziom 14  

    Nie jest to normalne... Po to jest właśnie w amplitunerach opcja co ma przepuszczać po wylaczeniu.... I mam ustawione że HDMI od tunera TV.
    Tak na takim samym sprzęcie ma kolega tylko ze zamiast tunera TV jak u mnie on ma podłączony komputer przez HDMI. I jak wyłaczy amplituner ma dźwięk z komputera na głośnikach z telewizora. To jest własnie do tego opcja HDMI Pass Through

    0
  • #10 22 Paź 2015 20:13
    Polon_us
    Poziom 40  

    Czy kolega zwrócił uwagę w instrukcji tego urządzenia na małą notę napisaną małymi literkami przy opisie funkcji "Żródło Pass Trough"?


    Przytoczę ją z polskiej instrukcji tego urządzenia:

    Parametr “Źródło Pass Through” można ustawić dla dowolnego złącza HDMI, które ma przypisaną opcję “CD” jako źródło sygnału w ustawieniach “Przypisanie wejść”.


    W instrukcji amerykańskiej tego wzmacniacza ta notka brzmi następująco. Przytaczam ją poniżej:

    “Pass Through Source” can be set when any of the HDMI connectors is assigned to “CD” for the input source in the “Input Assign” setting.


    W moim swobodnym tłumaczeniu oznacza to:

    Funkcja "Pass Through Source" może być ustawiona, kiedy jakiekolwiek połączenie (złącze) HDMI ma przypisane "CD" jako wejście źródłowe w ustawieniach "Przypisywanie wejść (Input assign)".


    Widzę tu różnice, miedzy tym, co jest w instrukcji polskiej, a co w amerykańskiej - takie jest moje zdanie.

    Choć brzmienie polskiego tłumaczenia nie przemawia do mnie. Przecież to nie miałoby sensu.

    W każdym razie, niech kolega sprawdzi i mam nadzieję doniesie o rezultatach, jakiekolwiek by one nie były.

    0
  • #11 22 Paź 2015 20:23
    pepe_lodz
    Poziom 14  

    Nie za bardzo wiem jak to przypisac. Obecnie mam przypisane jak fabrycznie. Jest tam taka tabela.
    A dla testu zrobilem wszystko na odtwarzaczu multimedialnym. Wlaczylem film dzwiek szedl przez amplituner. Wtedy wylaczylem amplituner i dzwiek zaczal grac przez glosniki z telewizora.
    Jest tu problem w tunerze dvbt. Napisalem do fergusona ale nikt nic nie odpisal. A dwa ze raczej nie poprawia softu bo za stary pewnie tuner... Ciekaw jestem czy z ariva t650 tez bylby taki problem...
    A jak rozumiecie o co biega z tym przypisaniem CD to moze komus uda sie wytlumaczyc mi.

    0
  • #13 22 Paź 2015 20:30
    pepe_lodz
    Poziom 14  

    Ustawialem na PCM potem Raw HDMI Raw potem Raw HDMi PCM i nic. Tylko to chyba tyczy sie zlacza Coaxial w tunerze

    0
  • #15 22 Paź 2015 20:43
    pepe_lodz
    Poziom 14  

    Nie, ale widziałem że amplituner w locie odświeża. Ale czy te ustawienia co pisałeś do wyjścia cyfrowego nie tyczą się czasem złacza COAXIAL ?
    I mam tam dostępne takie opcje:
    -PCM
    -RAW, HDMI RAW
    -RAW, HDMI PCM
    -wył.

    0
  • #16 22 Paź 2015 20:45
    sosarek
    Poziom 43  

    Tuner lepiej zrestartować by przełączył prawidłowo, sprawdź każdą opcję, różnie bywa - niektóre dotyczą coaxiala niektóre także HDMI.

    0
  • #17 22 Paź 2015 20:46
    Polon_us
    Poziom 40  

    pepe_lodz napisał:
    A jak rozumiecie o co biega z tym przypisaniem CD to moze komus uda sie wytlumaczyc mi.

    Z tego co ja rozumiem z tej noty, to zrobiłbym tak:

    - wejść w menu "Przypisanie wejść"
    - wybrać nieużywane wejście HDMI np. Media Player i w miejscu widocznej tam cyfry "5" ustawić "--" czyli nie przypisane wejście.
    - przejść do CD i w miejscu widocznych kresek czyli "nic" wprowadzić cyfrę "5".
    - potwierdzić.

    Tak ja rozumiem notę, o której pisałem powyżej.

    Po prostu któreś z wejść HDMI musi mieć przypisane "CD", choć szczerze mówiąc, nie wiem skąd te wymaganie.

    0
  • #18 22 Paź 2015 21:01
    pepe_lodz
    Poziom 14  

    Przed chwilą sprawdziłem wszystkie opcje z tym dźwiękiem cyfrowym w Tunerze. Za każdym razem wyłaczałem i właczałem ponownie tuner. Niestety nic dalej dźwięk się że tak powiem ĆKA na ułamki sekund.

    Trochę chorę z tym CD... ale wydaje mi się że ma to znaczenia bo mówie mam odtwarzacz medialny stary bo stary Xtreamer i podłączony pod HDMI Media Player. Zostawiłem wlaczony film i wylaczyłem amplituner i dzwięk został z obrazem przekazany na TV. A Tuner DVB-T ni cholere...

    0
  • #20 22 Paź 2015 21:06
    pepe_lodz
    Poziom 14  

    Tak to pierwsze co zrobiłem.

    0
  • #21 22 Paź 2015 21:08
    Polon_us
    Poziom 40  

    Jeszcze jedną rzecz kolega może sprawdzić.

    Mając wybrane wejście tunera na wzmacniaczu proszę wejść w menu "Tryb wejściowy" i zamiast wartości "Automatyczna" ustawić wartość "HDMI".
    Oznacza to, że dla tego wejścia wzmacniacz będzie odtwarzał audio tylko z wejścia HDMI.

    0
  • #22 22 Paź 2015 21:11
    pepe_lodz
    Poziom 14  

    To też już robiłem i nawet ustawiałem tryb dekodowania na PCM :(

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo