Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Citroen Xsara Picasso 1.8 16V - falowanie obrotów po włączeniu klimatyzacji

wiorekw 21 Oct 2015 20:53 5655 10
  • #1
    wiorekw
    Level 13  
    Witam, problem pojawił się jakiś czas temu, po włączeniu klimatyzacji na biegu jałowym silnik pracuje nierówno, obroty falują dosyć znacznie. Klimatyzacja działa dobrze, czynnik był uzupełniany kilka miesięcy temu, chłodzi sprawnie. Auto posiada silnik 1.8 16V z LPG, rocznik 2001, falowanie jest na gazie i na benzynie. Po wizycie u "elektromechanika" stwierdził, że jest za duża wartość podciśnienia, że łapie gdzieś lewe powietrze, ale od strony elektrycznej wszystko jest sprawne. Osobiście mogę podpiąć tylko pod ELM327. Wrzucam wykres pracy na biegu jałowym przed włączeniem klimatyzacji i po włączeniu. Silnik na LPG. Citroen Xsara Picasso 1.8 16V - falowanie obrotów po włączeniu klimatyzacji
    Zastanawia mnie jeszcze jedna rzecz, na benzynie, na biegu jałowym wykres pracy sond lambda jest linią prostą, wartości około 0,2V, ciśnienie MAP około 39-40kPa.
  • #4
    marseluss_2009
    Level 24  
    wiorekw wrote:
    Witam, problem pojawił się jakiś czas temu, po włączeniu klimatyzacji na biegu jałowym silnik pracuje nierówno, obroty falują dosyć znacznie. Klimatyzacja działa dobrze, czynnik był uzupełniany kilka miesięcy temu, chłodzi sprawnie. Auto posiada silnik 1.8 16V z LPG, rocznik 2001, falowanie jest na gazie i na benzynie. Po wizycie u "elektromechanika" stwierdził, że jest za duża wartość podciśnienia, że łapie gdzieś lewe powietrze, ale od strony elektrycznej wszystko jest sprawne. Osobiście mogę podpiąć tylko pod ELM327.


    Kolego jak już to przy lewym powietrzu wartość podciśnienia będzie mała, mogę się mylić ale 0.6 było by prawidłowo. Nie mniej jednak Twój problem pojawia się tylko po włączeniu klimatyzacji, tak więc możliwe iż ecu nie dostaje sygnału o zwiększonym obciążeniu silnika. Poszukaj kogoś z lexia.
  • #5
    wiorekw
    Level 13  
    Po podłączeniu do Lexii - żadnych błędów, ECU dostaje sygnał o włączeniu klimatyzacji. Ostatnio także zauważyłem falowanie obrotów nawet bez włączonej klimatyzacji na benzynie, jednak jest ono niewielkie. Zastanawia mnie również praca sondy lambda, na benzynie oscylacje pojawiają się dopiero od około 1500-1800 obrotów, poniżej tego wskazuje cały czas napięcie około 0,2V. Czy to może oznaczać padniętą sondę?
  • #6
    domex32
    Moderator of Cars
    Próbowałeś czyścić przepustnice?

    Zbyt duża ilość syfu na niej, wprowadza sporą histerezę do układu regulacji wolnych obrotów, możesz tam właśnie mieć problem.
  • #8
    User removed account
    User removed account  
  • #9
    marcin_70
    Level 21  
    Jak masz kolego możliwość to wrzuć logi z pracy biegu jałowego
  • #10
    wiorekw
    Level 13  
    Rozumiem, że podczas tego testu mam szukać jakichś objawów nierównej pracy tego silnika, zacinana się itp.? Jeśli mnie pamięć nie myli wskazania czujnika położenia przepustnicy były poprawne, sprawdzę to jeszcze raz, wrzucę też te logi, ale dopiero pod koniec tygodnia będę miał taką możliwość.
  • #11
    User removed account
    User removed account