Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tp-Link TP-WR740N + HUAWEI - Brak internetu na TV Toshiba z routera Tplink

pysiek95 23 Paź 2015 18:31 495 3
  • #1 23 Paź 2015 18:31
    pysiek95
    Poziom 9  

    Witam mam dość nietypowy problem.
    Niedawno zmieniłem dostawcę internetu i zanikł mi internet na TV Toshiba.
    Ale po kolei: obecny dostawca internetu (siec przewodowa, szerokopasmowa na światłowodzie) jako bazowy router dał mi HUAWEI'a Echolife HG8245, natomiast wcześniej już miałem rozprowadzony internet po domu kablem ethernet i wykorzystywałem wlaśnie Tp-Linki (WR740N i WR862ND) do przedłużenia sygnału.
    W poprzedniej sieci wszystko działało doskonale i po zmianie operatora również działa (bez konieczności zmiany konfiguracji) z wyjątkiem jednego TV marki Toshiba, który nie łączy się na Tp-Linkach. Łączy się z HUAWEI'em i poprzez WiFi i kablem a z Tp-Linkami za Chiny. Natomiast w tej samej konfiguracji na tych Tp-Linkach działa wszystko inne (laptopy, komórki, tablety), poza tym jednym TV :-(
    Próbowałem go konfigurować tak aby działał jako punkt dostępowy i nadal wszystko inne działa a TV NIE. Próbowałem łączyć Tp-Linka z tym TV kablem ethernet i tez kicha.
    Czy jest możliwe aby występował jakiś konflikt pomiędzy tymi dwoma routerami że ma problem z tym konkretnym odbiornikiem ? Dlaczego wcześniej wszystko było OK a teraz nie działa na tych samych ustawieniach.
    Nadmienię tylko, ze jestem samoukiem i cała wiedzę jaką mam zdobyłem z netu więc proszę o wyrozumiałość.

    0 3
  • #2 23 Paź 2015 18:37
    jimasek
    Moderator - Sieci, Internet

    Próbowałeś wpisać adresację "z ręki" na TV?

    0
  • #3 23 Paź 2015 18:44
    pysiek95
    Poziom 9  

    jimasek napisał:
    Próbowałeś wpisać adresację "z ręki" na TV?


    Szczerze powiedziawszy nie. Nie sądziłem, że to może pomóc bo TV doskonale widzi ruter, rozpoznaje go, rozpoznaje zabezpieczenia, tylko nie łączy z netem.
    Najpierw sądziłem, że dostawca zablokował jakieś porty ale twierdzi, ze nie a poza tym gdyby tak było to TV nie działał by również na głównym routerze.

    0
  • #4 23 Paź 2015 18:54
    jimasek
    Moderator - Sieci, Internet

    Spróbuj to się przekonasz. Sprawdź komendą ipconfig /all jaką adresację dostaje komputer i wpisz takie same dane oprócz końcówki IP do TV.

    0