Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV nie widzi filmów na stacjonarnym

24 Paź 2015 16:40 1167 4
  • Poziom 9  
    Nie znalazłem lepszego miejsca na tego posta więc publikuję tutaj. Mam taki sprzęt:
    1. komputer stacjonarny (win 7)
    2. laptop ASUS k70I (win 10)
    3. telewizor Samsung UE32ES5500 (Samsung Link)
    4. wszystko to spięte routerem Technicolor TC7200 w sieć domową (internet z kablówki) przy czym telewizor i stacjonarny są po kablu, laptop przez wifi, sieć jest wybrana jako prywatna na obu kompach.
    A problem jest taki, że gdy chcę odtworzyć film na tv ze stacjonarnego to po wybraniu go jako źródła a następnie wskazaniu, że chodzi o filmy (zresztą obojętnie, co wskażę, i tak efekt jest taki sam) telewizor nie widzi żadnych plików ani folderów na tym sprzęcie. Najdziwniejsze to to, że:
    1. w obu komputerach mam włączone udostępnianie filmów i udostępnione jakieś filmy
    2. oba komputery są w grupie domowej
    3. wszystkie urządzenia widzą się nawzajem, tzn. widnieją na liście urządzeń sieciowych innego urządzenia
    4. w obu komputerach włączone jest udostępnianie plików i drukarek oraz bibliotek a w opcjach przesyłania strumieniowego do komputerów i urządzeń wszystko jest dozwolone
    5. stacjonarny i laptop widzą nawzajem swoje udostępnione zasoby
    6. telewizor widzi tylko filmy udostępnione przez laptop.
    Wcześniej na obu kompach miałem windows 7 i wszystko działo, ale postanowiłem migrować na 10 i w przypadku stacjonarnego z różnych względów ta migracja się nie udała, więc wróciłem do 7 i przestało działać.
    Co może być nie tak?
  • Poziom 14  
    a próbowałeś od czasu do czasu twój router Technicolor TC7200 wyłączyć tak na 5 minut ???

    TC7200 to nie zwykły router lecz Modemo-Router i to strasznie felerny !!! poczytaj na forach sieciowych , wymuś na kablówce, operatorze sprzęt Cisco . twe problemy znikną
  • Poziom 43  
    Na jakim protokole to robisz SMB czy DLNA?
    Cytat:
    twe problemy znikną

    Wątpię bo pewnie jest coś gdzieś źle skonfigurowane.
  • Poziom 9  
    Nie mam pojęcia co to SMB i DLNA więc powiem tak: niczego w protokołach nie zmieniałem i pewnie na domyślnym :)
    No pewnie jest coś źle skonfigurowane, tylko co? Robiłem sobie małe testy i jak wyjdę oboma kompami z grupy domowej to wtedy tv widzi, co udostępnia stacjonarny (ale tylko on), jak wyłącze kompa i go włącze, albo włącze laptopa to znowu to samo.
    Wyłączyłem też router na 5 minut i nic.
  • Poziom 1  
    Mam ten sam problem
    modemo-router Technicolor TC7200U
    telewizor LG lg42lm640s
    laptop Samsung - podłączony czy to przez kabel czy wifi - działa
    komputer stacjonarny podpięty kablem - nie działa

    jak to naprawić ?

    dawniej próbowałem łączyć po sieci domowej(widział kompa nie widział plików),teraz utworzyłem serwer mediów programem plex, na kompie drugim odpalam to bez problemu, telewizor widzi serwer (czasem mówi, że nie) niestety plików nadal nie wtf, teoretycznie powinienem się zalogować do tego serwera ale nawet takiej opcji nie ma :/

    EDIT:
    Nagle zaskoczyło, okazało się, że udostępnianie w grupie funkcjonuje jedynie w przypadku bibliotek windowsa - nie da się selektywnie udostępniać folderów, jednak, można w bibliotece wskazać folder w którym filmy się znajdują

    wcześniej jeszcze zarejestrowałem telewizor na http://www.divx.com ale nie sądzę, żeby to miało znaczenie dla tego, że odtwarzał filmy z laptopa (na kompie mam 2 dyski dla tego filmy trzymałem gdzie indziej, zczaiłem się, że to zadziała kiedy przeniosłem jeden plik do folderu wideo na C i pokazał się w końcu w telewizorze)
    pozdrawiam