Elektroda.pl
Elektroda.pl
X
Optex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Centrala Satel CA-5 konfiguracja, schemat, dioda awarii

24 Paź 2015 18:34 2826 17
  • Poziom 10  
    Witam serdecznie,
    Proszę o pomoc w zdiagnozowaniu usterki mojej konfiguracji alarmowej.

    Zestaw składa się z centrali Satel CA-5, 3 czujek Bosch-a, manipulatora LCD Satel, modułu GPRS T2 i dwóch sygnalizatorów dźwiękowych również firmy Satel.

    Przygotowałem schemat podłączenia, który wygląda tak:
    Centrala Satel CA-5 konfiguracja, schemat, dioda awarii

    Podłączyłem całość zgodnie z powyższym i po włączeniu i ustawieniu zegara na manipulatorze cały czasy miga dioda awarii. Zapalonych jest również 5 kropek pod datą.
    Przy próbie podłączenia do komputera przez oprogramowanie DLOAD 10 i dedykowany kabel Satel-a również pojawia się kłopot: przy próbie komunikacji pojawia się okienko z informacją: "Uruchom funkcję serwisową FS78", uruchamiam ją na manipulatorze poprzez wpisanie hasła 12345 #, następnie wpisanie 78 #.
    Na manipulatorze pojawia się komunikat o włączeniu funkcji ale na komputerze brak reakcji. Sprzęt podłączałem do dwóch różnych komputerów z Windows 7 32bit i Windows 10 64bit i w obu przypadkach jest to samo.

    Czy mogę prosić o pomoc w tej sprawie. Jest to moja pierwsza w życiu instalacja alarmowa i wykonuję ją na własne potrzeby. Z góry dziękuję i pozdrawiam.
  • Poziom 10  
    Witaj kolego sąsiedzie, odpowiadam:
    1. Migająca dioda awarii informuje o wystąpieniu awarii w systemie alarmowym. Dioda zostaje wygaszona wraz z usunięciem przyczyny awarii lub po wykonaniu funkcji sprawdzenia aktualnych awarii (funkcja klawisza 7).
    2. Kropy na wyświetlaczu oznaczają wejście naruszone.
    3. Rezystory to takie jak standardowo dołączane do centrali czyli 1,1kOhm (na rysunku zapomniałem o kilo)

    Czy na podstawie tych informacji można zdiagnozować konkretne miejsce awarii w systemie? Te komunikaty nie są dla mnie jasne:)

  • Poziom 43  
    msikorski napisał:
    Migająca dioda awarii informuje o wystąpieniu awarii

    msikorski napisał:
    Czy na podstawie tych informacji można zdiagnozować konkretne miejsce awarii w systemie?

    Co za typ awarii jest wyświetlany na klawiaturze? Mamy sobie zgadywać?
    msikorski napisał:
    Na manipulatorze pojawia się komunikat o włączeniu funkcji ale na komputerze brak reakcji.

    Jaki kabel, który COM wybrany w programie?
  • Poziom 10  
    Kolego Sosarek w jaki sposób mogę Ci podać informacje o typie awarii? Dioda sygnalizacyjna mruga na pomarańczowo a oprócz tego na wyświetlaczu nie ma podanych informacji szczegółowych chyba że mogę to gdzieś znaleźć w menu?

    Kabel użyty do podłączeni do PC to USB-RS. Centralę podłączam wtyczką TTL z końcówką RJ. A jeżeli chodzi o port COM to mam wybrany port 3 ponieważ w systemie w menedżerze urządzeń pod tym numerem znajduje się urządzenie po podłączeniu. Czy należy zmienić jakieś ustawienia dla tego portu?
  • Specjalista - Alarmy Stacjonarne
    CA-5 i wejścia w manipulatorze? Ciekawe :)
  • Poziom 41  
    Arek - przecież problem widać na pierwszy rzut oka.

    Kolego autorze: odczytać awarie, zastosować się do nich.
    Poprawne zaprogramowanie centrali nie polega wyłącznie na ustawieniu czasu. Jest wiele różnych parametrów. Podstawowych wręcz.
    Na przykład - pierwszy z brzegu: dlaczego linie nie będąc naruszonymi sygnalizują naruszenie?
    dariusz.bembenek napisał:
    CA-5 i wejścia w manipulatorze? Ciekawe :)
    Popatrz - teraz dopiero to zauważyłem. Ale wiem, że wiesz...
  • Specjalista - Alarmy Stacjonarne
    msikorski napisał:
    Rezystory to takie jak standardowo dołączane do centrali czyli 1,1kOhm (na rysunku zapomniałem o kilo)

    Do centrali są dołączane dwa komplety rezystorów - 1,1kohm oraz 2,2 kohm. Należy zwracać uwagę na to, co się wyciąga z pudełka, bo można się pomylić.
  • Poziom 10  
    @dariusz.bembenek - są zamontowane 1,1kOhm. Widziałem, że dołączone były dwa rodzaje i na 100% zamontowałem 1,1kOhm (sprawdziłem to również na mierniku dla pewności).

    Odczytałem awarie poprzez przytrzymanie klawisza 6. Są dwie: awaria akumulatora (odłączyłem go na chwilkę) oraz awaria zegara (zresetował się po odłączeniu od prądu i akumulatora).
    Więcej awarii w historii nie ma.

    Cytat:
    CA-5 i wejścia w manipulatorze? Ciekawe
    - tak wyczytałem w instrukcji.

    Cytat:
    Na przykład - pierwszy z brzegu: dlaczego linie nie będąc naruszonymi sygnalizują naruszenie?
    - no właśnie, dlaczego?
  • Specjalista - Alarmy Stacjonarne
    Chodzi o to, że to nie Z1 i Z2, tylko TMP, TMP.

    msikorski napisał:
    - no właśnie, dlaczego?

    Należy zaprogramować centralę zgodnie z oczekiwaniami co do systemu i zgodnie ze sposobem podłączenia elementów.

    Dodano po 2 [minuty]:

    Musisz się upewnić, że:
    - sterowniki do USB-RS są poprawnie zainstalowane
    - wybrany jest właściwy port COM w Dload10
    - port ten jest "włączony" w Dload10 (zielona kropa)
  • Poziom 10  
    Tak racja, tam są zaciski TMP a nie Z1 i Z2. Ale czy to coś zmienia w tej sytuacji? Czy w schemacie połączeń jest jakiś błąd, który wskazywałby na przyczynę usterki?
  • Specjalista - Alarmy Stacjonarne
    Być może masz jednocześnie włączony GPRS-SOFT, który zajmuje port COM. Wtedy Dload10 nie zadziała.
    msikorski napisał:
    Tak racja, tam są zaciski TMP a nie Z1 i Z2. Ale czy to coś zmienia w tej sytuacji? Czy w schemacie połączeń jest jakiś błąd, który wskazywałby na przyczynę usterki?

    Schemat (pomijając oznaczenie styków) ok. Chodzi o to, że za rok ten temat odgrzebie ktoś inny i może go to wprowadzić w zakłopotanie. Dlatego to napisałem, żeby to wyprostować.

    Dodano po 1 [minuty]:

    Sharp - wiem (że wiesz, że ja wiem ;))
  • Poziom 10  
    Cytat:
    Musisz się upewnić, że:
    - sterowniki do USB-RS są poprawnie zainstalowane
    - wybrany jest właściwy port COM w Dload10
    - port ten jest "włączony" w Dload10 (zielona kropa)


    W menedżerze urządzeń centrala widnieje jako USB Serial Port (COM3) (nie wiem czy tak powinna widnieć ale brak jest informacji o błędzie sterownika)

    W Dload10 również jest wybrany port COM3 w oknie konfiguracji.

    Po wybraniu tego portu w konfiguracji zapala się zielona kropa ale jak klikam 'połącz lokalne'->CA-5 - RS232 (TTL) to wyświetla się okienko o tej funkcji serwisowej 78 a zielona kropka zamienia się na taką granatową.

    Dodano po 1 [minuty]:

    Cytat:
    Być może masz jednocześnie włączony GPRS-SOFT, który zajmuje port COM. Wtedy Dload10 nie zadziała.

    Nie jest włączony. Jest zainstalowany ale nie włączony.

  • Poziom 43  
    Spróbuj zmienić identyfikatory centrali i komputera.
  • Poziom 10  
    Nie rozumiem o co chodzi z tym identyfikatorem?

  • Poziom 43  
    W takim razie proponuję jak napisał
    sharp napisał:
    czy czytałeś dokładnie instrukcję obsługi? Chyba nie, bo na pewno są w nich objaśnienia


    Swoją drogą programowanie 5 za pomocą komputera to lekki przerost formy nad treścią...
  • Poziom 20  
    Programowanie 5 naucz się z palca, ale komputer niekiedy prostszy.
    Zobacz czy w programie w przy porcie RS nie masz czasem ustawionej parzystości na None, powinno być Even.