Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Intek M-120 Plus - Nie działa po zmianie polaryzacji.

25 Paź 2015 14:59 798 4
  • Poziom 5  
    Witam, posiadam radio po zmianie polaryzacji Intek M-120 Plus. Wypalone były dwie ścieżki(naprawione), radio się nie włączało. Wymieniłem to co było wizualnie uszkodzone - TDA2003(popękany), spalony R151, C46(wydaje mi się, że był lekko spuchnięty). Profilaktycznie wstawiłem nowe 1n4007 w miejsce D8, D9 i D12. Radio wystartowało lecz nie zmienia kanałów i raczej nie odbiera, ale prawdopodobnie nadaje bo po naciśnięciu mikrofonu świecą się diody oraz słychać "piknięcie" po puszczeniu przycisku. Proszę o porady co jeszcze mam powymieniać.
  • VIP Zasłużony dla elektroda
    Na wyjściu U7 masz 8V? Na emiterze Q23 jest około 6V? Jeszcze na emiterze Q5 powinno być około 5V. Tyle na dobry początek.
  • Poziom 23  
    Tak jak napisał kriss musisz sprawdzić: stabilizatot napięcia U7 78LO8, dioda zenera D13 (6,8V) i D2 (5,6V).
    Dopiero potem możemy szukać dalej.
  • Poziom 5  
    Sprawa wygląda trochę inaczej nie zwróciłem na to uwagi wcześniej. Po włączeniu radia ciągle świeci TX(nie wiem czy nadaje) po naciśnięciu przycisku radio odbiera i to bardzo ładnie i kanały się zmieniają. Mikrofon pochodzi od radia Sunker przeglądając neta zmieniłem 3 kable we wtyczce, ale raczej źle patrząc na inną stronę zresztą teraz jest odbiór lecz po naciśnięciu PTT radio przestaje szumieć, ale dioda TX się nie świeci. Z kablami od mikro raczej jutro sobie poradzę(padłą bateria w mierniku), ale posprawdzałem również Q23 jest 6V; U7 jest 8V; D13 jest 6V, ale na Q5 i D2 nie ma nic . Za co odpowiada Q5 i D2?
  • VIP Zasłużony dla elektroda
    rolnikszukazony napisał:
    Mikrofon pochodzi od radia Sunker przeglądając neta zmieniłem 3 kable we wtyczce, ale raczej źle patrząc na inną stronę zresztą teraz jest odbiór lecz po naciśnięciu PTT radio przestaje szumieć, ale dioda TX się nie świeci.


    Pamiętaj, że porady są udzielane w sposób zdalny przy braku fizycznego dostępu do urządzenia, problem musi być bardzo dobrze opisany i zrozumiany przez użytkowników.

    Ty nic nie wspomniałeś o nie oryginalnym mikrofonie.

    Q5 zasila wyświetlacz, więc skoro świeci to pomyliłeś się z pomiarami. Zresztą to już nie istotne. Problem masz z mikrofonem, a w zasadzie w błędnym jego podłączeniu.

    TX\RX przełączane jest masą.

    Masa musi być podłączona do środkowego pinu przełącznika w mikrofonie.
    Odbiór do pinu od str. przycisku, nadawanie z tyłu.

    Masa- pin 1 w gniazdku
    TX- pin 3
    RX- pin 4

    Zresztą zerknij do schematu.