Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Peugeot 206 1998 - Blad w komputerze

mufcik 27 Oct 2015 09:27 1488 13
  • #1
    mufcik
    Level 7  
    Witam. Mam problem. Wyskoczyl mi blad na komputerze i nie wiem co on oznacza. Orientuje sie ktos moze?

    ,,Sterownik, przetwornik analogowo-cyfrowy"
  • #2
    marcin_70
    Level 21  
    Witam. Jaki silnik? Czy auto odpala, pewnie nie? Delphi źle interpretuje błędy lepsza byłaby diagnoza planetem ale wygląda to na brak komunikacji między sterownikiem silnika a bsi.
  • #3
    mufcik
    Level 7  
    Silnik to 1.4 Benzyna 75KM, auto oczywiście nie odpala, silnik kreci nie ma iskry, nie mam mocy gdzie może być błąd.
  • #4
    User removed account
    User removed account  
  • #5
    mufcik
    Level 7  
    A jak mozna sie pozbyc tego problemu ta petka to ten plastik w srodku kolo stacyjki tak?
  • #6
    User removed account
    User removed account  
  • #7
    mufcik
    Level 7  
    Opowiem moze troche wiecej jak do tego doszlo,
    pompa paliwowa mi sie spalila wlaczajac swiatla awaryjne okazalo sie ze nie swieci mi cala prawa strona (kierunkowskazy) a zatem wymienilem pompe auto odpalilo jechalo ale nadal byl problem z kierunkami prawymi, odpialem Bsi zobaczylem ze jest jakby lekko wtyczka przypalona pojechalem na szrot kupilem bsi i cud kierunki znowu dzialaly jednak auto juz nie odpalilo, pomyslalem ze aktywowal sie immobilizer ktory odcina zaplon, dlugo nie myslac kupilem TMS734 zeby go obejsc otoz po procedurze auto dalej nie odpala, nie odpala na nowym BSI na straym rowniez, do tego nie mam gdzie sprawdzic czy faktycznie sterownik silnika( moj to Magneti Marelli IAW 1AP.81) zostal odblokowany(tms374), siedze nad autem od ponad 4ech tygodni i nie mam pojecia co jeszcze moge zrobic. Prosze wszystkie dobre osoby o pomoc bo od 4 tygodni jezdze rowerem do roboty:/
  • #8
    User removed account
    User removed account  
  • #9
    mufcik
    Level 7  
    I to od razu zrobilem najpierw auto bylo u fachowca ktory po dwoch dniach kombinowania rozlozyl rece i kazal zabrac mi auto z warsztatu. Zabralem auto zholowali mnie do Peugeota w Aso powiedzieli ze nowe Bsi musza zamowic zaprogramowac kluczyki do tego zakodowac i taka operacja ( auto w niemczech) bedzie kosztowala 1000€ wiec uprzejmie podziekowalem zabralem auto pod dom i staram sie sam badz z pomoca znajomych te auto moje nieszczesne odpalic. Narazie bez skutku.
  • #10
    User removed account
    User removed account  
  • #11
    mufcik
    Level 7  
    Ok,
    tylko wytlumacz mi dlaczego na "starym Bsi" auto tez nie odpala skoro wczesniej odpalalo na nim? Z tego co sie orientuje mozna przegrac pamiec starego Bsi do drugiego Bsi i nie trzeba placic tak horendalnych sum za to. Nie mowie oczywiscie ze potrafie to zrobic ale slyszalem ze jest taka mozliwosc.
  • #12
    marcin_70
    Level 21  
    Można by zrobić przelut epromu ze starego do nowego bsi i zdemontować tms.Ale najpierw diagnoza.
  • #13
    User removed account
    User removed account  
  • #14
    mufcik
    Level 7  
    Stare bsi nie dzialalo po pierwszym jego odpieciu, i ponownym podlaczeniu, tak wiec tu tms nie ma nic z tym do czynienia podejzewam. A to co Kolega Marcin pisze tez slyszalem o przelutowaniu starego eprom do nowego bsi.