Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rema Toccata 940/2 HiFi - Przestrojenie głowicy-jednolity szum na UKF

28 Paź 2015 12:13 2619 24
  • Poziom 20  
    Panowie.Przestroiłem głowicę wg opisu z tego wątku:

    https://www.elektroda.pl/rtvforum/topic2238043.html

    A dokładnie z ostatniego postu kolegi Buster1994
    Pozwolę sobie wkleić jego tekst:
    Cytat:
    Mam cały zakres - ustawiony na skali :)

    Wszystkie czynności :
    Wywalenie C102, C110, C111, C127 (prawdopodobnie zamiast C124 którego w mojej głowicy w ogóle nie było)
    Skrócenie cewki heterodyny L104 o jeden zwój
    Wlutowanie kondensatora 3.3p w miejsce C127
    Ustawienie napięć przestrajających na 2-25V na głównej skali i w programatorze
    .

    Zrobiłem to według tego opisu ale niestety nie mogę złapać żadnej stacji.Poniżej wklejam zdjęcie jakie kondensatory wywaliłem i jakie miały wartości.

    Być może wywaliłem nie te co trzeba gdyż schemat jest głowicy natomiast nie ma opisu elementów na płytce.Poprawcie mnie koledzy jeśli chodzi i opis elementów gdyż tak jak mówię może usunąłem kondensatory nie te co trzeba.

    W opisie przestrajania jest wątek o kondensatorze c 127 lecz niestety ja również nie mogę go znaleźć na schemacie.Czyżby jakiś błąd?


    Rema Toccata 940/2 HiFi - Przestrojenie głowicy-jednolity szum na UKF
  • Poziom 34  
    krychast napisał:
    Być może wywaliłem nie te co trzeba gdyż schemat jest głowicy natomiast nie ma opisu elementów na płytce

    Wygląda, że są dobre wymontowane.
    Zdjęcie od strony druku mogło by pomóc to sprawdzić
    krychast napisał:

    Zrobiłem to według tego opisu ale niestety nie mogę złapać żadnej stacji.
    .
    Jest szum jednolity, czy się zmienia?
    Napięcia zasilające i strojeniowe są prawidłowe?
  • Poziom 20  
    Napięcia zasilające sa ok a strojeniowe są w zakresie 2,5V do 24V choć w ogóle ich nie ustawiałem PR-kami.
    Wrzucam fotkę od strony druku-dodam iż wywaliłem tylko te elementy które zaznaczyłem i z głowicą nic więcej nie robiłem.W UKF-e szum jednolity a na falach długich czy średnich podczas kręcenia szum zmienia się i daje sie złapać jakieś stacje.

    Rema Toccata 940/2 HiFi - Przestrojenie głowicy-jednolity szum na UKF
  • Poziom 34  
    krychast napisał:
    W UKF-e szum jednolity

    To sugeruje uszkodzenie w głowicy, lub pośredniej.
    Napięcia na T101, T102, T103 są w normie?
    Sprawdź, czy nie ma przerwy w połączeniach, na ścieżkach, przełącznikach, między głowicą, a pośrednią.
  • Poziom 20  
    Napięcia w normie, połączenia również.Płytka wykonana w starych czasach.Jakość ścieżek nieporównywalna do dzisiejszego szmelcu.Mówisz że może być uszkodzona głowica? Dodam iż w innych zakresach fal (D,S,K) radio działa prawidłowo.Kręcenie rdzeniem heterodyny (aluminiowym) również nie zmienia nic.
  • Poziom 34  
    krychast napisał:
    .Mówisz że może być uszkodzona głowica?

    Coś na pewno jest uszkodzone, T201 i T202 sprawne?
    C114 jest bo na zdjęciu go nie widzę.
  • Poziom 20  
    A więc tak.Napięcia dochodzące do głowicy na przewodzie fioletowym i czarnym to 16,2V.Napiecia na tranzystorach (wszystkich 3):

    Napięcia na bazach i emiterach w przedziale 5,3V-6V
    Napięcia na kolektorach ok 15-16V
    Tranzystory sprawdzone i wychodzi na to że są ok.
    Odnośnie C114 jest-zastosowali drucik w izolacji zamiast kondensatora.

    Dodano po 1 [godziny] 30 [minuty]:

    Mały edit: chyba miałeś rację co do tranzystorów.Walnięty jest ten przy heterodynie oznaczenie SF 235.Niestety jest to stary model i nie wiem jaki jest zamiennik.Jego dane to:

    Cytat:
    Maksymalna dopuszczalna moc strat (Pc): 0.2
    Dopuszczalne napięcie kolektor-baza (Ucb): 40
    Maksymalne dopuszczalne napięcie kolektor-emiter (Uce): 25
    Dopuszczalne napięcie baza-emiter (Ueb): 4
    Maksymalny prąd kolektora (Ic max): 0.025
    Ograniczenie temperatury pn-junction (Tj):
    Maksymalna częstotliwość (Ft): 400
    Pojemność kolektora (Cc), Pf:
    Współczynnik wzmocnienia prądowego (Hfe), min/max: 28
  • Poziom 34  
    krychast napisał:
    Niestety jest to stary model i nie wiem jaki jest zamiennik.

    Daj jaki masz BF np. BF195, BF214, BF198, BF240 itp. ważne by był NPN, i był prawidłowo wlutowany.
  • Poziom 20  
    Podstawiłem inny dalej to samo. Sory za zamieszanie ale ten co go wylutowałem jest sprawny.Miał pośniedziałą nóżkę i omomierz mi przekłamywal.Wraca spowrotem do płytki.Ale niestety nie zmienia się nic.
  • Poziom 34  
    Jak masz sprawny inny odbiornik to, spróbuj podać sygnał z głowicy na pośrednią i będzie wiadomo co uszkodzone głowica, czy pośrednia.
    Można też odwrócić, czyli z tej głowicy podać sygnał na pośrednią sprawnego radia.
    Sprawdzałeś warikapy?
  • Poziom 20  
    Poczekaj Mariusz wylutowuje ostatni tranzystor do sprawdzenia.

    Dodano po 1 [godziny] 46 [minuty]:

    Usunąłem jedną zworkę na ścieżce (powstał podczas wylutu elementów i robiła zwarcie).Teraz na tranzystorze w obwodzie heterodyny T103 mam na każdej nóżce około 15V. Już nie wiem co jest grane.
  • Poziom 34  
    krychast napisał:
    Teraz na tranzystorze w obwodzie heterodyny T103 mam na każdej nóżce około 15V.

    Uszkodzony tranzystor, podstaw inny, lub nadal jest zwarcie.
    Sprawdź, czy nie ma zwarć między ścieżkami miernikiem!
    Dodatkowo ,,przejedź" między ścieżkami ostrym cienkim śrubokrętem igłą, będzie pewne że nie ma tam zwarć.
  • Poziom 20  
    Kurcze mam sporo NPN-ów na zamianę ale chyba ze zbyt dużym wzmocnieniem ze stajni BC.....Nie przesteruje to głowicy?
  • Poziom 34  
    krychast napisał:
    ze stajni BC

    Tylko BF.
  • Poziom 20  
    Znasz jakiś zamiennik tranzystorów występujących w tej głowicy?
  • Poziom 34  
    krychast napisał:
    Znasz jakiś zamiennik tranzystorów występujących w tej głowicy?

    Napisałem jakie można dać:
    mariuszw19640717 napisał:
    Daj jaki masz BF np. BF195, BF214, BF198, BF240 itp. ważne by był NPN, i był prawidłowo wlutowany.


    SF235 tranzystor BF241
    SF235 tranzystor BF240, BF255
    Jakie masz?
  • Poziom 20  
    Z Bf-ów tylko BF-245 ale to nie ten typ tranzystora.Z innych bipolarnych mam całe mnóstwo tylko że w głowicy tam wymagane Hfe jest na poziomie max 28.Chyba czeka mnie kolejne zamówienie w sklepie elektronicznym.Mam jeszcze kilka BF AP 20 ale google milczy na temat tego tranzystora.
  • Poziom 20  
    Kolejny edit

    Wymienione tranzystory, napięcia prawidłowe,warikapy sprawdzone i dalej to samo.Na UKF-ie słychać tylko jednolity szum a na pozostałych pasmach radio działa prawidłowo.
  • Poziom 34  
    krychast napisał:
    Na UKF-ie słychać tylko jednolity szum a na pozostałych pasmach radio działa prawidłowo.

    Pisałem podaj sygnał na pośrednią z innej głowicy, jak nie masz z czego, pozostaje tylko pomiar elementów i napięć, podanych punktach na schemacie, może uda się ustalić gdzie jest problem.
    Zmierz napięcia na T201, T202, T203, T204, IS201 i IS301.
    Jak się zachowuje wskaźnik sygnału na UKF?
  • Poziom 20  
    Wskaźnik sygnału UKF nie reaguje,za to grzeje się i w końcu przepala t101. Już dwa tranzystory spaliłem.Chyba gdzieś tu jest przyczyna.tylko dziwne bo wcześniej napięcia tam były prawidłowe.
  • Poziom 34  
    krychast napisał:
    Wskaźnik sygnału UKF nie reaguje,za to grzeje się i w końcu przepala t101. Już dwa tranzystory spaliłem.Chyba gdzieś tu jest przyczyna.tylko dziwne bo wcześniej napięcia tam były prawidłowe.

    Jakie tam tranzystory montujesz, może ma inną kolejność wyprowadzeń.
  • Poziom 20  
    Dałem BF 195.Przed wlutowaniem sprawdzony i wmontowany zgodnie z wyprowadzeniami.Jakiś element albo robi zwarcie albo gdzieś na ścieżkach jest choć płytkę oglądałem dość wnikliwie.
  • Poziom 34  
    krychast napisał:
    Jakiś element albo robi zwarcie albo gdzieś na ścieżkach jest choć płytkę oglądałem dość wnikliwie.

    Zwarcie namierzysz , przy pomocy miernika najlepiej na zakresie ,,dioda", pomierz elementy przy T101.
  • Poziom 20  
    Ta głowica to jakaś hydrozagadka.Elementy przyu T101 bez zwarć.Przy grzaniu T 101 pobór prądu max 15mA a T101 gorący jak cholera.A czasami pobór 0mA i nic się nie dzieje.Czyli jakieś pseudo zwarcie albo sam nie wiem co.....
  • Poziom 34  
    krychast napisał:
    Przy grzaniu T 101 pobór prądu max 15mA a T101 gorący jak cholera.

    Ten pobór to tranzystor ma, czy cała głowica?
    krychast napisał:
    A czasami pobór 0mA i nic się nie dzieje.

    Czyli co spada do 0 mA z 15mA?
    Dlaczego wymieniłeś ten tranzystor?, oryginał był podobno sprawny.
    krychast napisał:
    Czyli jakieś pseudo zwarcie albo sam nie wiem co.....

    Nie istnieje pseudo zwarcie, zwarcie jest, lub go nie ma, a pseudo tranzystory owszem są, może taki się trafił.
    Zmierz napięcia na nim, może coś pomiary podpowiedzą.
    Poszukaj innego tranzystora, a najlepiej daj tam oryginał.