Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Tecra 9 - problem z instalacja Windows 7.

prykelson 28 Paź 2015 19:13 1140 31
  • #1 28 Paź 2015 19:13
    prykelson
    Poziom 6  

    Witam jeszcze raz, nie mam zielonego pojęcia czy to dobre forum i temat ale zalogowałem się dzisiaj po raz pierwszy, więc koniec gadania przechodzę do problemu.
    Mam problem z zainstalowaniem Windows 7 na komputerze Toshiba Tecra 9.
    Nie mam pojęcia czy dobrze wchodzę w bios poprzez przycisk ESC i próbuję coś pozmieniać w systemie żeby w końcu odpaliło mi pendrive z win7. Obecnie na komputerze posiadam xp, a jak doskonale pewnie wiecie, xp stracił wsparcie od MS w sierpniu tego roku co utrudnia instalowanie pewnych programów, a pilnie potrzebuje do nich dostępu. Proszę o pomoc w zainstalowaniu windowsa 7 i konkretną instrukcje jak to zrobić bo w temacie jestem zielony, przeszukałem forum i raczej nie było jeszcze takiego tematu, więc proszę o pomoc raz jeszcze. Pozdrawiam i z góry dziękuje.

    0 29
  • #3 28 Paź 2015 20:35
    prykelson
    Poziom 6  

    Dowiedziałem się że dobrze wchodziłem do biosu, dzięki stary naprawdę... może coś więcej? Bo twój post wiele do tematu nie wnosi.

    0
  • #4 28 Paź 2015 21:23
    alojzy7719
    Poziom 35  

    Toshiba Tecra 9 - problem z instalacja Windows 7.

    Czy BIOS wygląda tak samo?

    0
  • #5 28 Paź 2015 21:28
    prykelson
    Poziom 6  

    Mam bios version 1.70 ale opcje podobne jak nie nawet takie same .

    Dodano po 0 [sekundy]:

    Mam bios version 1.70 ale opcje podobne jak nie nawet takie same .

    0
  • #6 28 Paź 2015 21:30
    alojzy7719
    Poziom 35  

    Czy jest możliwość wejścia do BOOT Priority?

    0
  • #7 28 Paź 2015 21:47
    prykelson
    Poziom 6  

    taki również jest możliwość HDD priority .

    0
  • Pomocny post
    #8 28 Paź 2015 21:54
    alojzy7719
    Poziom 35  

    Jaka jest obecnie ustawiona kolejność napędów?

    0
  • Pomocny post
    #10 28 Paź 2015 22:03
    alojzy7719
    Poziom 35  

    Czyli dysk twardy jest jako pierwszy. Nie wiem czy jest możliwość wybrania USB, jeżeli nie, pozostaje instalacja z płyty.

    0
  • #11 28 Paź 2015 22:05
    prykelson
    Poziom 6  

    A jak ustawię na USB jak by oczywiście było to co potem robić ?

    0
  • Pomocny post
    #12 28 Paź 2015 22:08
    alojzy7719
    Poziom 35  

    Musi być włożony pendrive, żeby po restarcie nastąpiło uruchamianie instalatora z pendrive-a.

    0
  • #13 28 Paź 2015 22:09
    prykelson
    Poziom 6  

    Dobra , dzięki za pomoc .

    0
  • #14 28 Paź 2015 22:11
    alojzy7719
    Poziom 35  

    Daj znać, czy zadziałało.

    0
  • #15 29 Paź 2015 19:12
    prykelson
    Poziom 6  

    Dzisiaj dopiero udało mi się dostać windowsa 7 na płytce bo wcześniej miałem na pen jak ci pisałem , więc teraz pojawił się następny problem ustawiłem tak jak mówiłeś . Odpala się bios pokazuje że instalowanie płytki a potem "Exiting Intel Boot Agent" , wychodzi z biosu i odpala się win xp .

    0
  • #16 29 Paź 2015 19:34
    alojzy7719
    Poziom 35  

    Czy napęd DVD jest sprawny? Wygląda na to, że ma problem z odczytem płyty.

    0
  • #17 29 Paź 2015 19:35
    prykelson
    Poziom 6  

    Sprawny na 100% . Mam jeszcze pytanko , bo instalka działa normlanie z poziomu pulpitu xp ? więc może ją tak zainstalować ?

    0
  • #18 29 Paź 2015 20:37
    alojzy7719
    Poziom 35  

    Nie, trzeba zabootować z płyty.

    0
  • #19 29 Paź 2015 20:38
    prykelson
    Poziom 6  

    Czemu ? Kiedyś tak zainstalowałem i działał

    0
  • #20 29 Paź 2015 20:40
    alojzy7719
    Poziom 35  

    Spróbuj w takim razie.

    0
  • #21 29 Paź 2015 21:01
    prykelson
    Poziom 6  

    Windows could not retrieve information about the disks on this computer. taki błąd wyskakuje w trakcie rozpoczynania instalacji .

    0
  • #22 29 Paź 2015 21:14
    alojzy7719
    Poziom 35  

    1. Kliknij Start / Uruchom i wpisz polecenie services.msc
    2. Odszukaj usługę dysków wirtualnych
    3. Kliknij prawym przyciskiem myszy i wybierz "Właściwości"
    4. Sprawdź czy typ uruchomienia jest "automatyczny".

    0
  • #23 29 Paź 2015 21:23
    prykelson
    Poziom 6  

    Nie ma takiej usługi .

    0
  • #25 29 Paź 2015 21:29
    prykelson
    Poziom 6  

    też nie ma , czytałem w necie tego nie ma w usługach trzeba wchodzić przez menadżer zadań w dysk ale nie wiem do końca jak .

    0
  • #26 29 Paź 2015 21:33
    alojzy7719
    Poziom 35  

    Spróbuj zabootować z płyty (jeżeli jest dobrze nagrana - jako bootowalna), jeżeli czyta z poziomu XP, to musi odpalić podczas startu laptopa. W BIOS-ie ustawiłeś CD jako pierwszy?

    0
  • #27 29 Paź 2015 21:36
    prykelson
    Poziom 6  

    Tak , jak to jak bootowalana ? jest po prostu wgrany na nią IOS win 7 to nie jest oryginalna windowsa po prostu zgrany sam win a ja mam klucz .

    0
  • #28 29 Paź 2015 21:38
    alojzy7719
    Poziom 35  

    Czy po włączeniu laptopa pojawia się komunikat: "Dowolny klawisz spowoduje uruchomienie z CD/DVD"?

    0
  • #29 29 Paź 2015 21:40
    prykelson
    Poziom 6  

    nie po prostu jak ustawie CD w biosie to się odpala od razu instalacja tak jakby na czarnym tle przygotowywanie tak jakby do odpalenia instalacji .

    0
  • #30 29 Paź 2015 21:44
    alojzy7719
    Poziom 35  

    Powinien być komunikat jak wyżej i po wciśnięciu (przeważnie) Enter powinien się uruchomić instalator. Czy masz inną płytę (XP lub Vista), żeby sprawdzić? Skąd masz płytę z instalką Win7? Masz pewność, że została skopiowana jako obraz ISO, a nie jako Dane, na zasadzie Kopiuj - Wklej?

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo