Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung LE37C630 po wymiany płyty głównej

tomcio1199 28 Oct 2015 22:41 2967 16
  • #1
    tomcio1199
    Level 13  
    Witam
    Może tutaj ktoś pomoże, mam problem z moim TV Samsung LE 37C650. Mianowicie TV przestał reagować na włączanie, pali się tylko czerwona dioda i nie reaguje ani na przyciski na panelu przednim ani na pilota. Według diagnozy padła płyta główna model: BN41-01443A. Kupiłem rozbitka ze zbitą matrycą ale model LE40C650, głównie dla płyty głównej - model płyty ten sam i po podstawieniu TV już się włącza i działa ale na ekranie są takie cieniutkie pionowe paski - regularnie na całej matrycy. Pytanie czego to wina?? Czy może dlatego że płyta z modelu 40 cali a nie 37 i trzeba coś zmienić w menu serwisowym, czy może okazuje się ze w rozbitku płyta główna też jest uszkodzona i stąd te paski?? Proszę o pomoc...
    Pozdrawiam
  • #2
    Zbigniew Sekula
    Level 22  
    Moim zdaniem coś Ci nie łączy na taśmie między płytą a t-conem.
    Zakładam że wszystko robiłeś na wyłączonym TV bo bardzo łatwą można coś uszkodzić.
  • #3
    tomcio1199
    Level 13  
    Witam
    Tak oczywiście wszystko na wyłączonym TV, zaraz sprawdzę - powypinam na nowo taśmy i powpinam i zobaczymy jaki efekt.
    Pozdrawiam

    Dodano po 19 [minuty]:

    No faktycznie musiała nie łączyć taśma od T-con do płyty głównej, bo teraz już jest ładnie, pasków nie ma, ale zaobserwowałem inny problem, jak wyświetla obraz z invertera słychać jakieś dziwne bzyczenie i to dość głośne, czego to może być przyczyna???
  • #4
    Zbigniew Sekula
    Level 22  
    Jeśli Ci coś bzyczy to problem z inwerterem któryś transformator.
    Podaj typ jaki masz bo było kilka wersji w zależności jaka matryca.
    jeden z nich chyba mam.
  • #5
    tomcio1199
    Level 13  
    No właśnie jak wszedłem i poszukałem w necie to jest to częsta wada w tych modelach to buczenie. U mnie model Invertera to: Darfon 4H.V2988.071 / A1, znalazłem gdzieś do sprzedania taki inverter, ten sam model ale łamane przez A2 być może tą wersje poprawili??
    Druga sprawa to jak przyłoże ucho to buczy z obu trafek - tak mi się wydaje, na środku są jeszcze dwa takie małe, i zastanawiam się jakby te wymienić, bo mam podobny inverter tylko że te małe maja oznaczenie 6508M, a ja te co mam przy innym inverterze mają symbol 6501M także pewnie nie będą pasować??
    Co ciekawe zaobserwowałem że w ustawieniach telewizora jak dam podświetlanie na maksa czyli 20 to nie słychać buczenia, tylko np przez chwile przy zmianie kanału, jak jest chwile ciemny obraz, a tak cisza, ale jak już zmienię na inny tryb np naturalny i podświetlanie jest na 17 to już buczy
    Pozdrawiam i czekam na info
    Ps Jak Pan ma ten inverter to proszę napisać którą wersje i jaka cena??
  • #7
    tomcio1199
    Level 13  
    No z 40 cali też mam z mojego rozbitka który kupilem na części, ale inverter nie podejdzie:)
  • #8
    Zbigniew Sekula
    Level 22  
    Dałem Ci linka chyba taki sam i cena chyba też w normie.
  • #9
    tomcio1199
    Level 13  
    Znalazłem za 65 zł z wysyłką wersje z końcówką A2, może jakaś poprawiona i nie będzie bzyczał?
    Zobaczymy jak przyjdzie , założę i dam znać
  • #10
    tomcio1199
    Level 13  
    Podstawiłem inny inverter i niestety ale jest to samo i bzyczy i to tak samo jak ten oryginalny, być może problem już w świetlówkach, albo zasilaczu?? Nie wiem czy jest sens i szukać jeszcze kolejnego invertera
  • #11
    Zbigniew Sekula
    Level 22  
    Wniosek że to nie jest wina inwertera.
    Zasilacz i inwerter można sprawdzić bez płyty głównej.
    Odłącz kabelek czy to od płyty czy przy zasilaczu ,w takim stanie powinny być wszystkie napięcia zarówno idące na płytę jak również świecić podświetlenie matrycy.
  • #12
    tomcio1199
    Level 13  
    No ale gdzie szukać dokładniej przyczyny?? Nie wiem czy nie zostawić jak jest, jak jest podświetlanie na maksa to nie ma bzyczenia, tylko słychać między zmianą programów
  • #13
    Zbigniew Sekula
    Level 22  
    Tak jak napisałeś wcześniej może być też w świetlówkach lub jakiś nie kontakt ale wiąże się to z rozebraniem matrycy.
    Aby się do nich dostać trzeba by wyjąć najpierw szkło i kilka arkuszy plastyków.
    Przy wyjmowaniu szkła możesz łatwo uszkodzić jedno z taśm i wtedy matryca na śmietnik.
    Wcześniej napisałeś że kupiłeś 40" dla płyty, świetlówki są trochę dłuższe jeśli rozstaw między nimi jest taki sam to bym próbował te inwertery sprawdzić w 40.
  • #14
    tomcio1199
    Level 13  
    No zobaczę, tylko tam chyba inny jest inverter i nie wiem czy da radę podstawić te i sprawdzić w czym tkwi problem
  • #16
    Zbigniew Sekula
    Level 22  
    Napisałem wcześniej że sam zasilacz można sprawdzić zarówno bez płyty jak i inwertera.
    Można też sprawdzić zasilacz plus inwerter i zobaczyć jak działa i wyciągnąć jakieś wnioski.
  • #17
    tomcio1199
    Level 13  
    Trafił mi się rozbitek LE 37C630 i ma ten sam zasilacz i inverter, też słychać delikatne bzyczenie, przełożyłem zasilacz z inverterem do mojego TV i jest tak samo - tez bzyczy, także problem raczej w świetlówkach, albo ten typ po prostu tak ma, bo czytając po forach często piszą o tym bzyczeniu w tym modelu :)
    Temat zamykam, musi być jak jest :). Pozdrawiam