Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz RAWEL Częstochowa

Zuchan 29 Oct 2015 21:44 1020 6
  • #1
    Zuchan
    Level 16  
    Poszukuję schematu wzmacniacza mikrofonowego Marka: RAWEL
    ModeL: WM-1. Produkcja rzemieślnicza z lat 90-tych. Końcówka mocy jest na podwójnych BD911 i BD912, sterujące BD 139, 140. Wzmacniacz działa, lecz po włączeniu przez około 40 sek. słychać trzaski, buczenie. Napięcie zasilacza siada wtedy do 38 V. Potem wszystko się ucisza i napięcie wzrasta do 40V, działa poprawnie. Każdy raz przy załączaniu pojawiają się te trzaski i burczenie. Wymieniłem kondensatory w zasilaczu, nie pomogło nic. Układ wejściowy z przedwzmacniaczem działa poprawnie, jakaś usterka w układzie mocy. Był spalony rezystorek 0,5 W (nie wiem jakiej wartości) połączony w szereg z kondensatorem 100nF podłączonym do masy. Wymieniłem rezystor na 22 ohm i nowy kondensator. Nie pomogło nic. Nic nie grzebię przy tzw. regulacji prądu spoczynkowego, gdyż wzmacniacz po "nagrzaniu" - działa. Co można jeszcze sprawdzić?
  • #2
    SERVICE-AV
    Level 39  
    W jakim obwodzie był ten rezystor? To nie filtr Zobla?
  • #3
    Zuchan
    Level 16  
    Chodzi o ten rezystor R543 z kondensatorem C521 na końcu prawej części schematu (końcówka jakiegoś wzmacniacza znaleziony w sieci):

    Wzmacniacz RAWEL Częstochowa :
  • #4
    SERVICE-AV
    Level 39  
    Tak jak mówiłem, najczęściej ma wartość 4,7?.
  • #5
    Zuchan
    Level 16  
    Dziękuję za podpowiedź, jak wspomniałem wyżej, wstawiłem tam rezystor 22 ohm. Czy taka wartość może być przyczyna opisanych trzasków?
  • #6
    SERVICE-AV
    Level 39  
    Trzaski mogą być przyczyną braku tłumienia dla wysokich częstotliwości, jaką właśnie pełni wskazany obwód. Wzmacniacz wzbudza się itp. Załóż 4,7? jak mówię.
  • #7
    Zuchan
    Level 16  
    Wstawiłem 5,1 ohm z braku 4,7. Niestety nic się nie zmieniło, trzaski przy załączaniu nadal są. Oblutowałem wszystkie nogi tranzystorów końcowych i sterujących, też bez efektu. Zastanawia mnie przyczyna przepalenia wspomnianego rezystora, dostał jakieś zmienne za duże? Skąd?