Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kemppi Minark 150 dioda zasilania miga

bobiszonn 30 Paź 2015 14:27 2370 15
  • #1 30 Paź 2015 14:27
    bobiszonn
    Poziom 12  

    Witam mam problem z minarkiem 150 a mianowicie po zatrzymaniu wentylatora prawdopodobnie po upadku jedno ramie wentylatora sie wyłamało i śmigło zatrzymało sie na obudowie po poprawieniu wentylatora po właczeniu miga dioda zasilania zielona i wentylator pracuje pulsacyjnie , gdy wypnę wentylator wszystko jest ok , natomiast gdy jest wpięty wentylator i dotknę płytkę jak na filmie tez jest wszystko ok ( płytka podmieniona z innego urządzenia bez różnicy zachowanie takie same ). Proszę o pomoc sugestie

    Link

    0 15
  • #2 30 Paź 2015 18:56
    kamil12239
    Poziom 16  

    Prawdopodobnie jakiś zimny lut na tej płytce którą Pan dotykał. Proszę ją dokładnie obejrzeć od jednej i drugiej strony. Daj dokładne zdjęcia płytki może coś sie znajdzie.

    0
  • #3 30 Paź 2015 20:07
    bobiszonn
    Poziom 12  

    Plytka podmieniona na nowa, występuje taki sam efekt .

    0
  • #4 01 Lis 2015 22:20
    smd
    Specjalista - spawarki

    Płytka zasilana jest z trafo głównego, jak jest zły pomiar napięcia wyjściowego, to przycina moc i brakuje jej do zasilania wentylatora.

    0
  • #5 01 Lis 2015 22:41
    bobiszonn
    Poziom 12  

    Witam gdzie wiec sxukac problemu ? Dodam ze jak dioda swieci caly czas mozna spawac normalnie , wymienilem wczesniej ten pekniety wentylator na nowy delikatnie wiekszej mocy jest teraz i dioda miga caly czas , na starym wentylatorze po wlaczeniu mignela z 5 razy az wentylator nabral odpowiedniej predkosci i bylo ok , lecz jak przychamowalem go palcem to znow miganie kilka razy , na nowym o mocniejszej mocy jest mu ciezej rozpedzic i miga caly czas chyba ze dotkne plytki jak w filmie . Gdzie szukac

    0
  • #6 03 Lis 2015 16:34
    kamil12239
    Poziom 16  

    To dał pan wentylatorek o większej mocy? Widocznie płytka jest zaprojektowana pod odpowiedniej mocy wentylatorek. Tak jak kolega smd napisał zły pomiar napięcia. Przy zwiększonej mocy wentylatora pobór prądu jest większy i może powodować spadki napięć. Proponuje dać mniejszy wentylatorek, na większym nie ma co bo może znów stać się coś złego płytce.

    0
  • #7 03 Lis 2015 20:01
    coolombo
    Poziom 29  

    Może to coś pomoże.

    Kemppi Minark 150 dioda zasilania miga

    0
  • #8 04 Lis 2015 09:39
    bobiszonn
    Poziom 12  

    Witam tu jest rozwiązanie

    odpiąć złączkę żeńską z przyłącza znajdującego się bezpośrednio na gnieździe wyjściowym ,,+’’ maszyny.
    Jeżeli LED zapali ,,na sztywno’’ – oznacza to uszkodzenie na płycie głównej w obwodach redukcji napięcia biegu jałowego.

    0
  • #9 09 Lis 2015 14:49
    bobiszonn
    Poziom 12  

    koledzy dalej mam ten sam problem spawarka działa tylko z odpiętym wentylatorem , lub tez z podpiętym wentylatorem a odpiętym złączem od gniazda plusowego który mierzy napięcie . kto ma jakieś pomysły

    0
  • #10 12 Lis 2015 17:17
    rafal8916
    Specjalista - spawarki

    Sprecyzuj czy jest Minarc 150 czy Minarc 150VRD? Bo jeżeli nie jest vrd to nie ma układu redukcji napięcia biegu jałowego. Ciężko jest coś radzić nie mając sprzętu na stole z racji braku szczegółowych schematów. Trzeba ruszyć głową, kartka długopis, miernik i do roboty. Przerysować potrzebne fragmenty, przeanalizować i mierzyć. Najczęściej takie objawy daje uszkodzenie płyty a001, a konkretnie komoparatora i pary różnicowej, ale skoro podstawiana była nowa to można to wykluczyć (o ile faktycznie nowa a nie używana z niepewnego źródła).

    0
  • #11 13 Lis 2015 14:17
    bobiszonn
    Poziom 12  

    Witam na urzadzenie jest napisane minark 150 płytka panelowa była podmieniana na nowa i była nowa .
    Sprawdziłem większość elementów które idą os złącza x10 które jest podpięte do gniazda plusowego , nic nie znalazłem

    Kemppi Minark 150 dioda zasilania miga

    0
  • #12 14 Lis 2015 13:47
    smd
    Specjalista - spawarki

    Kondensatory i rezystory na diodach wtórnych sprawdziłeś?

    0
  • #13 15 Lis 2015 19:00
    bobiszonn
    Poziom 12  

    Nie sprawdzałem ale spawarka spawa normalnie po odpięciu wentylatora bądz z podpietym wentylatorem a wypietym przewodem ze złacza plus

    0
  • #14 28 Lut 2018 01:29
    Wojtasdioda
    Poziom 2  

    Miałem taki sam problem z minarc 150 ( migała kontrolka zasilania i klikał przekaźnik) można było spawać i działała regulacja prądu lecz nie tak to powinno działać. Ale poradziłem sobie z tym problemem bez wymiany czegokolwiek - 0 zł. A mianowicie , płyta sterowania łapała jakieś sprzężenia na kondensatorze C9 ( czerwony 2,5 ) Do jednej z jego nóżek wystarczyło przy lutować przewód- linkę izolowaną 0,75mm2 ,około 40 cm. I to wystarczyło, spawarka pracuje stabilnie i bez zarzutów.

    0
  • #15 28 Lut 2018 11:03
    bobiszonn
    Poziom 12  

    Hmmmm ciekawe

    0
  • #16 28 Lut 2018 11:22
    Wojtasdioda
    Poziom 2  

    No ciekawe ale w moim przypadku prawdziwe, łatwo sprawdzić , zdrap lakier z nóżki kondensatora i dotknij palcem, miganie i klikanie powinno ustać. Dodam że objaw tej usterki nasila się szczególnie na niskiej nastawie prądu spawania.

    0
  Szukaj w 5mln produktów