Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

JVC LT-32HA45E LED - Telewizor martwy, z zasilacza słychać wyraźnie pisk.

LightingMan93 31 Paź 2015 20:16 2166 14
  • #1 31 Paź 2015 20:16
    LightingMan93
    Poziom 7  

    Witam,
    Mam problem z telewizorem, jak w tytule, po włączeniu zasilania z tyłu jak się przyłoży ucho to słychać dźwięk podobny do pisku, dioda od czuwania się nie zaświeca, na naciskanie przycisków nie ma reakcji.
    W środku siedzi zasilacz VESTEL 17IPS19-3 i płyta główna 17MB62-2.5 (też VESTEL'owska).
    Miał ktoś podobny problem? Zauważyłem że montowane są te modele płyt w telewizorach różnych producentów więc liczę że ktoś wesprze mnie w naprawie. :D
    Mam natomiast takie pytanie; czy można bezpiecznie włączyć sam zasilacz podłączony do płyty głównej bez podłączania matrycy i podświetlenia?
    Żeby dostać się do dolnych pinów w celu zrobienia pomiarów musiałbym odwrócić na drugą stronę zasilacz razem z płytą główną.
    Jak by ktoś miał schemat do tego egzemplarza zasilacza to był bym bardzo wdzięczny. :D

    Pozdrawiam.

    0 14
  • #3 31 Paź 2015 21:41
    LightingMan93
    Poziom 7  

    Sprawdzam pod względem zimnych lutów i zwarć,
    on daje 5V i 12V jak jest włączony, jak go sprawdzę to zrobię pomiary na górnych pinach co mogę zmierzyć i podam tu.

    0
  • #5 31 Paź 2015 22:21
    LightingMan93
    Poziom 7  

    24V niestety nie dochodzi do płyty głównej, natomiast do podświetlenia już tak... to już jakiś trop jest. Zaraz obadam co tam jest po drodze.
    Edit:
    Przyczyną braku 24V idącego do płyty jest brak zworki, który zawsze tam był więc 24V raczej nie jest płycie potrzebne.
    Zdjęcia w załącznikach :)
    Edit:
    Podczas gdy jest zasilanie włączone procesor robi się ciepły, na USB jest 5V więc może to być problem z płytą główną.

    0
  • #6 02 Lis 2015 18:54
    LightingMan93
    Poziom 7  

    Mała zmiana, zmierzyłem napięcie na LED os czuwania i coś tam było i podlutowałem tam sprawną diodę i miga, TV jak był martwy tak dalej jest, na pilota jednak reaguje (włączenie z przytrzymanym OK skutkuje opóźnieniem mrugania (tzn. nie zaczyna od razu).
    Zamieściłem temat z info o poszukiwanym wsadzie.

    0
  • #9 04 Lis 2015 17:44
    JarekPoznań
    Poziom 9  

    Zobacz czy po odłączeniu matrycy telewizor wystartuje z podświetleniem.

    0
  • #10 04 Lis 2015 19:24
    LightingMan93
    Poziom 7  

    Spróbuję i dam znać czy coś się zmieniło.
    A teraz takie pytanko; rozglądam się za programatorem pamięci SPI, bo planuję takowy zbudować i robię przymiarkę na SI/Ponyprog'a i nurtuje mnie pytanie, czy on tą kość W25Q80BV poprawnie obsłuży. Także jak ma ktoś doświadczenia z programowaniem tej kości w tym programatorze albo miał by namiary na inny pod COM albo LPT i soft do programowania to bł bym bardzo wdzięczny. :)
    Będę zamawiał nową kostkę pamięci SPI do tego TV.

    0
  • #11 07 Lis 2015 11:30
    LightingMan93
    Poziom 7  

    Witam, TV nie podświetla matrycy po jej odpięciu.
    Dziś zamówię kostki pamięci i teraz pytanko, czy ten wsad co kolega polecił w temacie jest dobry... i czy ta pamięć jest OTP? tamten wsad jest do płyty z końcówką -2.6 i trochę mi szkoda wydawać kasy na programowanie jak by miał nie działać. Ja zmontowałem sobie czeski programator, zaledwie 4 rezystory 150Ohm na liniach między LPT a pamięcią i zasiliłem oczywiście 3,3V i zrobiłem odczyt i podglądnąłem plik który zgrałem i nawet przypominał wsady do vestela, pamięć prawidłowo jest rozpoznawana przez program. Skasować się dało i zaprogramować nowym wsadem czy też? Podczas weryfikacji wywala same błędy a to co jest w pamięci a wsad którym zaprogramować miała się widać że się różni. Można skasować znów tylko przy programowaniu znów śmieci... sprawdziłem z ciekawości na pamięci 25LV512 działanie programatora i ta o dziwo się dobrze zapisuje...
    Dziwna sprawa, dlatego będę zamawiał kostki z zaprogramowaniem by była pewność że w środku jest to co ma być bo nie wiem czy ten programator co mam nie radzi sobie do końca z tymi pamięciami akurat czy pamięć walnięta jest, dlatego zaprogramowane będę zamawiał.

    0
  • #12 13 Lis 2015 13:55
    LightingMan93
    Poziom 7  

    Wgrałem wsad do SPI i dalej lipa, czyli jest tak jak było...

    0
  • #14 13 Lis 2015 19:15
    LightingMan93
    Poziom 7  

    Pamięć SPI okaząła się być sprawna, tylko oporniki musiałem pozmieniać w programatorze. :D
    No ale do rzeczy; wgrałem z ciekawości firmware przez USB z linku i teraz podświetlenie jest, można włączyć i wyłączyć z pilota itd... ale obrazu brak, więc szukam kompletnego firmware'u do tego TV albo z innego na tej płycie i matrycy. Będę wdzięczny bardzo jak ktoś się zechce podzielić. :)

    0
  • #15 28 Lis 2015 16:38
    LightingMan93
    Poziom 7  

    Oprogramowania dalej brak...]
    Numer seryjny to: 26855800.
    Jak by ktoś miał oprogramowanie to był bym bardzo wdzięczny, bo problem aktualny nadal a oprogramowania nie idzie nigdzie dostać. Znalazłem kilka na necie ale na żadnym nie działał jak należy a obraz jak już był to odwrócony, na niektórych kolory zafałszowane, nie działający tuner itd...

    0
  Szukaj w 5mln produktów