Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic Viera Link - był dzwiek z kina po HDMI i nage zniknal

szarmx 01 Lis 2015 17:11 1812 8
  • #1 01 Lis 2015 17:11
    szarmx
    Poziom 9  

    Witam.

    Połączyłem kablem HDMI telewizor Panasonic TX-42AS600E z kinem domowym Panasonic SC-PT880.
    Nie do końca wiem, jak to zrobiłem bo to było dawno temu ale wiem, że nie było żadnych komplikacji i fajerwerków. Wsadziłem kabel HDMI w telewizor w wejście HDMI 2 (tam gdzie jest ARC), drugi koniec wsadziłem w jedyne wejście HDMI w kinie domowym i wszystko działało.

    Ostatnio chciałem obejrzeć film na tv ale format był nieobsługiwany więc żona podłączyła laptopa kablem HDMI i oglądaliśmy obraz z laptopa na tv a dzwięk leciał z laptopa.

    Następnego dnia i tak już do dzisiaj opcja VIERA link nie działa. Co bym nie robił dźwięk leci z TV albo ewentualnie jest cisza (leci obraz bez dźwięku).

    W Menu-> Konfiguracja -> Ustawienia Viera Link mam wszystko włączone
    Przestawiałem opcje w menu APPS -> Viera Link -> wybór głośników (kino domowe) i wyskakuje mi napis: "rozpoczęcie, proszę czekać" a następnie "proszę sprawdzić ustawienia i połączenia w urządzeniach HDMI".

    Kabel HDMI używam ten sam co wtedy kiedy wszystko działało, zamieniłem go na inny ale to nie pomogło, z powrotem wróciłem do tego pierwszego i dalej lipa.

    Co jeszcze mogę zrobić?

    0 8
  • #2 01 Lis 2015 20:20
    1 PAWEL
    Poziom 40  

    Może w ostateczności pomoże zresetowanie tv.

    0
  • #3 02 Lis 2015 12:47
    szarmx
    Poziom 9  

    Jak resetuje się tv?
    po prostu odłączyć go z prądu??

    0
  • #4 02 Lis 2015 12:59
    1 PAWEL
    Poziom 40  

    Na początek bez twardego resetu -
    wyciągnij wtyczkę zasilania tv z gniazda 230V na jakiś czas.
    I podłączaj wszystkie dodatkowe urządzenia podpięte do tv.

    1
  • #5 03 Lis 2015 12:26
    szarmx
    Poziom 9  

    Pomogło.
    Dziękuję

    0
  • Pomocny post
    #6 03 Lis 2015 13:16
    1 PAWEL
    Poziom 40  

    To bardzo dobrze serwis za usługę u sąsiadów policzył 200 zł,
    usterka powtórzyła się po jakimś czasie, też pomogło wyłączenie Tv z sieci.
    Zawsze podłączaj lub wyłączaj kable HDMI na wyłączonych odbiornikach i Tv.

    0
  • #7 03 Lis 2015 18:19
    szarmx
    Poziom 9  

    Hehe.
    Jestem 200 pln do przodu :)

    Dziękuję bardzo raz jeszcze. Oby przydało się też innym użytkownikom forum.

    ps. 200zł za poradę: wyłącz i włącz - nieźle

    0
  • #8 03 Lis 2015 18:21
    1 PAWEL
    Poziom 40  

    szarmx napisał:
    ps. 200zł za poradę: wyłącz i włącz - nieźle


    Serwis trzymał 1 dzień u siebie, oddali jako naprawiony.

    0
  • #9 16 Maj 2017 07:56
    jureklaguna
    Poziom 9  

    Witam.Panasonic seria DS, viera link też przestał działać,nawet nowy kabel kupiłem.Pomógł reset bez napięcia. Wielkie dzięki.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo