Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TPLINK WDR3600N/Multimedia 120 - Słaba prędkość po WiFi

01 Lis 2015 19:48 1710 16
  • Poziom 10  
    Witam
    Zwiększyłem prędkość internetu z 60Mbit/s na 120 Mbit/s w Multimedia. Niestety nie odczułem realnego zwiększenia transferów. Dlatego postanowiłem zrobić kilka testów (Speed test łącza) i prędkości jakie udaje mi się uzyskać to pobieranie-ok 38-40 Mbit/s a wysyłanie 11-12 Mbit/s. Nie wiem dlaczego prędkości po WiFi z routera są tak małe. Po podpięciu kabla z modemu bezpośrednio pod PC (z ominięciem routera) prędkości są bardzo duże np. pobieranie 115-118 MBit/s. Dodam jeszcze że karta sieciowa w laptopie to Atheros AR5B97. Sprawdzałem jeszcze test szybkości łącza na smartfonie (Samsung Galaxy S5) ponieważ ustawiłem w nim inetenet przez WiFi jednak prędkości również są słabe ok. 38-40 Mbit/s i 11-12 Mbit/s. Czyżby problem tkwi w ustawieniach routera? A może karta sieciowa w smartfonie i komputerze za słaba.
    TPLINK WDR3600N/Multimedia 120 - Słaba prędkość po WiFi
  • Pomocny post
    Poziom 21  
    Może to być spowodowane zapchaniem pasma przez inne sieci wifi. Jeśli w okół jest dużo innych sieci będzie wolniejszy transfer.
    Co można zrobić?
    Ustawić standard "N" jeśli karta sieciowa obsługuje, sprawdzić jak wygląda obłożenie kanałów i ewentualnie zmienić na taki który jest wolny lub najmniej oblegany.
  • Pomocny post
    Specjalista Sieci, Internet
    Sprawdź obłożenie kanałów. Daj wykres z programu inssider(windows) lub wifianalyzer(android).
    Zmień szerokość kanału na 40MHz.
    Jeśli podłączysz komputer do routera kablem to jest maksymalna prędkość?
  • Poziom 10  
    Szerokość kanału zmieniałem już wcześniej na 40 MHz jednak nie przyniosło to żadnego rezultatu.
    TPLINK WDR3600N/Multimedia 120 - Słaba prędkość po WiFi

    Dodano po 2 [minuty]:

    Niestety na chwilę obecną nie mam kabla żeby podłączyć router z PC.

    Dodano po 3 [minuty]:

    TPLINK WDR3600N/Multimedia 120 - Słaba prędkość po WiFi
  • Pomocny post
    Poziom 27  
    Dostęp do powietrza mają wszyscy, a kanał radiowy nie jest z gumy.

    W paśmie 5GHz jest luźniej. Ruter i smartfon obsługują to pasmo, więc z niego korzystaj! A do laptopa dokup dongla lub wymień kartę na dual-band (ofc z obsługą MIMO).
  • Poziom 10  
    Jak podepnę kabel z routera do laptopa to prędkości są ok. Pobieranie ok. 117-118 MBit/s po kablu. Tylko po WiFi jest źle. Może coś jeszcze w ustawieniach routera???

    Dodano po 31 [minuty]:

    Nagus napisał:
    A do laptopa dokup dongla lub wymień kartę na dual-band (ofc z obsługą MIMO).

    A możesz przykładowo napisać co warto kupić i cenę ile to będzie kosztowało? Lepiej dongle czy kartę wymienić a jak kartę to gdzie kupić?

    Dodano po 49 [minuty]:

    http://www.netgear.pl/home/products/networking/wifi-adapters/a6210.aspx
    http://www.x-kom.pl/p/190215-karta-sieciowa-u...-archer-t4u-1200mb-s-a-b-g-n-ac-dualband.html
    Te z linku powyżwej będą ok?
  • Poziom 27  
    Dongle mogą być. Jeszcze podobne: D-Link DWA182 i ZyXEL NWD6605.
    Wszystkie cztery są z MIMO2x2 czyli AC866 / N300.

    Wymiana karty w laptopie moze być kłopotliwa z dwóch powodów:
    - wymiana anten może wiązać się z rozebranem połowy laptopa (a anteny trzeba wymienić)
    - niektórzy producenci laptopów ograniczają listę obsługiwanych urządzeń.
  • Poziom 10  
    A mam jeszcze pytanie. Chciałem sprawdzić czy jak przestawie router na 5GHz to czy na smartfonie predkosci będa ok. Jak w routerze przestawie na 5GHz to inne wartości też mi się pozmieniają? Kiedyś miałem duży problem z ustawieniem połączenia miedzy modemem multimedia a właśnie tym routerem. Nie chciałbym "zgubić" ustawień. Chcę tylko na chwilę przestawić na 5GHz.
  • Pomocny post
    Poziom 43  
    Nie powinno się nic zmienić. Jedynie musisz ustawić nazwę sieci i zabezpieczenie.
  • Poziom 10  
    Ustawiłem na 5Ghz i prędkość na smartfonie pokazuje ok 100 MBit/s - download, upload -13MBit/s. Czyli jest już jak najbardziej ok. W takim razie miałem jakieś zakłócenie na paśmie 2.4? Z wykresu i danych z programu inssider nie było chyba widać że sieć jest nadmiernie obciązona? To teraz bede musial dokupić dongle do laptopa.

    Dodano po 3 [minuty]:

    Dziękuje wszystkim za pomoc. Pozdrawiam
  • Poziom 43  
    Popatrz jeszcze w ustawieniach karty wifi czy ma 5ghz, wydaje mi się że ma.
  • Poziom 10  
    Nie wiem. Nie znam się na tym:
    TPLINK WDR3600N/Multimedia 120 - Słaba prędkość po WiFi
  • Pomocny post
    Specjalista Sieci, Internet
    w/g zrzutu, Atheros AR9287 AR5B97 - w/g google to 2.4ghz karta
  • Poziom 10  
    Zgadza się. Nie śmiga na 5GHz :( No nic w piątek kupuje dongle.
  • Poziom 43  
    W koncu jaki model tej karty- ty piszesz że AR5B97 potem wychodzi że AR9287?
  • Poziom 10  
    Atheros AR5B97 - to o tę kartę chodzi. ża szybko przeczytałem odpowiedź. Ale i tak ona nie obsluguje pasma 5 GHz.

    Dodano po 20 [minuty]:

    Dziękuje wszystkim za pomoc