Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Prosz, dodaj wyj徠ek www.elektroda.pl do Adblock.
Dzi瘯i temu, 瞠 ogl康asz reklamy, wspierasz portal i u篡tkownik闚.

Technics SA-DX850 - Co zrobic zeby gra造 wszystkie g這郾iki?

takisek 02 Lis 2015 19:41 1695 15
  • #1 02 Lis 2015 19:41
    takisek
    Poziom 5  

    Witam,
    mam amplituner Technics SA-DX850 oraz g這郾iki Jamo S426 (2 kolumny, dwa tylne i centralny.
    M鎩 problem polega na tym, 瞠 nie mam poj璚ia jak pod陰czy je do TV lub dekodera (polsat) tak, aby dzia豉造 wszystkie g這郾iki.
    Kupi貫m kabel 鈍iat這wodowy, kupi貫m chinch--->jack.

    Prosz o porady bo nie mam zielonego poj璚ia jak to zrobi a po to jest tyle g這郾ik闚 瞠by jednak wszystkie gra造.

    Dzi瘯i za pomoc z g鏎y....

    0 15
  • Sklep HeluKabel
  • #2 02 Lis 2015 23:56
    igor1516
    Poziom 22  

    Podlacz TV kablem optycznym do gniazda "optical 1" na amplitunerze. Jak podlaczyles glosniki-front A czy B. Ktore glosniki nie graja.
    Dodaje zdjecie dla lepszego zobrazowania:

    Technics SA-DX850 - Co zrobic zeby gra造 wszystkie g這郾iki?

    0
  • Sklep HeluKabel
  • #5 03 Lis 2015 08:51
    igor1516
    Poziom 22  

    Do czego sluza te 2 cinche wpiete w gniazdo OUT? Nie powinny byc podpiete pod TV.

    0
  • #6 03 Lis 2015 13:26
    takisek
    Poziom 5  

    Te dwa chinche to jest wyjscie na jacka. I podlaczylem to do wejscia na sluchawki w tv.
    Na amplitunerze mam taki guzik dolby sourand, i jak go wciskam to wylacza sie dzwiek calkowicie. Jakies pomysly lub porady?

    0
  • #7 03 Lis 2015 13:29
    igor1516
    Poziom 22  

    Skoro to jest wyj軼ie i pod陰czasz to do wyj軼ia s逝chawkowego, to jakim cudem to ma gra. Podepnij pod TV, bo to jest wej軼ie.

    0
  • #8 03 Lis 2015 16:58
    takisek
    Poziom 5  

    No gra tylko ze na 2 kolumny a nie na 5.

    Dodano po 44 [minuty]:

    Jest taka sytuacja. Zmienilem podlaczene chinche --->jack. Podlacxylem je do gniazd w amplitunerze TV. No i jak wlaczam opcje tv to zalacza sie automatycznie digital input i nie gra wcale. Jak nacisne ten guzik aby wylaczyc digital to gra stereo na 2 kolumny. O co kaman

    0
  • #9 03 Lis 2015 22:17
    KOCUREK1970
    Poziom 43  

    takisek napisa:
    No gra tylko ze na 2 kolumny a nie na 5.

    A co w tym dziwnego - musi by nadawana odpowiednia audycja, je郵i jest tylko nadawane zwyk貫 stereo - to i dzia豉 prawid這wo.

    0
  • #10 03 Lis 2015 22:36
    takisek
    Poziom 5  

    A ta audycja moze byc przekazywana za pomoca jacka czy tylko swiatlowodem?

    0
  • #11 03 Lis 2015 22:55
    KOCUREK1970
    Poziom 43  

    Je郵i tylko jackiem - to b璠zie tylko stereo, je郵i 鈍iat這wodem, to powinien by na wszystkich g這郾ikach dzwi瘯 - ale musi by spe軟iony warunek jak napisa貫m wy瞠j.
    Piosenki (audio) zawsze b璠 tylko w stereo - nie ma znaczenia czym i jak pod陰czone.

    0
  • #12 04 Lis 2015 06:44
    takisek
    Poziom 5  

    Rozumiem. Ale jak przez swiatlowod nie gra nawet na 2 glosniki to o co chodzi?

    0
  • #13 04 Lis 2015 15:35
    KOCUREK1970
    Poziom 43  

    takisek napisa:
    Ale jak przez swiatlowod nie gra nawet na 2 glosniki to o co chodzi?

    A co jest 廝鏚貫m tego sygna逝 (tv, dekoder, CD, DVD, BR)?.
    No i co jest ustawione jako 軼ie磬a d德i瘯owa/audio w tym sprz璚ie?.

    0
  • #14 04 Lis 2015 16:35
    takisek
    Poziom 5  

    Swiatlowodem podlzczylem do dekodera polsatu. Na amplitunerze ustawilem optical 1 (tak jak nazywa sie gniazdo z tylu tam gdzie wlozylem kabelek)

    0
  • #15 04 Lis 2015 18:53
    KOCUREK1970
    Poziom 43  

    takisek napisa:
    Swiatlowodem podlzczylem do dekodera polsatu

    Polsat kiedy na moje pytanie w podobnym tonie odpowiedzia mi "nadajemy dwukana這we mono".

    Co i jak ustawione w tym dekoderze w opcji audio?.

    0