Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DELL PowerEdge 2960 - Na serwerze nie widać dysków i nie działa DRAC

06 Lis 2015 01:02 729 3
  • Poziom 4  
    Cześć
    Nie jestem pewien czy piszę w odpowiedniej części forum ale liczę na wyrozumiałość.
    Mam taki problem. Kilka miesięcy temu otrzymaliśmy do dyspozycji serwer Dell poweredge 2960. Jest tam stary Debian 5.0.5 i kilka działających usług. Sam serwer wyposażono w 4 dyski SAS ale na tylko jednym jest system i usługi. Pozostałe trzy dyski są niewidoczne przez system i bios ( tu zgłasza się tylko ten z systemem ). Nie sprawdzałem jeszcze konfiguracji RAID bo to wymaga zatrzymania maszyny na dłuższy czas. Planuje w najbliższą sobotę wybrać się do pracy i to sprawdzić. Moje pytanie, na co powinienem zwrócić uwagę ? Czy to może być uszkodzenie kontrolera dysków ? Dodam że podwójne diody led na kieszeniach dysków świecą w następujący sposób : dwa dyski - obie diody na zielono, jeden dysk - jedna dioda na zielono druga pomarańczowo i jeden dysk - diody chyba wcale nie świecą.

    Drugie pytanie - Serwer jest wyposażony w moduł DRAC 5 do zdalnej konfiguracji. Jednak po podłączeniu do sieci LAN nie sygnalizuje aktywności nawet na switchu.
    Pomimo tego że wydaje się być skonfigurowany.
  • Poziom 26  
    Witam,

    Odnośnie pierwszej sprawy czyli dyski - to, że w systemie widzisz jeden dysk wynika prawdopodobnie z konfiguracji RAID. Przy czterech dyskach możesz mieć różne konfiguracje - począwszy od RAID 0 poprzez RAID 1 i RAID 10 a na RAID 5 skończywszy. Kontrolki w przypadku dysków wskazują ich stan. Niepokojący jest fakt, że jeden z dysków świeci na pomarańczowo - prawdopodobnie jest uszkodzony. Dysk który wogóle nie wyświetla nic na diodach prawdopodobnie nie posiada wogóle dysku lub jest wyłączony z poziomu kontrolera RAID.

    Odnośnie drugiej sprawy - Sprawdź czy podłączasz przewód sieciowy do odpowiedniej karty. Tutaj musiałbyś zajrzeć do konfiguracji samego DRACa i sprawdzić jak są przypisane karty. Drac może pracować zarówno na wbudowanej karcie jak i na dedykowanej. Oprócz tego identyczne złącze służy do podłączenia konsoli RS232 więc dokładnie sprawdź podłączenie portu.


    Pozdrawiam,

    adikbo
  • Poziom 4  
    Dzień dobry.
    Dziękuję za odpowiedz.
    Rzeczywiście, powodem braku dysków w systemie był "bałagan" w konfiguracji RAID.
    W sobotę zrestartowałem serwer i skonfigurowałem RAID jak chciałem.
    Jeśli natomiast chodzi o kwestię lampek led. To świecą jak świecą. Sam system SMART nie zgłasza problemów. Muszę doczytać w manualu, ale wstępnie myślę że to jak świecą zależy od ich statusu w RAID.

    Z DRAC to inna sprawa, z tyłu serwera jest dodatkowe gniazdo lan z logo klucza francuskiego albo coś w podobie. Z filmiku w internecie pokazującego instalację DRAC zrozumiałem że tam należy podłączyć przewód. Tak też zrobiłem. Efekt żaden.
  • Poziom 26  
    Sprawdź jeszcze podczas startu systemu konfigurację samego modułu DRAC. Najogólniej DRACA należy traktować jako mały komputer wewnątrz normalnego komputera. Ma swój system operacyjny, osobne wyjścia i część odpowiedzialną za konfigurację.
    Podczas startu systemu powinien wyświetlić się jego status i trochę informacji o nim (między innymi adres IP i wersja firmware). Sprawdź co tam się wyświetla i sprawdź ustawienie o którym pisałem wcześniej.


    Pozdrawiam,

    adikbo