Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ford 2006 nie przyjmuje kodu

09 Cze 2005 21:19 2688 13
  • Poziom 22  
    Witam!
    Posiadam poprawny kod do tego radyjka,sprawdzałem równiez w inny sposób czy kod jest poprawny :) .Po podloczeniu radia do zasilania oczywiscie za kazdym razem musze czekac 30min zanim sie odblokuje aby móc wpisac kod.Zatwierdzam selectem ale za cholere nie moze przyjac kodu i oczywiscie ponownie wait 30min.Czyzby posypała sie zawartosc pamięci?Spotkał sie moze juz ktos z taka usterka w tym modelu?

    procek :TMS370C758A (N760050BFKC105)
    part no. 95VW-18K876-EB

    Najgorsze jest to ze nie wiem ile zostało mi prób zanim wyswietli sie magiczny napis TEN :) Dodam jeszcze ,ze radio nie było grzebane.
  • Poziom 28  
    Cudów nie ma-kod nie jest poprawny.Ktos już musiał zmienić kod.
  • Poziom 22  
    A czy jest mozliwosc zmiany kodu z poziomu klawiatury?
  • Poziom 28  
    Z tego co wiem-nie .Istnieje za to możliwość wyłączenia kodu.Jeżeli radio jest nie używane to wyliczony kod powinien być ok.Ale może ktoś już wcześniej zaprogramował eprom innym kodem.
  • Poziom 22  
    Jak juz pisałem- radio nietykane.Jest jeszcze jedna rzecz która zauwazyłem.Jak sie odblokuje (po 30min) po wyłączeniu radia i włączeniu ponownie odbywa się odliczanie.Niec wiem jak w tych modelach ?Mozliwe ze dlatego ze nie był wpisany kod.
  • Spec od car audio
    A ja myślę, że masz źle podłaczone zasilanie.
  • Poziom 22  
    +12V na piny 4,7
    GND na piny 2,8

    Dobrze się wpiąłem?
  • Poziom 32  
    +12 na pin 1,3
    masa GND na 2,6 - tak powinno być
  • Poziom 22  
    Zaraz zaraz w tym modelu jest złącze ISO a nie typowy ford.Standardowo jak w blaupunktach tylko dodatkowo trzeba masę dołączyć nieprwadaż?
  • Poziom 43  
    Pewnie to radio do VW Sharan albo Ford Galaxy. Trzeba.

    SławeK
  • Poziom 22  
    Zatem zasilanie mam dobrze podłączone.Sprawdze jeszcze jutro czy czasem nie ma przerwy w zasilaniu 3 pinu bo bez niego radio tez sie podnosi.

    ...........................
    pozdrawiam Paweł
  • Poziom 32  
    No coż trzeba bylo zaznaczyć nikt jasnowidzem nie jest ale jeśli standardowe ISO to masz racje.
  • Poziom 22  
    Sprawdziłem zasialania jeszcze.Są ok.Czyzby jednak zawartosc poleciała?Moze miał ktos taki przypadek?Czy w tym modelu radia jesli licznik błedów sie wyzeruje i bez wpisania kodu wyłączy sie je to licznik błędów ponownie sie zapełni?