Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ariston T2 LLS 23Mi - Dziwne grzanie C.O.

rafi84 07 Nov 2015 19:40 1257 6
  • #1
    rafi84
    Level 24  
    Witam Panowie i Panie.
    Mam problem z kotłem Ariston T2 LLS 23 Mi a mianowicie
    C.O nie może dogrzać kaloryferów (mają max 40 stopni) . Nie ważne na jaki stopień grzania ustawie to rura na wyjściu z pieca rozgrzewa się max do 40 stopni. Piec działa w dziwny dla mnie sposób tzn. załącza się na ok 40 sekund i nie pracuje ok 1 minute 50 sekund. W ten sposób dogrzeje do 40 stopni i spada do 30 na wyjściu wody z pieca. Czujnik temp C.O. przy 30 stopniach miał ok 8kohm, zakres regulacji mocy pieca mam wrażenie że nie działa bo czy jest na 1 czy na 9 to zachowuje się tak samo.

    Jakieś sugestie ??
  • Helpful post
    #2
    zybie
    Level 30  
    Sprawdż filtr pod kotłem na powrocie CO.
  • #3
    serwisszulborski.pl
    Heating systems specialist
    Czy pokrętło nie jest zbyt luźne...może to oznaczać pęknięcie trzpienia i przez to brak regulacji termostatu c. o.
  • #4
    rafi84
    Level 24  
    Witam,
    no jest luźne ale widać że potencjometr pracuje - trzpień normalnie widać było że się obraca (zakres od 0-5 dawał pomiar od 0,5kohm do 1,6 kohm i od 6 znów malał).
    Co do sugestii filtra jutro sprawdzę
  • Helpful post
    #5
    serwisszulborski.pl
    Heating systems specialist
    Na próbę możesz zamienić miejscami NTC co i NTC cw, czujniki są te same...W ten sposób wyeliminujesz przynajmniej czujnik NTC zasilania. Sam pomiar może być mylący jeżeli czujnik gubi oporność na moment...Jeżeli pompa pracuje, filtry są czyste to do wymiany masz płytę.
  • #6
    rafi84
    Level 24  
    Dzięki za kolejną sugestie, sprawdzę i dam znać.
  • #7
    rafi84
    Level 24  
    Problemem okazała się płyta główna i teraz moje kolejne pytanie odnośnie ewentualnego szukania przyczyny na płycie. Nie ma w ogóle regulacji temperatury pracy. Czy ktoś się orientuje, gdzie poza potencjometrami sprawdzać ( potencjometry mają te same wartości co na sprawnej płytce tylko obracają się w około bez żadnej blokady od 0 do 1,39 k na stronę i chcę najpierw wymienić je ale coś czuję że to nie rozwiąże problemu. Płytkę chcę odpalić żeby mieć awaryjną )