Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo IdeaPad Z510 - Podczas ładowania wyłącza się przy graniu.

07 Lis 2015 19:43 1374 11
  • Poziom 5  
    Witam serdecznie.

    Mam lenovo z 510 z którym to już od kilku miesięcy walczę namiętnie o próbę działania tak jak powinien. Problem jest mianowicie taki że podczas grania w nawet niezbyt mocno obciążające kartę graficzną tytuły[gdy mam podpiętą ładowarkę] [laptop ma dwie karty graficzne ] komputer się wyłącza. Na początku występował BlueScreen 124 B bodajże a teraz po prostu siada jakby brakło mu prądu. Podczas ładowania widzę że ta dolna dioda oznaczająca ładowanie baterii co jakiś czas mruga [ co 7 sekund mniej więcej] nie mam pojęcia co z tym zrobić. Poniżej zamieszczam zdjęcia różnych testów.

    W załącznikach report z Aidy oraz testy memtestem, bluescreenem oraz furmarkiem.

    Z góry dziękuje za odpowiedzi i pozdrawiam
  • Spec od komputerów
    Zasilacz był podmieniany?
  • Poziom 24  
    A na baterii to nie występuje ??
    Z innej beczki jak z przewodzeniem ciepła z GPU na radiator ?? Pasta jak dawno wymieniana??
  • Poziom 5  
    Nie, zasilacz nie był podmieniany komputer ma ponad rok nic nie był otwierany. Temperatury jakoś specjalnie nic nie pokazują. Na baterii nie ma problemu ale na baterii nie korzysta z nvidii tylko z tej karty wbudowanej.
  • Spec od komputerów
    To sprawdź na innym zasilaczu albo skorzystaj z gwarancji jeśli jest.
  • Poziom 5  
    Więc to może być wina wadliwego zasilacza? Naczytałem się tyle o gwarancji lenovo że wolałem tutaj zapytać o ten problem. Dziękuję za pomoc
  • Poziom 24  
    Nie wydaje mi się że może być to wina zasilacza ponieważ bateria w tym momencie działa jak ups i moim zdaniem nie powinno się tak zdarzyć. Ustaw kartę nvidię żeby pracowała również na baterii i sprawdź czy tak się dzieje jak na zasilaczu. Pewnie będą to jakieś ustawinia typu Performace ;)
  • Poziom 5  
    Właśnie za nic nie moge ustawić tego żeby karta nvidii działała na baterii też. Już próbowałem się dokopać ale za nic nie mogę znaleźć
  • Poziom 24  
    Ja w swoim kiedyś miałem coś w tym stylu -> Panel sterowania -> Panel sterowania NVIDIA ->Zarządzanie Ustawieniami 3d -> Ustawienia Globalne -> Wybierz preferowany procesor graficzny na nVIDIA,
    sprawdź jeszcze w BIOS-ie czy nie można wyłączyć intela.
  • Poziom 5  
    Ok dzięki. Zaraz sprawdzę
  • Spec od komputerów
    rafi84 napisał:
    Nie wydaje mi się że może być to wina zasilacza ponieważ bateria w tym momencie działa jak ups i moim zdaniem nie powinno się tak zdarzyć.

    Nie do końca to tak działa. Poczytaj o układach chargera w laptopach.
    W pierwszej kolejności sprawdź na innym zasilaczu jak pisałem.
    Problem jest sprzętowy i nie ma sensu grzebać w systemie.
    Oprócz zasilacza uszkodzony może być któryś z kluczy w układzie chargera lub sam charger.
  • Poziom 5  
    No niestety mimo ustawień w panelu nvidii i tak nie odpala tego na tej grafice. Wydaję mi się że ma większe zapotrzebowanie na prąd by ta druga karta działała. Jeśli miałbym wymieniać zasilacz to na jaki ? ten tutaj ma 20V. A i dodam że ma płaską wtyczkę. Może to jest jakaś bardziej wadliwa konstrukcja przez to?