Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Piec do Sauny Harvia Topclass - nie działający generator pary

PMarty 09 Nov 2015 20:33 1581 0
  • #1
    PMarty
    Level 2  
    Witam,

    Zbudowałem przydomową saunę, zainstalowany został w niej piec Harvia topclass Combi wraz zintegrowanym generatorem pary oraz sterownikiem Griffin Combi CG170C. Piec był zainstalowany przez elektryka. Po włączeniu pieca i generatora na wyświetlaczu pojawia się informacja o błędzie E8 co według instrukcji oznacza "Zwarcie układu pomiarowego czujnika wilgotności". Sprawdziłem kable od czujki zgodnie z zaleceniem wszystko jest ok, jednak okazało się że elektryk nie położył kabla zasilającego do generatora pary :cry: . Dołożyłem kabel zgodnie ze schematem (oczywiście musiałem rozebrać ściankę - niestety nie chciał przejść przez peszel).
    Piec do Sauny Harvia Topclass - nie działający generator pary
    podpięcie W1 i P i zaleceniami co do przekroju, po podłączeniu nadal nie działa, błąd E8 wyskakuje choć już dużo później. Za pierwszym razem po uruchomieniu generatora po położeniu kabla pokazało się najpierw 75% wilgotności a po 2min błąd E8, przy każdej kolejnej próbie pojawia się teraz 0% wilgotności a po jakimś czasie błąd E8. Włączenie samego generatora pary powoduje załączenie sie jakiegoś styku w sterowniku co wyraźnie słychać jednak ani na W1 (jeśli dobrze czytam) prądowym ani na P nie ma prądu sprawdzając kontrolką. Po odłączeniu kabla także na samym sterowniku też nie podaje prądu. Wychodzi więc na to że czujnik wilgoci jest padnięty i nie załącza wogóle prądu. podpięcie czujnika na krótko przy sterowniku też nic nie daje więc to pewnie nie kabel czujnika. Nie znam sie na tym, załączam zdjęcie czujnika, jeśli dobrze rozumiem to czujnik działający na zasadzie oporu? zmierzyłem opór na czujniku wilgotności
    Piec do Sauny Harvia Topclass - nie działający generator pary Piec do Sauny Harvia Topclass - nie działający generator pary
    zwykłym miernikiem na zakresie 2000kΩ pokazuje 1910 po chuchnięciu na niego wartość spada dość szybko poniżej 1800, więc tak jak by działał - chyba że nie działa w tych zakresach co powinien. Zaniosłem czujnik do dwóch zakładów elektronicznych ale nikt nie był w stanie bądź nie chciał pomóc. Skończyły mi się pomysły co jeszcze mogę zrobić aby ustalić poprawnie przyczynę i usunąć awarię. Czujnik jest pioruńsko drogi i nie chcę go kupować zwłaszcza że nie wiadomo czy to jest przyczyną. Prosze Was o porady i podpowiedzi co może być nie tak, jak to zdiagnozować i jak naprawić w miarę normalnym kosztem.
    Pozdrawiam,
    [Szkolenie 22.06.2021, g.9.00] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo