Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Po wciśnięciu przycisku Power komputer nie reaguje, czy to zasilacz?

szymon189 22 Cze 2015 17:12 1512 24
  • #1 22 Cze 2015 17:12
    szymon189
    Poziom 24  

    Chcąc uruchomić komputer stacjonarny, przyciskiem POWER komputer nie raguje. Nawet zasilacz się nie uruchamia. Dzień wcześniej wszystko jeszcze działało.
    Konfiguracja komputera:
    Intel Core 2 Duo E6750, 2666 MHz (8 x 333)
    Gigabyte GA-P35-DS3
    2048 MB DDR2-800
    GeForce 8800 GTS (640 MB)
    SAMSUNG HD321KJ 320 GB
    HL-DT-ST DVDRAM GSA-H62N
    CORSAIR VX450W

    Po podłączeniu do POWER SUPPLY TESTER złącza ATX mam takie coś:
    -12V 11,5
    +12V2 LL (pipanie)
    5VSB 5.0
    PG 290ms
    +5V 4.9
    +12V1 11.9
    +3.3V 3,2

    0 24
  • Sklep HeluKabel
  • #2 22 Cze 2015 18:23
    jasiek55s
    Poziom 13  

    Sprawdź sekcję zasilania ATX na płycie głównej

    0
  • #3 22 Cze 2015 22:43
    AARoch
    Poziom 12  

    Spróbuj na "pająka" podpiąć inny zasilacz.
    Ewentualnie jeśli miałeś jakieś spadki napięcia w domu czy coś w tym stylu, wyjmij baterię od BIOS-u. Poczekaj 5 minut i włóż ją, następnie spróbuj odpalić maszynkę.

    0
  • #4 23 Cze 2015 11:08
    miyoko-chan
    Poziom 13  

    Zasilacz zobacz czy sprawny, po za tym czy zasilanie plyty głównej również i procesora.

    0
  • #5 23 Cze 2015 16:37
    szymon189
    Poziom 24  

    Podłączyłem sam zasilacz i płytę główną i to samo. Nic nie reaguje. Po podłączeniu do POWER SUPPLY TESTER złącza ATX wentylator w zasilaczu pracuje i mam takie coś:
    -12V 11,5
    +12V2 LL (pipanie)
    5VSB 5.0
    PG 290ms
    +5V 4.9
    +12V1 11.9
    +3.3V 3,2

    Miałem jeszcze inny zasilacz firmy noname ALTIS ATC-300PT (EC), ale również w POWER SUPPLY TESCIE na linie +12V2 mam LL i pipanie. Również po wciśnięciu POWER nic nie działa.
    Płyta główna czy raczej zasilacz?

    0
  • Sklep HeluKabel
  • #6 23 Cze 2015 16:41
    AARoch
    Poziom 12  

    Skoro podpiąłeś inny zasilacz do kompa. I ten sam efekt, to zasilacz jest sprawny.
    Spróbuj sprawdzić styki, gdzie wpinasz kabelek od Power na płycie głównej.

    0
  • #7 23 Cze 2015 17:05
    szymon189
    Poziom 24  

    Styki są ok. Próbowałem jeszcze zmierzyć tak Link, ale ciągle mi na wszystkim pokazuje 0.00

    0
  • #8 23 Cze 2015 17:53
    AARoch
    Poziom 12  

    Płyta trup. Wyjmij samą płytę. I podepnij zasilanie pod procka i płytę i sprawdź. Bez ramu itd. Sama płyta główna i procesor.

    0
  • #9 23 Cze 2015 17:59
    szymon189
    Poziom 24  

    Jaką płytę polecacie? Próbowałem na samej płycie i procku i nic.

    1
  • #10 23 Cze 2015 18:02
    AARoch
    Poziom 12  

    Ile chcesz przeznaczyć na płytkę?

    0
  • #11 23 Cze 2015 18:25
    szymon189
    Poziom 24  

    Powiem tak jak najmniej. Komputer nie będzie już rozbudowany. Obecnie korzysta z niego tylko ojciec do gier online, w przyszłości planuje zakup laptopa.

    0
  • #13 23 Cze 2015 20:21
    szymon189
    Poziom 24  

    Liczyłem, ze znajdę coś w maksymalnym przedziale do 100 zł. Zostało mi chyba szukać czegoś używanego.

    0
  • #14 30 Cze 2015 17:54
    szymon189
    Poziom 24  

    Czy ta płyta główna będzie ok? Link

    0
  • Pomocny post
    #15 01 Lip 2015 11:33
    AARoch
    Poziom 12  

    Jeżeli masz tylko dwie kości pamięci ram, i nie planujesz rozbudowy.
    Będzie dobra dla ciebie.

    1
  • #16 07 Lis 2015 18:41
    szymon189
    Poziom 24  

    Wymieniłem ją na Foxconn G31MX. Wszystko działało. Dzisiaj chciałem uruchomić komputer i znowu to samo: wciskam Power i nic się nie dzieje. Co zrobić?

    Wyczytałem, że do uruchomienia takiego zasilacza wystarczy tylko zewrzeć zielony przewód z czarnym. Czyli włożyć drut jedną końcówką w pin zielonego przewodu, a drugą w pin czarnego przewodu - przy głównej wtyczce zasilania do płyty głównej (MPC).

    Na odłączonych podzespołach, sptrawdziłem sam zasilacz (Corsair VX450W):
    +5V 4.99-5.02
    +12 V 11.91-11.95
    +3,3V 3,22-3,25
    +12V 11,91-11,95
    +5V SB 4,99-5.01 - Podczas włączenia zasilacza do sieci, ale jeszcze nie uruchomionym komputerze.
    +5V PG 4,99-5.01 po zewrzeniu zielonego przewodu z czarnym

    0
  • #17 09 Lis 2015 20:42
    szymon189
    Poziom 24  

    Chcąc uruchomić komputer stacjonarny, przyciskiem POWER komputer nie reaguje. Zasilacz jakby próbował się rozkręcić, ale nie jest wstanie.
    Konfiguracja komputera:
    Intel Core 2 Duo E6750, 2666 MHz (8 x 333)
    Foxconn G31MX
    2048 MB DDR2-800
    GeForce 8800 GTS (640 MB)
    SAMSUNG HD321KJ 320 GB
    HL-DT-ST DVDRAM GSA-H62N
    CORSAIR VX450W

    Wyczytałem, że do uruchomienia takiego zasilacza wystarczy tylko zewrzeć zielony przewód z czarnym. Czyli włożyć drut jedną końcówką w pin zielonego przewodu, a drugą w pin czarnego przewodu - przy głównej wtyczce zasilania do płyty głównej (MPC).

    Na odłączonych podzespołach, sptrawdziłem sam zasilacz (Corsair VX450W):
    +5V 4.99-5.02
    +12 V 11.91-11.95
    +3,3V 3,22-3,25
    +12V 11,91-11,95
    +5V SB 4,99-5.01 - Podczas włączenia zasilacza do sieci, ale jeszcze nie uruchomionym komputerze.
    +5V PG 4,99-5.01 po zewrzeniu zielonego przewodu z czarnym

    0
  • #18 09 Lis 2015 21:14
    kokapetyl
    Poziom 43  

    szymon189 napisał:

    Na odłączonych podzespołach, sptrawdziłem sam zasilacz (Corsair VX450W):

    Warto dokonać pomiarów również pod solidnym obciążeniem.
    szymon189 napisał:
    Chcąc uruchomić komputer stacjonarny, przyciskiem POWER komputer nie reaguje. Zasilacz jakby próbował się rozkręcić, ale nie jest wstanie.

    Jak pomiary pod obciążeniem będą pomyślnie, sprawdź czy na płycie czy na liniach zasilających nie ma zwarcia, szczególnie sekcja zasilania procesora.

    0
  • #19 09 Lis 2015 21:17
    safbot1st
    Poziom 43  

    Sprawdzałeś czy nie ma zwarcia w guziku POWER ?
    Poza tym o poprawnym mierzeniu:
    https://www.elektroda.pl/rtvforum/topic1199202.html
    +5V SB, oznaczane także jako +5 VCCH
    Wykonujemy w dwóch stanach:
    1. Podczas włączenia zasilacza do sieci, ale jeszcze nie uruchomionym komputerze.
    2. Po włączeniu komputera przyciskiem POWER i uruchomieniu wszystkich podzespołów komputera.
    +5V PG
    Wykonujemy od razu po włączeniu komputera przyciskiem POWER.

    Jak widać obciążenie i podłączenie do płyty ma znaczenie.
    Ten zestaw kiedyś pracował?
    Jak wyglądają kondensatory na płycie. Czubki nie spuchnięte?

    0
  • #20 09 Lis 2015 21:29
    cyberdelia
    Poziom 22  

    Masz zwarcie, albo w samym zasilaczu, albo na płycie głównej lub w którymś z podzespołów, na początek sprawdź sam zasilacz, tak jak pisali pw.

    0
  • #21 09 Lis 2015 21:36
    szymon189
    Poziom 24  

    safbot1st napisał:
    Jak widać obciążenie i podłączenie do płyty ma znaczenie.
    Ten zestaw kiedyś pracował?
    Jak wyglądają kondensatory na płycie. Czubki nie spuchnięte?

    Jak mam ją podłączyć pod obciążenie?
    Pracował, kiedyś miałem podobny problem i wymieniłem płytę i zadziałało.
    Link

    Kondensatory nie są napuchnięte.

    0
  • #22 09 Lis 2015 21:41
    safbot1st
    Poziom 43  

    Napięcia wyglądają obiecująco, prawidłowo.
    Zasilanie CPU ATX 4pin podpięte?
    Jeśłi tak, podłącz buzzer i wyjmij RAM. Piszczy?

    0
  • #23 12 Lis 2015 18:01
    szymon189
    Poziom 24  

    safbot1st napisał:
    Zasilanie CPU ATX 4pin podpięte?
    Zasilanie podpięte.
    Rozkręciłem zasilacz, ale nie widać w nim nic złego:
    Po wciśnięciu przycisku Power komputer nie reaguje, czy to zasilacz? Po wciśnięciu przycisku Power komputer nie reaguje, czy to zasilacz? Po wciśnięciu przycisku Power komputer nie reaguje, czy to zasilacz? Po wciśnięciu przycisku Power komputer nie reaguje, czy to zasilacz?
    Natomiast pożyczyłem od znajomego zasilacz Delta DPS-400WB C, podłączyłem i się wszystko kręci, tylko nie mam podłączonej karty graficznej, bo kabel PCI-e 6 pinów, jest za krótki i muszę dokupić
    Cytat:
    Kabel zasilający Delock można podłączyć do źródła zasilania z interfejsem SATA oraz umożliwia zasilanie dla kart PCI Express, np. Karty graficzne PCI Express.

    SPECYFIKACJA
    Zasilanie dla kart PCI Express
    Złącze: 15 pin SATA power> 6 pin
    Długość kabla: ca. 21 cm (w tym złącze)

    0
  • #24 13 Lis 2015 09:27
    safbot1st
    Poziom 43  

    szymon189 napisał:
    nie mam podłączonej karty graficznej, bo kabel PCI-e 6 pinów, jest za krótki i muszę dokupić

    Nie musisz. Wyjmij sam zasilacz z obudowy i podłącz wszystko na płasko na blacie biurka tak, żeby zasilanie PEG +12V dosięgło karty.

    Dodano po 18 [minuty]:

    szymon189 napisał:
    GeForce 8800 GTS (640 MB)

    To jest awaryjny "dziad". Stawiam na to, że on powoduje "zwarcie" - blokuje start płyty.

    0
  • #25 15 Lis 2015 19:28
    szymon189
    Poziom 24  

    safbot1st napisał:
    szymon189 napisał:
    GeForce 8800 GTS (640 MB)

    To jest awaryjny "dziad". Stawiam na to, że on powoduje "zwarcie" - blokuje start płyty.
    Jak dotąd nie było problemu z tą kartą. Wina karty to nie jest, bo na starym zasilaczu nie działała podłączona sama płyta główna, a na tym działa.

    0