Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung 710MP - Zawyżone napięcia po naprawie zasilacza BN44-00110A

10 Lis 2015 12:35 1551 2
  • Poziom 17  
    Witam!
    Zasilacz nie działał. Wymieniłem elektrolit 150uF 450V który utracił pojemność, oraz uszkodzony TOP247F na TOP247FN (chyba bez różnicy w działaniu) zasilacz ruszył ale za chwilę zaczął dymić tyrystor IC660 - BT169D, wymieniłem go na nowy i to samo.. rozgrzał się i za chwilę ostygł. Po wylutowaniu okazało sie że jest wykrywany jako tranzystor przez mikroprocesorowy tester elementów. Po wlutowaniu go zasilacz działa ale w okolicach trafa słychać "świstanie" przetwornicy a napięcia zamiast 13V jest 19,5V a zamiast 5V jest 9V. Sprawdziłem duodiody po wtórnej, tranzystor Q660 - C2383 jest ok, układ IC330 - KIA431A jest wykrywany jako tranzystor PNP a to ponoć jakiś regulator napięcia, może to on jest uszkodzony..? Proszę o porady bo nie wiem czego się jeszcze przyczepić..

    Wymieniłem KIA431A na AS431 ale dalej to samo..
  • Pomocny post
    Poziom 21  
    W razie co tu jest schemat Link. Po pierwsze rzadko przetwornice naprawia się na raty, poprzez wymianę np jednego kondensatora. Po takiej awarii standardowo do wymiany wszystkie elektrolity, po stronie pierwotnej. Dla pewności zawsze optolelement i regulator napięcia, diody, tranzystory do pobieżnego sprawdzenia, czy nie są przebite.
    W Twoim przypadku powinieneś rozpocząć od wymiany LTV817M, myślę że spokojnie można podstawić PC817A, KIA... już wymieniłeś. Potem skontrolować napięcia na diodach zenera. Nie widzę na schemacie tyrystora o którym piszesz.
  • Poziom 17  
    Dziękuję kolego, po wymianie dwóch małych elektrolitów po pierwotnej stronie napięcia wróciły do normy a zasilacz zrobił się "cichy";)