Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radmor 5102-TE - Jeden kanał charczy oraz ciszej gra. Drugi gra do czasu.

10 Lis 2015 12:47 852 2
  • Poziom 30  
    Witam,

    Posiadam rzeczowego Radmora, 5102-TE.
    Problem mam z jednym kanałem (wykluczyłem samą płytkę wzmacniacza, przekładałem płytki i nic to nie zmieniło).
    Kanał charczy po podłączeniu sygnału oraz zauważalnie ciszej gra od swojego brata.
    Dodam, że na ani jednym nie działają głośniki tylne.

    Jeden kanał gra tylko chwilę prawidłowo. Po około 10 minutach pojawiają się zniekształcenia (jakby przesterowanie). Co dziwne, po wyłączeniu wzmacniacza przez około 5 sekund gra prawidłowo - do momentu braku prądu.

    W zasilaczu wymienione wszystkie kondensatory oprócz 1000uF ELWY.
    Co myślicie o ich wymianie ? Nie posiadam miernika kondensatorów, aby sprawdzić czy jest dobry - a wymiana sprawnego jest bezsensowna, gdyż dzisiejszy zamiennik z pewnością jest gorzej wykonany.

    Stawiam na przedwzmacniacz - pomiary wykonam dopiero w dniu jutrzejszym, gdyż nie posiadam przy sobie miernika.

    Macie jakieś pomysły, co mogę jeszcze sprawdzić ?
  • Poziom 41  
    Łatwo sprawdzić czy to przedwzmacniacz czy nie. Połącz drucikiem minus C1001 na płytce PWM jednego kanału z minusem C1001 na płytce PWM drugiego kanału lub punkt W7 na PWM jednego kanału z punktem W7 na PWM drugiego kanału. Jeśli to wina przedwzmacniacza, to sygnał w obu głośnikach powinien być taki sam.