Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nissan 350Z - Schemat, opis przewodów przepustnicy.

spinacz 10 Lis 2015 13:21 1461 10
  • #1 10 Lis 2015 13:21
    spinacz
    Poziom 38  

    Witam.
    Koledzy, mam problem autko odpala, pracuje równo nie wkręca się powyżej 1500 obrotów, przepustnica ani drgnie.
    Przewody zasilające silnik w przepustnicy zlokalizowałem, niebieski z żółtym paskiem i niebieski z czarnym paskiem.
    Na żadnym z przewodów nie ma ani masy ani +12V, nie posiadam schematu.
    Bardzo bym prosił o informację skąd przychodzą te przewody, bądź schemat tego auta.
    Zalana jeszcze byłą skrzynka bezpieczników za akumulatorem, znalazłem tam takie przewody z tymi kolorami jednak nie ma przejścia pomiędzy nimi w stronę przepustnicy, i nie wiem czy to są one i wiązka walnięta czy to jakiś inny obwód.
    Każda informacja będzie cenna.

    0 10
  • #2 10 Lis 2015 21:08
    Stanisław Chwalisz
    Spec od samochodów

    A tester co "mówi".

    0
  • #3 10 Lis 2015 21:57
    spinacz
    Poziom 38  

    Aktualnie nie podam bo auto w warsztacie a nie spisałem błędów, ogólne błędy są dwa jeden od przepustnicy a drugi z jakiś opisem jak by coś thermo. Położenie przepustnicy w parametrach widać więc wykluczam uszkodzenie potencjometru, problem że na żadnym z przewodów które zasilają silnik klapy w przepustnicy nie ma żadnego potencjału ani masy ani jakiegoś zasilania, wygląda na uszkodzoną wiązkę ale nie wiem gdzie dzwonić bo nie wiem skąd i jak jest sterowana przepustka.

    0
  • #5 10 Lis 2015 22:45
    spinacz
    Poziom 38  

    Wielkie dzięki kolego.

    0
  • #6 13 Lis 2015 14:22
    spinacz
    Poziom 38  

    Więc po dzisiejszym sprawdzeniu barak sterowania z ECU przekaźnikiem który zasila przepustnicę, jednak sam silnik przepustnicy jest zasilany oba biegunami prosto z ECU.
    Problem jest taki że po podaniu na krótko masy przekaźnik się załącza i autko uda się odpalić i pięknie działa przepustnica i wkręca się na obroty, jednak nie zawsze tak się dzieje.
    Jedyny błąd to P1124, podejrzewam że ECU jest bardziej uszkodzone niż tylko brak sterowaniem przekaźnika. Czy ewentualnie macie koledzy jakieś pomysły jeszcze ?

    0
  • #7 13 Lis 2015 20:09
    Pawel wawa
    VIP Zasłużony dla elektroda

    Dokładne sprawdzenie mas i zasilań ECU.

    0
  • #8 14 Lis 2015 00:06
    spinacz
    Poziom 38  

    Postaram się niestety z dokumentacji którą mam ciężko bardzo zlokalizować te wszystkie piny na ECU.

    Dodano po 3 [godziny] 49 [minuty]:

    Jeszcze jedno pytanie, jeśli okaże się uszkodzony komputer to czy muszę go wymienić na identyczny czyli MEC31-511 ? Czy może być np MEC31-570 albo MEC33-890 ?

    0
  • #9 14 Lis 2015 17:41
    pako150
    Poziom 16  

    Raczej, staraj się znaleźć ten który masz, ze względu na rodzaj softu, wyprowadzenia pinów czy też wyp. pojazdu. To tylko moje zdanie może niech ktoś jeszcze wypowie się na ten temat.

    P.S Nie próbowałeś naprawiać/ oddać do naprawy ?

    0
  • #10 14 Lis 2015 18:58
    spinacz
    Poziom 38  

    Sterownik okazał się już grzebany przez kogoś i w środku, wygląda jak po rzeźni, właściciel podobno znalazł sterownik taki jak jest więc czekam na jego dostarczenie.

    0
  • #11 30 Lis 2015 14:06
    spinacz
    Poziom 38  

    Uszkodzony sterownik MEC31-511 wymieniłem na MEC31-550 i autko żyje.
    Temat zamykam.

    0