Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba 40TL939 nie włącza się

10 Lis 2015 21:56 2889 2
  • Poziom 35  
    TV ma ponad 2 lata. Dotychczas bez problemów. Od pewnego czasu po włączeniu pojawia się czerwony napis TOSHIBA i na tym koniec. Nie ma reakcji na pilota, brak reakcji na przyciski sterowania lokalnego. Jedyne wyjście, to wyłączenie wtyczki z sieci. Ponowne włączenie do sieci czasem skutkuje uruchomieniem się TV. Po starcie, działa prawie normalnie. Prawie, gdyż wcześniej było możliwe sterowaniem siły głosu kina domowego SONY z pilota TV. Teraz, mimo różnych sprawdzonych ustawień w CEC HDMI ta funkcja przestała działać. Co dziwniejsze, po włączeniu na pilocie telewizora funkcji QUICK, sterowanie głosem kina działa! Po włączeniu TV, kino domowe jest wybudzane automatycznie z standby i uruchamia się bez problemu, a regulacja siły głosu nadal nie działa.
    Co dotychczas zrobiłem:
    sprowadziłem TV do ustawień fabrycznych - kilkakrotnie, bez efektu
    Próbowałem uaktualnić firmware odbiornika, ale stwierdził, że ma wgraną najnowszą wersję oprogramowania i nie pobierze innej.
    Zainstalowane firmware 7_0_28_16_1-c.
    Mam podejrzenia odnośnie kości pamięci ustawień, ale nie wiem, czy to dobry trop.
    Może ktoś zna procedury serwisowe umożliwiające precyzyjne ustalenie co zostało uszkodzone?

    Czy jest jakaś szansa na całkowite usunięcie istniejącego firmware i wgranie
    od nowa całości? Może ktoś z forumowiczów zna sposób na wyleczenie odbiornika z tej przypadłości?
    Pozdrawiam
  • Poziom 2  
    Witaj, niestetymam mam taki sam problem z moją Toshibą 40tl938 czy Tobie udało się cos ustalić lub naprawić?
  • Poziom 35  
    Usterka w moim TV naprawiła się samoistnie. Być może powodem była wilgoć, gdyż TV przez kilka tygodni przebywał w dość wilgotnej atmosferze. Po powrocie na swoje stałe miejsce pobytu wygrzał się i po jakimś czasie usterka ustąpiła.