Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AKAI 1010L - Uszkodzenie końcówki mocy

11 Lis 2015 10:54 951 12
  • Poziom 11  
    Witam,
    Jakiś czas temu trafił do mnie na warsztat uszkodzony amplituner AKAI 1010L.

    Po otwarciu obudowy od razu rzuciły się w oko przepalone bezpieczniki: sieciowy 800mA i dwa bezpieczniki 2A w linii zasilania stopnia mocy +/- 49V. Bezpieczniki z metalicznym nalotem, czyli potężne zwarcie...

    Wylutowałem wszystkie tranzystory mocy. Tranzystory kanału lewego spalone. Tranzystory kanału prawego sprawne.
    Sprawdziłem wszystkie tranzystory kanału lewego. Tranzystory różnicowe, sterujące, etc... wszystkie sprawne.
    Płytkę wymontowałem z obudowy, umyłem, wymieniłem wszystkie kondensatory elektrolityczne, wszystkie ceramiczne, foliowe...

    Wymieniłem tranzystory 2SC1061 na nowe sparowałem je pod kątem spadków napięcia na złączach i pod kątem wzmocnienia.

    Teoretycznie powinno działać, no i działało... 2, 4 godziny i strzał... bezpieczniki spalone, tranzystory uszkodzone... :arrow: w lewym kanale :!: .

    Wymieniłem kondensator w zasilaczu, wymieniłem diody prostownicze na mostek, przełączyłem uzwojenie transformatora z odczepu na 220V na odczep 240V, delikatnie spadło napięcie zasilające po stronie wtórnej... wcześniej było około 52VDC.
    Wymieniłem tranzystory (parowane), 3 godziny grania... strzał. Bezpieczniki tranzystory kanał lewy martwe...
    Prąd spoczynkowy oczywiście wyregulowany na 20mA według serwisówki.
    Po jakimś czasie szukania uszkodzenia zauważyłem, że tranzystory nie są takie jak producent przewidział... czyli zamontowane 2SC1061 zamiast 2SD313... znalazłem, kupiłem odpowiednie tranzystory (te z literką F nie są zbyt łatwe do kupienia), sparowałem, ustawiony prąd i gramy.... 4 godziny strzał bezpieczniki, kanał lewy trup...

    Ręce mi opadły... co pomijam, gdzie popełniam błąd?
    Mam wrażenie że ten wzmacniacz mnie nie lubi... a zwłaszcza jego lewy kanał...
    Prawy kanał gra pięknie (jak na możliwości AKAI), tuner ładnie się stroi, bardzo czuły i stabilnie trzyma częstotliwości odbieranego sygnału...
    Jeszcze jedna rzecz którą zaobserwowałem. Chwilę po włączeniu wzmacniacza wzmacniacz buczy i brumi... żarówki podświetlania migoczą... przypomina to trochę samochód z silnikiem diesla odpalanym przy 20°C mrozu...
    Serwisówka do wzmacniacza:
  • Serwisant
    Masz 3 możliwości.
    1. Najbardziej prawdopodobna. Przestaje pracować układ regulacji prądu spoczynkowego. Należało by wymienić V1 oraz podkówkę VR4.
    2. Któryś z tranzystorów sterujących przebija, możesz wstawić na próbę BD139/140
    3. Wzmacniacz wzbudza się i tu już nie jest tak bajkowo bo w sprzężeniu zwrotnym jest regulacja barwy tonu. Do sprawdzenia C4, C5, obwód Zobla.
  • Poziom 32  
    Na początek zastosuj się do rady kol. @TOMI z pkt.1 i wymień PR VR4 prądu spoczynkowego.
    Moja rada: wymień tranzystory wejściowe stopnia różnicowego T1, T2 i rezystory dzielnika polaryzacji tego stopnia (kondensator C2 już wymiebniłeś):
    R2 100 kΩ
    R3 220 kΩ
    R4 220 kΩ

    Wynika to z Twojego opisu na końcu posta.
  • Poziom 11  
    Tak coś czuję , że z regulacją prądu spoczynkowego może być problem... Potencjometr wymienię, ale nie mam pewności czy ten warystor w układzie nie robi zamieszania...
  • Poziom 41  
    mt.elektronika napisał:
    ale nie mam pewności czy ten warystor w układzie nie robi zamieszania...

    To całkiem możliwe. Wymień go na dwie diody 1N4148 połączone w szereg i się przekonasz czy to ten powód.
  • Poziom 32  
    Przecież w układzie stabilizacji prądu spoczynkowego nie ma warystora :)
    VR to nie varistor, ale Variable Resistor - i to jego wymień na samym początku.
    Moim zdaniem to jednak tranzystory wejściowe są powodem usterki (tylko tych tranzystorów nie wymieniałeś).
  • Poziom 41  
    @mt.elektronika A jak tak zapytam, gdzie Kolega kupił 2SD313?
  • Poziom 41  
    pikarel napisał:
    Przecież w układzie stabilizacji prądu spoczynkowego nie ma warystora :)

    Tak, ale jest tam podwójna dioda, opisana w serwisówce w wykazie elementów jako Varistor. Nie wiem czemu tak ją opisali ale nie jest to za bardzo istotne. Istotne jest to, że te diody były awaryjne i w wielu urządzeniach powodowały niekontrolowany wzrost spadku napięcia na nich, w dodatku nie był to trwały efekt tylko czasowy.
  • Poziom 32  
    Jeśli tak, to oczywiście, że wymiana tych diod jest wskazana, bo one też mogą powodować akustyczne "cuda".

    Analizując różne schematy układów kontroli prądu spoczynkowego wyższość bezwzględną ma układ tranzystorowy z regulacją,
    z PR dołączonym do B-E tego tranzystora, na rysunku regulowany powinien być R2:
    AKAI 1010L - Uszkodzenie końcówki mocy
    nawet przerwa w regulatorze PR, która może wystąpić z czasem nie spowoduje uszkodzenia, a wręcz odwrotnie - zmniejszy prąd spoczynkowy.
    Objawi się to zniekształceniami skrośnymi przy małej mocy, a pełna moc pozostanie niezmieniona.
    Lepsze to, niż lawinowy wzrost prądu powodujący uszkodzenia tranzystorów mocy.
  • Poziom 11  
    Przez ostatnich kilka godzin nie miałem czasu zająć się tym wzmacniaczem...
    Cytat:
    Tak, ale jest tam podwójna dioda, opisana w serwisówce w wykazie elementów jako Varistor. Nie wiem czemu tak ją opisali ale nie jest to za bardzo istotne

    A więc coś w tym jest, bo ten "dziwaczny" element przypomina budową termoparę typu K a nie warystor czy nawet diodę.
    Mierzy się jednokierunkowo jak właśnie podwójna dioda czyli około 1230mV.

    Ponadto element przytknięty jest do radiatora... po jaką cholerę nie wiem... co producent miał na myśli montując ten element dobre 4 centymetry od tranzystorów mocy? Może nie 4, ale daleko na tyle, że radiator jest zimny w miejscu zamontowania tego elementu. I to oznaczenie VD1222... pdf`a nie znalazłem...
    Co do tranzystorów, gdzie kupiłem... eBay ma prawie wszystko... ale kupowałem za pomocą znajomego (który mieszka w stanach) na amerykańskim eBayu, bo polski czy niemiecki ma ceny przesyłek amerykańskich jak z kosmosu...
    Tutaj są przykładowe aukcje: LINK do eBay
  • Poziom 41  
    @mt.elektronika Polecam w takim razie kupić produkowane obecnie tranzystory, te nie są produkowane już jakieś 20lat, co za tym idzie są to chińskie podróbki nie wiadomo czego.

    Należało by zastosować współczesne odpowiedniki.

    NP: http://www.tme.eu/pl/details/2n6292/tranzystory-npn-tht/on-semiconductor/2n6292g/

    Kupione w prawdziwym sklepie, nie od chińczyka.

    Śmiem twierdzić, że po włożeniu tych tranzystorów wzmacniacz będzie działał.

    Dodano po 7 [minuty]:

    Natomiast zamiast VD1222 można zastosować dwie połączone 1N4148, lub 1N4007 i 1N4148.
    Lub BAYP812.
  • Poziom 41  
    mt.elektronika napisał:
    ten "dziwaczny" element przypomina budową termoparę typu K a nie warystor czy nawet diodę.

    Japończycy swego czasu tworzyli takie elementy jak podwójne, potrójne lub nawet poczwórne diody w takich właśnie obudowach.

    mt.elektronika napisał:
    Mierzy się jednokierunkowo jak właśnie podwójna dioda czyli około 1230mV.

    Ok, tyle że te właśnie diody czasem uszkadzają się w taki sposób że normalnie się mierzą i nawet normalnie przez pewien czas działają a potem chwilowo skacze im to napięcie przewodzenia.
    To oczywiście nie jest żadnym dowodem, że w tym konkretnym przypadku ta dioda jest uszkodzona ale jeśli jej nie wymienisz np. na dwie sprawne diody, to nie przekonasz się czy to ten powód.
    mt.elektronika napisał:
    Ponadto element przytknięty jest do radiatora... po jaką cholerę nie wiem... co producent miał na myśli montując ten element dobre 4 centymetry od tranzystorów mocy?

    Jeśli nie można o to spytać projektanta, to należy założyć, że zrobił to tak dlatego aby stabilność prądu spoczynkowego w funkcji temperatury była możliwie największa.
    Można też przeprowadzić własne badania w tym zakresie i na podstawie wyników stwierdzić czy założenie to było słuszne.
  • Poziom 11  
    Cytat:
    Polecam w takim razie kupić produkowane obecnie tranzystory, te nie są produkowane już jakieś 20lat, co za tym idzie są to chińskie podróbki nie wiadomo czego.

    Podróbki kupiłem?
    Hm... jeśli tak to dlaczego prawy kanał działa bez problemu?
    W prawym kanale też wymieniłem tranzystory z 2SC1061 na 2SD313. Wzmacniacz bardzo długo grał (napędzał dwie 4-omowe kolumny) tylko prawym kanałem - teraz nie gra bo wymontowałem płytkę w celu naprawy lewego kanału.

    EDIT:

    No i chyba się udało.
    Ciężko to nazwać naprawą, bo wymieniłem wszystkie elementy końcówki mocy (kanał lewy i prawy). Kondensatory, rezystory, tranzystory sterujące, tranzystory różnicowe, tranzystory źródła prądowego.
    Jedyne elementy których nie wymieniłem to potencjometry.
    Za waszą poradą ów warystor w układzie regulacji prądu spoczynkowego zastąpiłem dwoma diodami 1N4148. Diody zamontowałem tak, że obie przylegają do radiatora - podkleiłem je pastą termoprzewodzącą.

    Podgrzałem radiator tak by na czas ustawiania prądu spoczynkowego miał około 40°C. Ustawiłem prąd spoczynkowy na 20mA.

    Przy sztucznym obciążeniu 8 omów i sygnale sinus 1kHz z generatora wzmacniacz wyciągną niecałe 20 watów na kanał...
    Podłączyłem do głośników... no i trzecią godzinę gra...