Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie TV Samsung, Dekoder Cyfrowy Polsat, Kino Yamaha

floru85 11 Lis 2015 17:05 2307 3
  • #1 11 Lis 2015 17:05
    floru85
    Poziom 9  

    Witam, posiadam kino domowe Yamaha RX-V475B, telewizor Samsung UE55JU6440 oraz dekoder CP HD 6000.
    Wymieniony sprzęt podłączam następująco: dekoder do kina HDMI IN, z kina HDMI OUT do tv HDMI IN. Powyższa konfiguracja powoduje brak dźwięku z dekodera na tv, jak również na kinie domowym odbiera jedynie obraz. Sprawdzając na amplitunerze wyświetla "no signal". Przy odłączeniu przewodu HDMI łączącego kino z tv dźwięk idzie przez kino domowe, wyświetla sygnał PCM lub DD w zależności od kanału.
    Chcę dodać, że wcześniej posiadałem kino i dekoder taki, jak opisałem na wstępie lecz przed zmianą miałem tv Samsung UE46F6500 i podłączenie jakie opisałem działało.
    Obecnie podłączyłem dekoder bezpośrednio do tv kablem HDMI a tv z kinem kablem optycznym, lecz przy takim podłączeniu dźwięk jest jedynie w PCM, a wiem, że kanały na platformie Cyfrowego Polsatu m.in tvp HD, discovery, MTV live, nadają dźwięk Dolby Digital.
    W czym problem, że na nowym TV UE55JU6440 nie chce przepuścić dźwięku i obrazu przez kino domowe na tv a jedynie przepuszcza sam obraz. Chcę dodać, że przewody HDMI są sprawdzone i działają poprawnie. Ponadto przy podłączeniu DVD przez kino domowe idzie na tv i dźwięk i obraz, problem występuje jedynie przy dekoderze na nowym tv, bo na starym działa.
    Czy ktoś spotkał się z podobnym problemem i potrafi go rozwiązać??

    0 3
  • #2 13 Lis 2015 05:37
    Polon_us
    Poziom 40  

    Proszę sprawdzić ustawienia funkcji Anynet+ w telewizorze, jak i opcji ARC.

    Dla celów testowych proszę je wyłączyć, o ile są włączone.

    W wzmacniaczu sprawdzić ustawienie funkcji HDMI-Control (lub HDMI-CEC) i wyłączyć, o ile jest ustawione na włączone.

    0
  • #3 15 Lis 2015 23:49
    floru85
    Poziom 9  

    Probowalem wiele kombinacji w ustawieniach i przy podlaczeniu dekodera cp kablem hdmi do amplitunera nie mam dzwieku zarowno na tv jak i na kinie. Ponadto po ponownym wlaczeniu dekodera dzwiek nie idzie w dalszym ciagu a rozdzielczosc obrazu przestawia sie z 1080i do 576p i trzeba to zmienic manualnie w ustawieniach dekodera.
    Podlaczylem dekoder kablem hdmi do tv, a tv mam optycznym spiety z kinem oraz mam kino z tv polaczone hdmi. W ustawieniach tv format wyjsciowego dzwieku cyfrowego wyswietla sie nastepujaco na tv oraz na kinie: jak kanal nadaje w pcm np tvn mam takowy jak w dolby digital np tvp hd tak jest na optycznym. Jezeli dzwiek z tv idzie po hdmi na kino to mam jeszcze na kanalach z dzwiekiem dd mozliwosc wyboru w opcjach tv dzwieku dts lub dts neo 5.2.
    Czy to jest poprawne podlaczenie skad mozliwosc wyboru dts ? Zalezy mi na dzwieku identycznym jak daje cp w zaleznosci od kanalu? Wczesniej mialem dekoder wpiety do amplitunera i najlepszy dzwiek to dd 5.1 ale wiedzialem ze jest to dzwiek rzeczywisty wysylany przez cp bez zadnych przerobek i naciagaczy wiec skad ten dts ?

    0
  • #4 26 Lis 2017 20:11
    floru85
    Poziom 9  

    Temat rozwiązany, pomogła aktualizacji dekodera oraz włączenie HDMI-CEC w TV.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo