Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo G50-70 - Webcam/Aparat wbudowany nie działa.

11 Lis 2015 19:49 2352 4
  • Poziom 2  
    Witam, od pewnego czasu pojawia się w moim laptopie problem z webcamem. Wcześniej działał normalnie, bez problemu, jednak od niedawna gdy chcę uruchomić aparat albo włączyć kamerkę na skype itd to pojawia się informacja, że nie wykryto kamery.
    Gdy włączam "aparat" z menu start pojawia się informacja "Coś poszło nie tak. Sprawdź, czy aparat jest podłączony i czy nie wykorzystuje go inna aplikacja"
    Przeszukałam cały internet i nie znalazłam żadnego rozwiązania.
    Z góry dzięki za pomoc.
  • Poziom 22  
    Zrob aktualizacje sterownikow.
  • Poziom 14  
    Zabootuj z pendrive UBUNTU i sprawdź czy kamera działa - jak dobrze pamiętam to oprogramowanie nazywało się 'cheese' (nazwyklej Alt+ctrl+T potem wpisz nazwę programu i enter). Jak działa to daj znać. Będziemy wiedzieli czy to problem sprzętu czy może jakieś skype nie walnęło własnych driverów i nie usunęło poprawnych.
  • Poziom 2  
    igor1516 napisał:
    Zrob aktualizacje sterownikow.


    aktualizowałam i nic to nie dało.

    JanuszArtur napisał:
    Zabootuj z pendrive UBUNTU.


    to znaczy? jestem zupełnie zielona w tych sprawach :|
  • Poziom 14  
    Jak mi sprzęt przestaje działać to sprawdzam pod innym systemem operacyjnym, co upewnia mnie co do toru napraw.
    Ubuntu linux jest tutaj: http://www.ubuntu.com/download/desktop

    Ewentualnie, możesz spróbować zapisu punktu przywracania z własnym komentarzem a potem odtworzyć punkt przywracania z terminu gdy kamera działała.